New Posts  All Forums:Forum Nav:

13.6 - Page 10

post #91 of 100
Any help here would be greatly appreciated. I've been working far too many hours, heads a bit melted... Right so i did the usual clean and reboot before i installed the 13.6's. On the 1st reboot after installing my pc blue screens, eventually tracked that back to Gputweak.. so reverted to Precision.. so far so good.. Only problem i now have is, my card ( 7770 GHZ) used to run @ 1150 core and 6500 ram, i cannot overclock even a few mhz now with the new drivers.. so i reverted to 13.4 and the problem still occurs?? My instinct is that my psu is maybe faulty.. anyone else had anything like this?
post #92 of 100
Quote:
Originally Posted by marlonius View Post

Any help here would be greatly appreciated. I've been working far too many hours, heads a bit melted... Right so i did the usual clean and reboot before i installed the 13.6's. On the 1st reboot after installing my pc blue screens, eventually tracked that back to Gputweak.. so reverted to Precision.. so far so good.. Only problem i now have is, my card ( 7770 GHZ) used to run @ 1150 core and 6500 ram, i cannot overclock even a few mhz now with the new drivers.. so i reverted to 13.4 and the problem still occurs?? My instinct is that my psu is maybe faulty.. anyone else had anything like this?

I would suggest disabling ulps and getting the latest version of msi afterburner, i have to disable ulps every time i update the drivers for afterburner to work properly.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #93 of 100
Quote:
Originally Posted by mboner1 View Post

I'm not gonna get mad lol, but I don't agree. The games I have issues with are just poorly optimized, like assassins creed 3 and far cry 3, and they get the same performance with 1 card , maybe even better with 1 card. Games like last light and remember me, bf3 , crysis 3 run fine. I don't think the 3570k is limiting me in any way shape or form.

in BF3, compare your cpu/gpu usages between SP, Co-op and MP.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #94 of 100
turns out even at stock clocks, my rig is pretty unstable, lots of bsods.. uniengine, 3dmark, furmark
post #95 of 100
Quote:
Originally Posted by rdr09 View Post

in BF3, compare your cpu/gpu usages between SP, Co-op and MP.

I don't need to, i get 99% gpu usage on both cards, 100fps + and smooth as.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #96 of 100
Just wondering if anybody else is getting tearing with crossfire enabled in games with vsync on, usually on the lower half of my screen, disabled ulps, tried using radeon pro dynamic vsync and tried with and without OC, still get the tearing, happens in tomb raider, metro last light, endless space, dungeon siege 3.
post #97 of 100
Quote:
Originally Posted by Lord Baron View Post

Just wondering if anybody else is getting tearing with crossfire enabled in games with vsync on, usually on the lower half of my screen, disabled ulps, tried using radeon pro dynamic vsync and tried with and without OC, still get the tearing, happens in tomb raider, metro last light, endless space, dungeon siege 3.

I don't, but i turn vsync off. I have found nvidia seems to prefer vsync on and amd seems to run better with it off.
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
I'm back baby!!!
(23 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus sabertooth z97 mark 2 sapphire tri x r9 290 corsair ripjaws x 1600 (16gb) 
Hard DriveHard DriveHard DriveHard Drive
samsung evo 120gb ssd seagate 1tb hdd 1tb external hdd seagate 2tb hdd 
Optical DriveCoolingOSMonitor
samsung cd drive coolermaster vortex plus windows 7 ultimate Sony W800B (50 inch) 
KeyboardPowerCaseMouse
Corsair vengeance k65 Corsair rm1000 Fractal Design node 605 Razer Naga left hand edition 
Mouse PadAudioOtherOther
Razer kabuto creative gigaworks t40 series ii logitech g930 wireless headset Logitech wireless touchpad 
Other
Vantec 310S3 Hard drive enclosure x2 
  hide details  
Reply
post #98 of 100
odd i don't get tearing with vsync off with endless space, then i get some in tomb raider with on or off, wasn't amd saying they were implementing some sort of adaptive vsync in some of the beta drivers?
post #99 of 100
Dont know if you guys noticed but 13.6 Beta 2 was release last Friday.

Seemingly only another fix for HDMI sound trouble, but from my point of view it improves performance. Input lag decreased again.
post #100 of 100
Quote:
Originally Posted by Lord Baron View Post

Just wondering if anybody else is getting tearing with crossfire enabled in games with vsync on, usually on the lower half of my screen, disabled ulps, tried using radeon pro dynamic vsync and tried with and without OC, still get the tearing, happens in tomb raider, metro last light, endless space, dungeon siege 3.

It's the driver. I'm getting occasional stuttering + tearing with VSync on, even on my single card. Went back to 13.4 and gone. Currently 13.6 ( beta 1 & 2 ) is in extremely bad shape.
NM
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K MSI G45 Gaming GTX 970 2x4GB 1600Mhz CL8 1.5V BallistiX 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Samsung 850 EVO Thermalright True Spirit 140 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
LG 24" IPS 1080p MS Sidewinder X6 Corsair CS550M Fazn Theseus 
MouseMouse PadAudioAudio
Razer Deathadder 3.5G Steel Series ALC 1150 - X-Fi Platinum Fatal1ty Champion Logitech Z5500 5.1 & Logitech Z533 2.1  
  hide details  
Reply
NM
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K MSI G45 Gaming GTX 970 2x4GB 1600Mhz CL8 1.5V BallistiX 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Samsung 850 EVO Thermalright True Spirit 140 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
LG 24" IPS 1080p MS Sidewinder X6 Corsair CS550M Fazn Theseus 
MouseMouse PadAudioAudio
Razer Deathadder 3.5G Steel Series ALC 1150 - X-Fi Platinum Fatal1ty Champion Logitech Z5500 5.1 & Logitech Z533 2.1  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home