Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Hd 7950/7970 bios mod thread
New Posts  All Forums:Forum Nav:

ATI Hd 7950/7970 bios mod thread - Page 76

post #751 of 1284
Quote:
Originally Posted by imadorkx View Post

Im not sure thats the case. but i can play metro last light smoothly around 40-60fps at 1080p. may drop to 30ish.. but ssaa turned off.

i dont have bf3 at the moment but i'll try bf4 tomorrow and report back.

any insight why my 7950 cant get past 1125 even at 1.25v. is it silicon lottery? if so, i might deal with it. just had to make sure if anything is up with the rest of my rig though.

my asic quality is 80.1%.

i checked the review that my psu is totally suck.

i used Trixx to oc the 7950. if on air you will have to raise the fan speed and not leave it at auto. you need to raise the Power Li (Trixx) or Power Limit. if you are using CCC, i can't help you there.

trixx allows higher than 1.25v. i would go as high as 1.27 for 7/24 use provided your temps stay below 80C. temps to be monitored are the cores and the vrms. use GPUz and see if the vrm temps are sensed. you may have to use the slider to see them and might have to lower your dpi in windows.

edit: but seriously, oc the cpu more. test it and run 3DMark11 . . .

http://www.techpowerup.com/downloads/Benchmarking/Futuremark/

another useful app to monitor temps is Hwinfo64 (free version). it should look like this . . .


Edited by rdr09 - 4/13/14 at 4:57am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #752 of 1284
Same as me. i use trixx for oc.. but i already increase the voltage to 1.25v but as soon as i play metro last light it shows an artifact and crash to desktop and the temps as high as 90c and vrm around 100c. i have already made a custom profile fan it maxed at 65c. and if tried increasing the power limit when oc the core clock beyond 1125 still crashed to desktop.

I might need to change the thermal paste and thermal pad. but this is the second gpu, the 1st owner of this gpu RMA it and sold it to me. He said he can OC to 1100/1500 but only in mining,

Is 3DMARK11 free to use?

EDIT: Oh okay its free. Downloading now.
post #753 of 1284
Quote:
Originally Posted by imadorkx View Post

Same as me. i use trixx for oc.. but i already increase the voltage to 1.25v but as soon as i play metro last light it shows an artifact and crash to desktop and the temps as high as 90c and vrm around 100c. i have already made a custom profile fan it maxed at 65c. and if tried increasing the power limit when oc the core clock beyond 1125 still crashed to desktop.

I might need to change the thermal paste and thermal pad. but this is the second gpu, the 1st owner of this gpu RMA it and sold it to me. He said he can OC to 1100/1500 but only in mining,

Is 3DMARK11 free to use?

EDIT: Oh okay its free. Downloading now.

DAT PSU does suck. take precautions.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #754 of 1284
Quote:
Originally Posted by rdr09 View Post

DAT PSU does suck. take precautions.

Is that why i cant push my vapor-x ?

Okay. i have download the 3DMARK11 basic edition. So, i just click "RUN 3DMARK 11"?
post #755 of 1284
Quote:
Originally Posted by imadorkx View Post

Is that why i cant push my vapor-x ?

Okay. i have download the 3DMARK11 basic edition. So, i just click "RUN 3DMARK 11"?

use basic of course. then click benchmark test only>stretched>run.

if you have hwinfo installed - let it run in the background.

edit: what driver are you using again?
Edited by rdr09 - 4/13/14 at 5:27am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #756 of 1284
Quote:
Originally Posted by rdr09 View Post

use basic of course. then click benchmark test only>stretched>run.

if you have hwinfo installed - let it run in the background.

edit: what driver are you using again?

http://www.3dmark.com/3dm11/8225278





Im using 14.3 Beta driver. Looks like my score is lower than yours.
Edited by imadorkx - 4/13/14 at 5:40am
post #757 of 1284
Quote:
Originally Posted by imadorkx View Post

http://www.3dmark.com/3dm11/8225278





Im using 14.3 Beta driver. Looks like my score is lower than yours.

don't use 14.3 for oc'ing. use 13.12. it may cause your card to throttle once you apply more voltage. i see your cpu is holding back your gpu BIG time.

one other important issue is . . . one stick of ram. your are running in single channel.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #758 of 1284
Quote:
Originally Posted by rdr09 View Post

don't use 14.3 for oc'ing. use 13.12. it may cause your card to throttle once you apply more voltage. i see your cpu is holding back your gpu BIG time.

Oh. I'll install 13.12 right away. btw, how do you know the cpu is bottlenecking my gpu? lower score than gpu?

one single channel? you mean i have to buy another stick of 4gb ram?

EDIT: I tried the 3dmark 3 times. it kept giving me class not registered after installing 13.12 driver. . any idea why?
Edited by imadorkx - 4/13/14 at 6:22am
post #759 of 1284
Quote:
Originally Posted by imadorkx View Post

Oh. I'll install 13.12 right away. btw, how do you know the cpu is bottlenecking my gpu? lower score than gpu?

one single channel? you mean i have to buy another stick of 4gb ram?

EDIT: I tried the 3dmark 3 times. it kept giving me class not registered after installing 13.12 driver. . any idea why?

yes, your system is designed to run in dual channel and that means running at least 2 sticks of ram. check your motherboard's manual, which slots are best to use.

you may have to uninstall and reinstall 3DMark. your temps are lovely for a short bench.

your combined score is low.

http://www.3dmark.com/3dm11/7288276

even this i7 at stock kinda struggled with the 7950 stock. had to oc it.
Edited by rdr09 - 4/13/14 at 7:22am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #760 of 1284
Quote:
Originally Posted by rdr09 View Post

don't use 14.3 for oc'ing. use 13.12. it may cause your card to throttle once you apply more voltage. i see your cpu is holding back your gpu BIG time.

one other important issue is . . . one stick of ram. your are running in single channel.
Quote:
Originally Posted by rdr09 View Post

yes, your system is designed to run in dual channel and that means running at least 2 sticks of ram. check your motherboard's manual, which slots are best to use.

you may have to uninstall and reinstall 3DMark. your temps are lovely for a short bench.

your combined score is low.

http://www.3dmark.com/3dm11/7288276

even this i7 at stock kinda struggled with the 7950 stock. had to oc it.

looks like youre right. Even if i oc my gpu further. my system will get bottleneck by my cpu.. i just oc my cpu to 4.30ghz and revert to 13.12 driver. The score somewhat increase a bit. looks like i have to upgrade my cpu and mobo and ram and psu. redface.gif

http://www.3dmark.com/3dm11/8225738
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Hd 7950/7970 bios mod thread