Overclock.net › Forums › Intel › Intel CPUs › i7 3770k and h100i efficiency
New Posts  All Forums:Forum Nav:

i7 3770k and h100i efficiency - Page 3

post #21 of 27
Quote:
Originally Posted by iWorkAtStaples View Post

I didnt think it would be good to start a new thread since this thread is essentially the same thing as I am asking but I am trying to just do a mild overclock as I am the ultimate noob and still learning but I OC'd it to 4GHZ with the same setup as the OP (i7-3770k and and an H100i) and I am avg 90-97 degrees running prime 95. I uploaded a screenshot of whats going on and I know I am away from the TJ max but to me thats a little close IMO, correct me if I am wrong, for a mild over clock.
As Louispvb said, we can’t see your screen shot, there is no need to make it smaller when uploading it here.

At 4.0 those temps are crazy high, you definitely have something physically wrong with the H100i. The backplate has an up and down to it so it has to be installed the right way. Also you can check if anything on your mobo is hitting the tubing or anything that might keep the cold plate from making good contact with your chip.

Get some extra TIM so you can pull it apart and take a look at your TIM fingerprint on both surfaces, taking pictures of each helps too. Then clean off all the TIM with 90%+ isopropyl alcohol and just use a drop of TIM or very think line. Then make sure the H100i is making good contact.
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
post #22 of 27
Thread Starter 
Also you might want to download Corsair LINK to see if there's anything wrong with the pump or fans.
Osmium
(16 items)
 
  
Reply
Osmium
(16 items)
 
  
Reply
post #23 of 27
I am running 4.5ghz at 1.8 and my max is 76 thats when im running a benchmark for 12 hours testing with PRIME 95... When i ran intelburntest the highest was at 83 entire hour of testing.

main issue is the mounting issue. try to torque all 4 screws the same or going cross pattern usually works.

I did get around the same temp with mine but i replaced the thermal paste with a better one and drops the temp at least 7-10 degrees. try that and see if it works for you..

majority of the issue with CORSAIR H100 is mounting... sometimes you think it is seated probably but most of the time its not. i got the same temp 1st time i installed it all 4 corners were tight and thought it was secured but found out that it was not and was loose or not aligned properly...
Edited by grail05 - 6/6/13 at 7:08am
post #24 of 27
Well thanks for all the advice. Looks like it wasnt on 100% correctly. I also redid the thermal paste and haven't gone over 64 degrees at 4.0. I am not trying to push it to the limit but I just want to say I overclocked a little and just use it the way I plan to use it. I appreciate all the help from everyone +Rep
post #25 of 27
Quote:
Originally Posted by iWorkAtStaples View Post

Well thanks for all the advice. Looks like it wasnt on 100% correctly. I also redid the thermal paste and haven't gone over 64 degrees at 4.0. I am not trying to push it to the limit but I just want to say I overclocked a little and just use it the way I plan to use it. I appreciate all the help from everyone +Rep
Nice. I am glad it is working well now.smile.gif
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
Ivy 5.0
(14 items)
 
Ivy 4.8
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k 5.0 24/7 Maximus V Formula EVGA GTX 690 G.Skill Trident X 2400 (2x8gb) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512GB Pioneer BD-RW Swiftech H220 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
2 x NEC 30" Logitech G15 Corsair AX1200 NZXT Switch 810 
MouseAudio
Logitech G9x Logitech G51 
  hide details  
Reply
post #26 of 27
Quote:
Originally Posted by grail05 View Post

I am running 4.5ghz at 1.8 and my max is 76 thats when im running a benchmark for 12 hours testing with PRIME 95... When i ran intelburntest the highest was at 83 entire hour of testing.

1.8 V bigeyedsmiley.png and max temps of 76-83 when stress testing? proof.gif

biggrin.gif
post #27 of 27
Quote:
Originally Posted by Bruennis View Post

1.8 V bigeyedsmiley.png and max temps of 76-83 when stress testing? proof.gif

biggrin.gif

LOL stupid iphone typo 1.28
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 3770k and h100i efficiency