Overclock.net › Forums › Graphics Cards › NVIDIA › Physx not working
New Posts  All Forums:Forum Nav:

Physx not working

post #1 of 5
Thread Starter 
Hi.

I recently acquired a GTX 780. Up until today I've been using a GTX 580 for physx processing (old card, the 780 and 580 worked fine together for physx). However, once I uninstalled the 580 and switched physx to my 780 it no longer works. I'm playing Planetside 2 which is a physx enabled game, and its been working great up to this point.

I've re-installed the drivers (320.18) with a clean install. I've re-installed my physx drivers (9.12.1031) on a clean install. I've selected the 780 in the NV CP to process it and still nothing works.

Edit: Also, an interesting point is GPU-Z is showing PhysX is not available...

Any help would be awesome... I'm kinda lost...
Z270
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k @5.0 1.33v Asus ROG Hero IX EVGA 1080Ti FE G-Skill 3200mhz 8x2 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 512gb M.2 Be quiet! Dark Rock TF Windows 10 Home Asus Predator XB271HU 
KeyboardPowerCaseMouse
Logitech G810 Orion EVGA G3 850W  Caselabs BH7 Logitech G502 Proteus Core Spectrum 
  hide details  
Reply
Z270
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k @5.0 1.33v Asus ROG Hero IX EVGA 1080Ti FE G-Skill 3200mhz 8x2 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 512gb M.2 Be quiet! Dark Rock TF Windows 10 Home Asus Predator XB271HU 
KeyboardPowerCaseMouse
Logitech G810 Orion EVGA G3 850W  Caselabs BH7 Logitech G502 Proteus Core Spectrum 
  hide details  
Reply
post #2 of 5
wow. still no reply?

i had some flonkiness myself a few days ago with physx - it took an uninstall then a sweep with driver fusion, cleaning the registry with Ccleanr and then installing the 320.18 along with a voodoo dance to straighten things out. though the difference is i still have a physx card (550ti) whereas you're losing one. but on a side note; i still had some bad stuttering in BL2 until i manually selected the 550ti in the NV control panel even though the auto select had the 550ti. now BL2 runs without a hitch . . . sorry this probably won't help but try wash, rinse, repeat.
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #3 of 5
Thread Starter 
Well I fixed it.

Something went wrong with the PhysX drivers when I uninstalled my 580, even after I thought I removed it some of the driver remained (seriously, why do drivers have to be such a pain to remove?). Once I went through and removed all the little bits left over I was able to get a good clean install of the physx drivers. Working well now.

Thanks for your reply though biggrin.gif
Z270
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k @5.0 1.33v Asus ROG Hero IX EVGA 1080Ti FE G-Skill 3200mhz 8x2 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 512gb M.2 Be quiet! Dark Rock TF Windows 10 Home Asus Predator XB271HU 
KeyboardPowerCaseMouse
Logitech G810 Orion EVGA G3 850W  Caselabs BH7 Logitech G502 Proteus Core Spectrum 
  hide details  
Reply
Z270
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k @5.0 1.33v Asus ROG Hero IX EVGA 1080Ti FE G-Skill 3200mhz 8x2 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 512gb M.2 Be quiet! Dark Rock TF Windows 10 Home Asus Predator XB271HU 
KeyboardPowerCaseMouse
Logitech G810 Orion EVGA G3 850W  Caselabs BH7 Logitech G502 Proteus Core Spectrum 
  hide details  
Reply
post #4 of 5
you're welcome, glad you got it sorted. thumb.gif
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #5 of 5
İ'm having your same problem can u tell me how to solve it i'm a pc noob.....Physix in my GTX 780 doesn't work...Help pleas
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Physx not working