Overclock.net › Forums › Intel › Intel - General › need help power but no display
New Posts  All Forums:Forum Nav:

need help power but no display

post #1 of 8
Thread Starter 
Ok the power comes on but their is no display or beeps nothing just the humming of the fans only hint i get is this

photo by masterinuyasha99, on Flickr

cant find that code in the mobo book and have never seen it before any wear

Thanks for any help or input =)

oh the computer specs are

EVGA X79 SLI
i7-3930K
CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600
MSI N680 PE 2GD5/OC GeForce GTX 680
MSI N680 PE 2GD5/OC GeForce GTX 680
Corsair Neutron Series CSSD-N256GB3-BK
Seagate Barracuda 7200.14 ST3000DM001 3TB
A DVD/CD bunner
A Bluray drive
8 Fans
Eclipse
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD65 MIS N580GTX G.SKILL Ripjaws X 4GB DDR3 2133 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120GB Microsoft Windows 7 Ultimate 64-bit ASUS MK241H Black 24" Logitech G19 
PowerCaseMouse
CoolMax CUG-950B Sunbeam Transformer Razer Mamba 
  hide details  
Reply
Eclipse
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD65 MIS N580GTX G.SKILL Ripjaws X 4GB DDR3 2133 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120GB Microsoft Windows 7 Ultimate 64-bit ASUS MK241H Black 24" Logitech G19 
PowerCaseMouse
CoolMax CUG-950B Sunbeam Transformer Razer Mamba 
  hide details  
Reply
post #2 of 8
Could be the powersupply, if you have a spare I'd recommend trying that.
Also take out as many components from your system as possible, so see if it works with just mobo, cpu, 1 stick ram, no hard drives etc to see if there's a component or peripheral stopping it from booting up. HTH
STORMTIDE
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.5GHz @1.272v MSI Z77A-GD55 EVGA GTX780Ti ACX 8GB Corsair Vengance LP 
Hard DriveHard DriveHard DriveCooling
64GB Crucial M4 x2 RAID0 500GB Seagate Barracuda 2TB Samsung Spinpoint EK Supremacy Plexi CSQ CPU Block 
CoolingCoolingCoolingCooling
EK FC-670GTX Plexi CSQ GPU Block x2 EK XT240 EK X3 250 Res Laing D5 Vario 
CoolingOSMonitorKeyboard
EK D5 Pump Top Plexi Windows 7 Ultimate 64bit 24" BenQ XL2420T CM Quickfire TK MX Browns 
PowerCaseMouseMouse Pad
Seasonic G Series 600W CM storm trooper Saitek R.A.T 5 Razer Goliathus Control Edition 
AudioAudioOther
Beyerdynamic DT990 Pro Schiit Modi/Magni Razer Naga Molten Edition 
CPUGraphicsRAMHard Drive
i5 3317U 640M 4GB DDR3 128gb crucial m4 
OSMouse
Windows 8 Pro 64bit Razer Naga Molten 
  hide details  
Reply
STORMTIDE
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.5GHz @1.272v MSI Z77A-GD55 EVGA GTX780Ti ACX 8GB Corsair Vengance LP 
Hard DriveHard DriveHard DriveCooling
64GB Crucial M4 x2 RAID0 500GB Seagate Barracuda 2TB Samsung Spinpoint EK Supremacy Plexi CSQ CPU Block 
CoolingCoolingCoolingCooling
EK FC-670GTX Plexi CSQ GPU Block x2 EK XT240 EK X3 250 Res Laing D5 Vario 
CoolingOSMonitorKeyboard
EK D5 Pump Top Plexi Windows 7 Ultimate 64bit 24" BenQ XL2420T CM Quickfire TK MX Browns 
PowerCaseMouseMouse Pad
Seasonic G Series 600W CM storm trooper Saitek R.A.T 5 Razer Goliathus Control Edition 
AudioAudioOther
Beyerdynamic DT990 Pro Schiit Modi/Magni Razer Naga Molten Edition 
CPUGraphicsRAMHard Drive
i5 3317U 640M 4GB DDR3 128gb crucial m4 
OSMouse
Windows 8 Pro 64bit Razer Naga Molten 
  hide details  
Reply
post #3 of 8
Not sure if that mobo has intergrated graphics but take those cards out and try to boot it. Could be your SLI

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
post #4 of 8
Thread Starter 
@streetstyle55
I tried a 580GTX and till the same issue and it has no on bored graphics still get the same issue
Eclipse
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD65 MIS N580GTX G.SKILL Ripjaws X 4GB DDR3 2133 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120GB Microsoft Windows 7 Ultimate 64-bit ASUS MK241H Black 24" Logitech G19 
PowerCaseMouse
CoolMax CUG-950B Sunbeam Transformer Razer Mamba 
  hide details  
Reply
Eclipse
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD65 MIS N580GTX G.SKILL Ripjaws X 4GB DDR3 2133 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120GB Microsoft Windows 7 Ultimate 64-bit ASUS MK241H Black 24" Logitech G19 
PowerCaseMouse
CoolMax CUG-950B Sunbeam Transformer Razer Mamba 
  hide details  
Reply
post #5 of 8
Thread Starter 
@Magical Eskimo
i tryed a 720w COUGAR psu i tryed taking every thing out and putting it back in still only get that C
i have all so took out every thing except the one video-card and one stick of ram still get same C code =/
Eclipse
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD65 MIS N580GTX G.SKILL Ripjaws X 4GB DDR3 2133 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120GB Microsoft Windows 7 Ultimate 64-bit ASUS MK241H Black 24" Logitech G19 
PowerCaseMouse
CoolMax CUG-950B Sunbeam Transformer Razer Mamba 
  hide details  
Reply
Eclipse
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD65 MIS N580GTX G.SKILL Ripjaws X 4GB DDR3 2133 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120GB Microsoft Windows 7 Ultimate 64-bit ASUS MK241H Black 24" Logitech G19 
PowerCaseMouse
CoolMax CUG-950B Sunbeam Transformer Razer Mamba 
  hide details  
Reply
post #6 of 8
Looks like it could be the PSU or motherboard.

http://www.evga.com/forums/tm.aspx?m=1738889&mpage=1
post #7 of 8
Thread Starter 
@iWorkAtStaples

Thank you i will try a few more PSUs then contact EVGA if it still not working
Eclipse
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD65 MIS N580GTX G.SKILL Ripjaws X 4GB DDR3 2133 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120GB Microsoft Windows 7 Ultimate 64-bit ASUS MK241H Black 24" Logitech G19 
PowerCaseMouse
CoolMax CUG-950B Sunbeam Transformer Razer Mamba 
  hide details  
Reply
Eclipse
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k MSI P67A-GD65 MIS N580GTX G.SKILL Ripjaws X 4GB DDR3 2133 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120GB Microsoft Windows 7 Ultimate 64-bit ASUS MK241H Black 24" Logitech G19 
PowerCaseMouse
CoolMax CUG-950B Sunbeam Transformer Razer Mamba 
  hide details  
Reply
post #8 of 8
No problem. Keep us posted.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › need help power but no display