Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my SSD dead? Freezes, doesn't appear in BIOS, can't boot from it.
New Posts  All Forums:Forum Nav:

Is my SSD dead? Freezes, doesn't appear in BIOS, can't boot from it.

post #1 of 9
Thread Starter 
Please read the whole thing smile.gif

The important stuff:

Crucial M4 256GB Sata 3 SSD (For OS)

(+ 1TB Hitatchi Deskbar for storage)

i7 3770k, stock

Gigabyte 3x Windforce 7970, stock @ 1000/1375. (with Beta 13.5 of Catalyst - amazing driver update IMO)

RAM: 16GB DDR3 Corsair Vengeance 1600MHz, stock timing and speed.

Motherboard: Gigabyte Z77X UP4-TH

Windows 7 64 bit Ultimate.

The problem:

Weirdly, it first started with artefacts in BFBC2. Which confused me because everything in my PC has been stock since I got it (march). Except for when I tried to overclock once, to 4.4GHz on 1.1V on my i7. But that was once, and ages ago.

Then, when I tried to open multiple folders on my SSD or launch a few applications (virtual stopwatch and a few .pdfs for maths revision), everything just suddenly froze and I had to wait about 10 seconds for everything I clicked on to be opened.

This kept happening every so often, increasing in regularity.

So I decided to restart and see what happens.

I am greeted with a startup repair screen, which I let look for errors and make repairs. When it was complete, I looked at my screen and I saw a black screen with an error code (which I stupidly did NOT write down), saying that "no such device exists" or something. I presume it was telling me it couldn't see a boot device.


So I go back into my BIOS to see that my SSD just isn't listed there at all. Therefore I cannot re-create the error to find the error code.

Does this mean my SSD just abruptly died? I've only used it as an OS disk, virtually no games installed on it and absolutely NO defragging done to it.

Can I send it back to Crucial for a replacement/RMA?

Currently using an ancient 120GB 5400RPM drive with Ubuntu 12.04 on it, surprisingly fast tongue.gif
Servant of Sigmar
(11 items)
 
RedHax0r V2
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700K Gigabyte GA-Z270-HD3P Zotac GeForce GTX 1070 AMP Extreme 32GB Corsair Vengeance LPX 3000MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 240GB ADATA SSD Samsung Be Quiet! Pure Rock Slim 
OSPowerCase
Windows 10 64 Bit Seasonic 520W Non-modular Aerocool Aero 800 white 
CPUMotherboardGraphicsRAM
R5 1500X Asus Prime B350 Plus Sapphire RX 480 Kingston HyperX Fury 16GB DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 1TB WD Blue Yes AMD Wraith Spire 
OSPowerCase
Windows 10 64 Bit Corsair CS430 Antec VSK 4000B 
  hide details  
Reply
Servant of Sigmar
(11 items)
 
RedHax0r V2
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700K Gigabyte GA-Z270-HD3P Zotac GeForce GTX 1070 AMP Extreme 32GB Corsair Vengeance LPX 3000MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 240GB ADATA SSD Samsung Be Quiet! Pure Rock Slim 
OSPowerCase
Windows 10 64 Bit Seasonic 520W Non-modular Aerocool Aero 800 white 
CPUMotherboardGraphicsRAM
R5 1500X Asus Prime B350 Plus Sapphire RX 480 Kingston HyperX Fury 16GB DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 1TB WD Blue Yes AMD Wraith Spire 
OSPowerCase
Windows 10 64 Bit Corsair CS430 Antec VSK 4000B 
  hide details  
Reply
post #2 of 9
I had a similar issue with my vertex 3 although I did not use it as my main. What I did to fix it was run the ocz drive utility I wiped it clean with a secure erase, and then updated it. Have you seen if the drive shows up in unbuntu? If you cannot get it to show up on unbuntu or a drive utility then yeah thats toast, go ahead and contact crucial. They will make you walk through a bunch of hoops just to verify there is no user error and when they see there is nothing you can do they will request you send it back.
machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
amd 8350 asus m5a99x evo gigabyte R9 280x 16 gb corsair vengeance  
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 4 ocz vertex 3 ocz agility 2 1 tb western digital 
CoolingOSMonitorKeyboard
water cooled win7 64bit samsung P2770HD razer black widow  
PowerCaseMouseMouse Pad
corsair ax650 silverstone raven rv-02 logitech g500 razer goliathus 
AudioAudio
sennheiser hd 558 xonar dx 
  hide details  
Reply
machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
amd 8350 asus m5a99x evo gigabyte R9 280x 16 gb corsair vengeance  
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 4 ocz vertex 3 ocz agility 2 1 tb western digital 
CoolingOSMonitorKeyboard
water cooled win7 64bit samsung P2770HD razer black widow  
PowerCaseMouseMouse Pad
corsair ax650 silverstone raven rv-02 logitech g500 razer goliathus 
AudioAudio
sennheiser hd 558 xonar dx 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by pac0tac0 View Post

I had a similar issue with my vertex 3 although I did not use it as my main. What I did to fix it was run the ocz drive utility I wiped it clean with a secure erase, and then updated it. Have you seen if the drive shows up in unbuntu? If you cannot get it to show up on unbuntu or a drive utility then yeah thats toast, go ahead and contact crucial. They will make you walk through a bunch of hoops just to verify there is no user error and when they see there is nothing you can do they will request you send it back.

I used an Ubuntu Live CD which didn't see it at all (probably because my BIOS didn't see it either), so I guess I have to RMA it frown.gif

Thanks anyway
Servant of Sigmar
(11 items)
 
RedHax0r V2
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700K Gigabyte GA-Z270-HD3P Zotac GeForce GTX 1070 AMP Extreme 32GB Corsair Vengeance LPX 3000MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 240GB ADATA SSD Samsung Be Quiet! Pure Rock Slim 
OSPowerCase
Windows 10 64 Bit Seasonic 520W Non-modular Aerocool Aero 800 white 
CPUMotherboardGraphicsRAM
R5 1500X Asus Prime B350 Plus Sapphire RX 480 Kingston HyperX Fury 16GB DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 1TB WD Blue Yes AMD Wraith Spire 
OSPowerCase
Windows 10 64 Bit Corsair CS430 Antec VSK 4000B 
  hide details  
Reply
Servant of Sigmar
(11 items)
 
RedHax0r V2
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700K Gigabyte GA-Z270-HD3P Zotac GeForce GTX 1070 AMP Extreme 32GB Corsair Vengeance LPX 3000MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 240GB ADATA SSD Samsung Be Quiet! Pure Rock Slim 
OSPowerCase
Windows 10 64 Bit Seasonic 520W Non-modular Aerocool Aero 800 white 
CPUMotherboardGraphicsRAM
R5 1500X Asus Prime B350 Plus Sapphire RX 480 Kingston HyperX Fury 16GB DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 1TB WD Blue Yes AMD Wraith Spire 
OSPowerCase
Windows 10 64 Bit Corsair CS430 Antec VSK 4000B 
  hide details  
Reply
post #4 of 9
If you have no way of seeing it, the drive has probably died, RMA should replace it.
I had an OCZ Agility 3 do the same, some say that it can be caused by filling the drive up completely, i personally feel it was just a faulty drive, as they do get more reliable.

One thing to check with your replacement before you use it, is that it has the very latest firmware, some older firmware versions especially on drives with Sandforce controllers had some serious issues.

Good luck getting it sorted.
    
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI PLUS MSI GTX 1080 Ti Seahawk EK X 16GB GSKILL 2400 Ripjaw 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 750 Seagate 1TB Seagate 1TB 240GB Mushkin Chronos 
CoolingOSMonitorKeyboard
Custome water loop, EK Supremecy MX CPU Block,... Windows 10 Pro 64Bit AOC 4k U2879VF Speedlink Ultor red switched tkl keyboard 
PowerCaseMouseMouse Pad
Seasonic Snow Silent 750 Platinum Cooltek W2 upgraded to tempered glass window pa... Steelseries Rival 310 ASUS Anniversary Mousepad 
Audio
Fnatic Duel Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI PLUS MSI GTX 1080 Ti Seahawk EK X 16GB GSKILL 2400 Ripjaw 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 750 Seagate 1TB Seagate 1TB 240GB Mushkin Chronos 
CoolingOSMonitorKeyboard
Custome water loop, EK Supremecy MX CPU Block,... Windows 10 Pro 64Bit AOC 4k U2879VF Speedlink Ultor red switched tkl keyboard 
PowerCaseMouseMouse Pad
Seasonic Snow Silent 750 Platinum Cooltek W2 upgraded to tempered glass window pa... Steelseries Rival 310 ASUS Anniversary Mousepad 
Audio
Fnatic Duel Headset 
  hide details  
Reply
post #5 of 9
Drive is likely gone.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #6 of 9
Good luck, The only other thing I would suggest probably completely unessicary, but you could try a bios update sometimes people have bios driver issues when finding a drive but I doubt thats your issue here since it WAS working.
machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
amd 8350 asus m5a99x evo gigabyte R9 280x 16 gb corsair vengeance  
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 4 ocz vertex 3 ocz agility 2 1 tb western digital 
CoolingOSMonitorKeyboard
water cooled win7 64bit samsung P2770HD razer black widow  
PowerCaseMouseMouse Pad
corsair ax650 silverstone raven rv-02 logitech g500 razer goliathus 
AudioAudio
sennheiser hd 558 xonar dx 
  hide details  
Reply
machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
amd 8350 asus m5a99x evo gigabyte R9 280x 16 gb corsair vengeance  
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 4 ocz vertex 3 ocz agility 2 1 tb western digital 
CoolingOSMonitorKeyboard
water cooled win7 64bit samsung P2770HD razer black widow  
PowerCaseMouseMouse Pad
corsair ax650 silverstone raven rv-02 logitech g500 razer goliathus 
AudioAudio
sennheiser hd 558 xonar dx 
  hide details  
Reply
post #7 of 9
Thread Starter 
Well I called Crucial, they were like "nope".

They said give it a few power cycles, then update the firmware, after this keep the SSD powered but with no data cable for 6 to 8 hours over night.

It's all to do with garbage collection and such.

That was probably the most informative support call I've experienced. biggrin.gif
Servant of Sigmar
(11 items)
 
RedHax0r V2
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700K Gigabyte GA-Z270-HD3P Zotac GeForce GTX 1070 AMP Extreme 32GB Corsair Vengeance LPX 3000MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 240GB ADATA SSD Samsung Be Quiet! Pure Rock Slim 
OSPowerCase
Windows 10 64 Bit Seasonic 520W Non-modular Aerocool Aero 800 white 
CPUMotherboardGraphicsRAM
R5 1500X Asus Prime B350 Plus Sapphire RX 480 Kingston HyperX Fury 16GB DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 1TB WD Blue Yes AMD Wraith Spire 
OSPowerCase
Windows 10 64 Bit Corsair CS430 Antec VSK 4000B 
  hide details  
Reply
Servant of Sigmar
(11 items)
 
RedHax0r V2
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700K Gigabyte GA-Z270-HD3P Zotac GeForce GTX 1070 AMP Extreme 32GB Corsair Vengeance LPX 3000MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 240GB ADATA SSD Samsung Be Quiet! Pure Rock Slim 
OSPowerCase
Windows 10 64 Bit Seasonic 520W Non-modular Aerocool Aero 800 white 
CPUMotherboardGraphicsRAM
R5 1500X Asus Prime B350 Plus Sapphire RX 480 Kingston HyperX Fury 16GB DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 1TB WD Blue Yes AMD Wraith Spire 
OSPowerCase
Windows 10 64 Bit Corsair CS430 Antec VSK 4000B 
  hide details  
Reply
post #8 of 9
If you already dont have 0309 firmware:
You need to download iso of 0309 firmware and then try to flash THAT and only THAT firmware on other pc or if your pc start to see SSD again you can flash it on yours.
http://drivers.softpedia.com/get/HDD-SSD-NAS-USB-Flash/Crucial/Crucial-M4-256GB-SSD-Firmware-0309.shtml
Edited by Unit Igor - 5/29/13 at 11:33am
post #9 of 9
Thread Starter 
Quote:
Originally Posted by Unit Igor View Post

If you already dont have 0309 firmware:
You need to download iso of 0309 firmware and then try to flash THAT and only THAT firmware on other pc or if your pc start to see SSD again you can flash it on yours.
http://drivers.softpedia.com/get/HDD-SSD-NAS-USB-Flash/Crucial/Crucial-M4-256GB-SSD-Firmware-0309.shtml

Tried power cycle, didn't work, Crucial's happy to RMA it and since nothing can see the SSD I can't do any sort of firmware update. I would get version 070H if I could.
Servant of Sigmar
(11 items)
 
RedHax0r V2
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700K Gigabyte GA-Z270-HD3P Zotac GeForce GTX 1070 AMP Extreme 32GB Corsair Vengeance LPX 3000MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 240GB ADATA SSD Samsung Be Quiet! Pure Rock Slim 
OSPowerCase
Windows 10 64 Bit Seasonic 520W Non-modular Aerocool Aero 800 white 
CPUMotherboardGraphicsRAM
R5 1500X Asus Prime B350 Plus Sapphire RX 480 Kingston HyperX Fury 16GB DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 1TB WD Blue Yes AMD Wraith Spire 
OSPowerCase
Windows 10 64 Bit Corsair CS430 Antec VSK 4000B 
  hide details  
Reply
Servant of Sigmar
(11 items)
 
RedHax0r V2
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700K Gigabyte GA-Z270-HD3P Zotac GeForce GTX 1070 AMP Extreme 32GB Corsair Vengeance LPX 3000MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 240GB ADATA SSD Samsung Be Quiet! Pure Rock Slim 
OSPowerCase
Windows 10 64 Bit Seasonic 520W Non-modular Aerocool Aero 800 white 
CPUMotherboardGraphicsRAM
R5 1500X Asus Prime B350 Plus Sapphire RX 480 Kingston HyperX Fury 16GB DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
120GB Sandisk SSD 1TB WD Blue Yes AMD Wraith Spire 
OSPowerCase
Windows 10 64 Bit Corsair CS430 Antec VSK 4000B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my SSD dead? Freezes, doesn't appear in BIOS, can't boot from it.