Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GTX 550 TI issues
New Posts  All Forums:Forum Nav:

GTX 550 TI issues

post #1 of 8
Thread Starter 
Hello all my first post, I have a newish (bought in late December with xmas money) GTX 550 Ti I love the card when I first got it it would over clock to 1100 mhz just fine. I later upgraded to Win8 and planetside wouldn't launch with any form of overclocking software open so I quit overclocking the card. I recently went to overclock the card I set the fan to 100% the voltage to what I used to set it to (1.32v) but instead of seeing a bump in frame in Planetside they dropped into the low teens/high single digit. I logged out and checked GPU-Z and it read my GPU clock at 405 mhz. I am flipping out over this I've done the only thing I can think of to get it back and that was to restart the computer. Now no matter what utility I use the clock just wont budge.

HELP!

My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
post #2 of 8
Thread Starter 
I'm re installing the drivers now to see if it does anything.
My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
post #3 of 8
Thread Starter 
Okay, driver reinstallation got my GPU clock back were it should be. now the problem where Planetside 2 wont start if any overclocking programs are open...

Any suggestions?
My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
post #4 of 8
With the o/c program GUI on screen or just running in the background?

i.e. eVGA Precision or MSI Afterburner running in the background and minimized to the system tray?
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
post #5 of 8
Thread Starter 
In the background. the game will attempt to start but won't and with throw the generic G12 error...
My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
post #6 of 8
Have you tried re-installing Planetside 2?

This might be problem with the .net framework or some other file issue.

Assuming that all of your hardware is ok, then it has to be a program issue.
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by wevsspot View Post

Have you tried re-installing Planetside 2?

This might be problem with the .net framework or some other file issue.

Assuming that all of your hardware is ok, then it has to be a program issue.

Numerous times, I'm beginning to think its a Windows 8 issue with Planetside.

I can overclock my dad's 8800 while in game just fine on his Win7 machine
My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
My rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k ASrock H61de/s3 EVGA 550 Ti Sc edition G.skill Ripjaws 
Hard DriveCoolingOSKeyboard
Seagate Barracuda  Corsair H60 Win8 64bit Steel series Zboard 
PowerCaseMouseAudio
OCZ mod extreme 500w Repurposed Cyberpower case Steel series original WoW MMO mouse Plantronics Gamecon 377 
  hide details  
Reply
post #8 of 8
Very well could be. The only reason I was able to add the .net and Windows 8 observation is because I have a couple buddies running nVidia cards that are having similar problems with Borderlands 2. And in one case an even worse problem......... he black screens every time he opens the game.
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GTX 550 TI issues