Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my m4 dead?
New Posts  All Forums:Forum Nav:

Is my m4 dead?

post #1 of 2
Thread Starter 
Hey so I just came home and turned on my pc and it is not booting into windows. It keeps saying that I should select a proper boot device. I removed all the other hdds in the pc and same error. The ssd also won't show up in the bios. The pc worked fine last night before I shut it down for the night.

Does the m4 have a led light like the vertex drives when it gets power?

Any help would be appreciated, its a 512GB m4

Edit: so I put in a disk of windows 7 and it can see the ssd in the new install window. I wonder why I can't boot then....I am also getting a 0x000000f error.
Edited by cruisx - 5/29/13 at 4:45pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
post #2 of 2
Thread Starter 
Used windows repair to fix boot file, its all good =)
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5Ghz Asus V-Pro Z68 GTX 780 ACX 8GB ddr3 G.Skill 
Hard DriveCoolingOSMonitor
512GB M4 SSD H60/620 combo Windows 7 Yamakasi 2560x1440p 27' 
PowerCase
Corsair HX750 HAF 912 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is my m4 dead?