Overclock.net › Forums › Intel › Intel Motherboards › Three Beeps upon start up, right RAM?
New Posts  All Forums:Forum Nav:

Three Beeps upon start up, right RAM? - Page 3

post #21 of 30
Thread Starter 
Also there are a few codes that pop up on the very bottom right hand corner, when it starts up the codes in order are...
BA (Detecting presence of a removable media (IDE, CD-ROM detection, etc.) ),
50 (Enumerating PCI busses ),
B2 (Detecting presence of a fixed media (IDE hard drive detection etc.)),
B3 (Enabling/configuring a fixed media),
EB (Calling Legacy Option ROMs), it shuts back off once it hits EB and boots again.
Edited by jhax - 6/6/13 at 1:29am
post #22 of 30
Well you at least have a picture now! :-D That means somethings working. tongue.gif

Right, its back to basic troubleshooting - disconnect all drives from the board. Remove any extra cards (except the video card if you're using one). Remove all but one stick of ram. You should basically have MB,CPU,heatsink, one stick ram, video card, and a keyboard - everything else disconnected. (BTW - if the board has a PS/2 keyboard port, you're best with a PS/2 keyboard connected, or a PS/2 adapter on a USB one)

Try booting and pressing F2 to get into the BIOS settings. IF it doesn't work, double check your BIOS reset jumper is in its correct position, and if it is, remove the RAM, and try a different stick, again just using one.

IF you get it working at that point, set up all the stuff in the BIOS,including the boot order. Add in a CD/DVD Rom, and try a bootable CD (I'm assuming you have a linux live boot or a recovery disk of some sort, or even just the windows install CD - the point is to see if it'll boot from a drive.)

After that, its a case of add one thing at a time, starting with the HDD. smile.gif

Let us know what happens.
post #23 of 30
Thread Starter 
I did a lot of that troubleshooting with my uncle today. I sent the company an email and they replied with this...

The SPI-CON jumper must be connected to pins 1 and 2. If the jumper is removed from this header, the board will not boot.

So as soon as I get off work im going to go searching for this jumper.
post #24 of 30
Thread Starter 
No result. Lesley, I did exactly what you mentioned. I also made sure the SPI_CON was where it needed to be. I sent a video of what the computer is doing to the tech guy at the company so he should get back to me tomorrow.
post #25 of 30
urgh! It could still be a memory incompatibility problem then. Or could it be the CPU maybe? I take it you've checked for bent pins? Tried another PSU? (I dunno what PSU you're using.) Also - I wonder if there's a way to update the BIOS with it not booting. Some machines let you update by holding a key combo and having the right file on floppy/USB key. Though I wouldn't be keen to try that with it not booting properly, incase the flash screwed up.

Anyway - I hope the tech guy comes through for you. thumb.gif

Edit - I just had a look at the eBay listing for the board - it mentions on it it can only use 2GB DIMMs, and they HAVE to be double sided. Is the RAM you got 2GB, and have chips on both sides of the card?
Edited by latelesley - 6/7/13 at 10:41am
post #26 of 30
Thread Starter 
http://www.youtube.com/watch?v=dgEo0261pI4&feature=youtu.be theres the video, processor is in correctly Intel E8500, no bent pins, got the RAM from Crucial, the one that the ebay store recommended. I dont have any optical drive connected as the one I currently have is too old.
post #27 of 30
Thread Starter 
Anyone have any insight?
post #28 of 30
It looks like a compatibility issue somewhere. - could be the RAM, could be the CPU, could be the board needing a BIOS update, which you might not be able to do without lower end RAM/CPU. Really, i'd have alook at the manual, see whats on the qualified list thats known to work with the board, and see if you can pick up the parts cheap (something like 128MB-256MB RAM thats known to work with the board, and a LOW end CPU, like a celeron or summat, again thats known to work.) It would at least give you a base to test the board as working with components that are known to work, and give you the ability to do a BIOS update, which may get the newer CPU / RAM working.
post #29 of 30
Thread Starter 
The mobo requires a socket 775 cpu. Ill just wait for what this tech says. No use spending money on something I may not need.
post #30 of 30
Thread Starter 
So after sending the board back and getting a new one I can finally reach the bios menu. It starts up and runs through POST just fine. Unfortunately Windows 7 will not boot. It gets to the point where the word WINDOWS comes up in white letters with a black background and then once the individual little window colors start to swoop into place it resets its self. I ran startup repair but it doesnt solve the problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Three Beeps upon start up, right RAM?