post #21 of 21
Yeah, for v7 and the newer SMP work units there isn't much point running the older OS anymore. The latest v7 probably would not even install on 10.04, I think the last version that would was v7.1.5, and now they are on v7.3.6.