Overclock.net › Forums › Intel › Intel - General › Can't get video out (Max V Gene - 2600k - GT520 - GTX 460)
New Posts  All Forums:Forum Nav:

Can't get video out (Max V Gene - 2600k - GT520 - GTX 460)

post #1 of 2
Thread Starter 
Alright, somewhat alarming issue that cropped up tonight. I moved my mini test bench from another room to my room. The setup consisted of the following:

  • Asus Maximus V Gene
  • 2600k (stock)
  • Corsair Vengeance 1600 (8GB) in DIMM slots A2 and B2
  • Seasonic S12 520W PSU
  • nVidia GT 520
  • Samsung Spintpoint M8 ST1000LM024 1TB laptop drive
  • old LiteOn DVD reader
  • Hannspree 23" monitor
  • Cardboard box

It worked perfectly fine. Posted okay, installed Windows 7 Pro okay, no issues at all. When I moved it to my room, I made the following changes:

  • Switched Corsair RAM for 16GB Samsung wonder ram, 8GB of which I've been using in my previous rig for some time
  • Switched GT 520 for GTX 460 1GB
  • Switched Spinpoint HDD for Samsung 830 SSD, which has been in my previous rig for some time
  • Installed on old motherboard panel for support


LED panel reads 77, PCH DXI Initializing. I have tried plugging in the monitor via VGA, DVI, both, unplugging one and plugging in the other. I have tried one stick of memory in A2, one in A2 and B2, and all four DIMMs populated, even went back to the Corsair RAM. I've got nothing. No earthly idea why video won't feed to the monitor. The motherboard panel is somewhat warped, but with everything installed it is pretty solid and isn't impeding the DVI or VGA plugs at all.

The monitor still powers on, and when DVI is plugged in will give me a "No signal" message. My only spare monitor is a USB monitor and I'm not sure the motherboard can read it or if it needs drivers (problematic since I'm doing a fresh Win7 install).

Any ideas?
Edited by BBEG - 5/29/13 at 8:31pm
    
CPUMotherboardGraphicsGraphics
i7 2600k Asus ROG Maximus V Gene Reference EVGA GTX 680 (1306 / 7204) Reference EVGA GTX 680 SC (1280 / 7160) 
RAMHard DriveCoolingOS
16GB Samsung 'Green' 1600 DDR3 (MV-3V4G3D/US) Samsung 830 256GB Noctua U12P SE2 w/ AP14s P-P Windows 7 Pro 
MonitorKeyboardPowerCase
Hannspree 23" SL231 LED Logitech G710+ Seasonic SS-860XP2 Platinum Cardboard box & motherboard tray 
MouseMouse PadAudioAudio
Dying Razer Death Adder Desktop Schiit Magni + Optical Modi Swan M50W 
AudioAudio
Sennheiser HD 600 Samson Meteor Mic w/ pop filter 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Asus ROG Maximus V Gene Reference EVGA GTX 680 (1306 / 7204) Reference EVGA GTX 680 SC (1280 / 7160) 
RAMHard DriveCoolingOS
16GB Samsung 'Green' 1600 DDR3 (MV-3V4G3D/US) Samsung 830 256GB Noctua U12P SE2 w/ AP14s P-P Windows 7 Pro 
MonitorKeyboardPowerCase
Hannspree 23" SL231 LED Logitech G710+ Seasonic SS-860XP2 Platinum Cardboard box & motherboard tray 
MouseMouse PadAudioAudio
Dying Razer Death Adder Desktop Schiit Magni + Optical Modi Swan M50W 
AudioAudio
Sennheiser HD 600 Samson Meteor Mic w/ pop filter 
  hide details  
Reply
post #2 of 2
Thread Starter 
Okay. Took the motherboard off the tray and put it back on a cardboard box.

It worked.



Furthermore, without any actual support, it seems like a dual-slot card (meaning my GTX 460) won't be recognized either. So I'm stuck on the 520. Yay.
    
CPUMotherboardGraphicsGraphics
i7 2600k Asus ROG Maximus V Gene Reference EVGA GTX 680 (1306 / 7204) Reference EVGA GTX 680 SC (1280 / 7160) 
RAMHard DriveCoolingOS
16GB Samsung 'Green' 1600 DDR3 (MV-3V4G3D/US) Samsung 830 256GB Noctua U12P SE2 w/ AP14s P-P Windows 7 Pro 
MonitorKeyboardPowerCase
Hannspree 23" SL231 LED Logitech G710+ Seasonic SS-860XP2 Platinum Cardboard box & motherboard tray 
MouseMouse PadAudioAudio
Dying Razer Death Adder Desktop Schiit Magni + Optical Modi Swan M50W 
AudioAudio
Sennheiser HD 600 Samson Meteor Mic w/ pop filter 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Asus ROG Maximus V Gene Reference EVGA GTX 680 (1306 / 7204) Reference EVGA GTX 680 SC (1280 / 7160) 
RAMHard DriveCoolingOS
16GB Samsung 'Green' 1600 DDR3 (MV-3V4G3D/US) Samsung 830 256GB Noctua U12P SE2 w/ AP14s P-P Windows 7 Pro 
MonitorKeyboardPowerCase
Hannspree 23" SL231 LED Logitech G710+ Seasonic SS-860XP2 Platinum Cardboard box & motherboard tray 
MouseMouse PadAudioAudio
Dying Razer Death Adder Desktop Schiit Magni + Optical Modi Swan M50W 
AudioAudio
Sennheiser HD 600 Samson Meteor Mic w/ pop filter 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Can't get video out (Max V Gene - 2600k - GT520 - GTX 460)