Overclock.net › Forums › Graphics Cards › NVIDIA › Cannot Enable Sli in Nvidia Control Panel
New Posts  All Forums:Forum Nav:

Cannot Enable Sli in Nvidia Control Panel

post #1 of 2
Thread Starter 
I have seen dozens of threads with people who have had this issue. I'm on a brand new pc that was finished just yesterday. When I open the Nvidia control panel I have no option to enable SLI. There is only an option for 'Maximum 3D Performance' and 'Disable SLI.'

The Maximum 3D performance option didn't replace the enable sli option in a new version of nvidia control panel or something did it? I have seen screenshots of the 'enable sli' option but I dont have it.
I have checked the Device Manager and both cards are working and everything. I also tried uninstalling and re installing the nvidia drivers but no luck!! Someone please help!

Motherboard
Asus P8Z77-M-Pro

GPU
2x 3G GTX 660TiGigabyte N66TOC-3GD


CPU
Intel Core i5 3570k @ 3.4ghz

RAM
16GB Kit 2400Mhz G.Skill Trident-X

Hard Drives
1 x SSD Samsung 840 Series SATA3 250G
1 x HDD Seagate SATA3 2TB


CPU Cooler
Corsair H100i

PSU
Antec HCG 750W

Case
Antec GX700

Blue Ray / DVD Writer
Sata Blu-Ray Writer LG

post #2 of 2
i have mine set to maximize performance and sli is def enabled, run heaven 4.0 or a game and monitor gpu usage in a game you know sli has support for.

monitor gpu usage via msi afterburner overlay
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Cannot Enable Sli in Nvidia Control Panel