Overclock.net › Forums › Intel › Intel Motherboards › Asus Maximus V GENE board (weird issue)
New Posts  All Forums:Forum Nav:

Asus Maximus V GENE board (weird issue)

post #1 of 4
Thread Starter 
Earlier this month, i ran into an issue that i just couldn't explain but for some reason, randomly fixed it.

I was in Windows, and i ran the Asus CPU Level up to 4.2GHz. (I5-3570K)
When it rebooted, it REFUSED to go into windows (blue screen /hardware change, or malfunction)

I reset the Bios to default, jumpered it, same issue.

I sat there trying to figure out why the multiplier would reset its boost mode to 4.9 GHZ (WAY OVERCLOCKED!)
I was up for 10 hours trying to figure this out because the next morning i was supposed to go to Baselan.
Saturday rolled around, i called a couple local stores and they were all puzzled.
My buddy called me with an issue of his, and he recommended that i reflashed the BIOS with either the same, or new one.

Ends up the BIOS had not been updated since November 2012.. Oops...

After the re-flash, everything went back to normal, and windows installed perfectly fine. After everything was all put back together, i
noticed that in the device manager my Intel HD4000 is no longer listed, just my GTX480. Has something happened to my CPU
that would cause all this to happen?

I looked around in the BIOS, and there is NO video disable feature listed anywhere that i could find.

I may be paranoid, but i think i fried something in my CPU.... Oddly enough though, everything is working better then ever on my GTX480 overclock settings....

Thanks everyone.

Dan
Itty Bitty rig
(18 items)
 
LappyII
(10 items)
 
 
CPUMotherboardGraphicsRAM
I5-3570K Asus Maximus V GENE Nvidia GTX 760 Asus 16 GB Patriot VIPER Red 
Hard DriveHard DriveHard DriveCooling
240 GB PNY SSD 3TB Storage Drive 4TB External HDD Western Digitial XSPC Raystorm 
CoolingCoolingOSMonitor
Corsair SP120 Corsair SP120 LED Windows 7 BenQ 27" HD LED 
KeyboardPowerCaseMouse
Logitech MW3 850W HX Corsair PSU Prodigy M G500 
Mouse PadAudio
Diablo 3 SteelSeries AC97 7.1 //HDMI 
CPUGraphicsRAMHard Drive
i7-3610QM 630M 8GB DDR3 120GB SSD 
Hard DriveOptical DriveCoolingOS
500GB USB 3 extension drive DVD writer Custom made cooler Windows 7 Ultimate 
MonitorAudio
15.3" HD LED BEATS audio. 
  hide details  
Reply
Itty Bitty rig
(18 items)
 
LappyII
(10 items)
 
 
CPUMotherboardGraphicsRAM
I5-3570K Asus Maximus V GENE Nvidia GTX 760 Asus 16 GB Patriot VIPER Red 
Hard DriveHard DriveHard DriveCooling
240 GB PNY SSD 3TB Storage Drive 4TB External HDD Western Digitial XSPC Raystorm 
CoolingCoolingOSMonitor
Corsair SP120 Corsair SP120 LED Windows 7 BenQ 27" HD LED 
KeyboardPowerCaseMouse
Logitech MW3 850W HX Corsair PSU Prodigy M G500 
Mouse PadAudio
Diablo 3 SteelSeries AC97 7.1 //HDMI 
CPUGraphicsRAMHard Drive
i7-3610QM 630M 8GB DDR3 120GB SSD 
Hard DriveOptical DriveCoolingOS
500GB USB 3 extension drive DVD writer Custom made cooler Windows 7 Ultimate 
MonitorAudio
15.3" HD LED BEATS audio. 
  hide details  
Reply
post #2 of 4
I had a similar problem a couple of weeks ago while I was installing a Maximus V Extreme. Blue screened left and right until I updated the BIOS. The auto voltages on the old bios were way too high on the VCore and way to low on the RAM. I manually set the voltages and all ok. Then updated the BIOS and the auto voltages were a lot better. Of course I still set them manually.

Can't help you with the on chip video ... I'm pretty sure mine is still showing up on device manager.
post #3 of 4
To get both graphics card to work. You need to go into uefi/bios go into advanced optins (I think). Then you go to System Agent. Then Graphics. Set multi-render to enabled. might say something about Lucid Virtua.
Hope this images help. Sorry for the bright light in the middle.


Knight-XKZ
(14 items)
 
RedBox
(13 items)
 
Phantazm
(13 items)
 
CPUGraphicsRAMHard Drive
Core I5-2500K Asus ENGTX560 Ti DCII/2DI/1GD5 Corsair Vengance LP Western Digital Black 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 8 Pro w/ Media Center x64 Samsung SyncMaster 2343 Razer Black Widow Ult Dargon Age 2 
PowerCaseMouseMouse Pad
Corsair AX750 Cooler Master Storm Enforcer Razer DeathAdder Transformers Ed Razer Vespula Transformers Ed 
CPUMotherboardGraphicsRAM
G630 Asus Maximus Gene-Z Intel HD Series G.Skill 
Hard DriveOptical DriveCoolingOS
Seagate Samsung Blu-ray Stock Windows 7 x64 
MonitorKeyboardPowerCase
Sanyo LCD Logitech Wireless Apevia 500  Apevia Qpack2 
Mouse
Logitech wireless 
CPUMotherboardGraphicsRAM
Core I7 920 EVGA x58 SLI (vanillia) GTX 260 core 216 x2 Crucial Ballistic Tracer 6Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 1Tb Samsung SH-223L Windows 7 Samsung Syncmaster 2343BWX 
KeyboardPowerCaseMouse
Logitech Corsair 850HX Lian-Li Lancool Dragonlord PC-K62 iHome Laser Mouse 
Mouse Pad
Eagle Pad 
  hide details  
Reply
Knight-XKZ
(14 items)
 
RedBox
(13 items)
 
Phantazm
(13 items)
 
CPUGraphicsRAMHard Drive
Core I5-2500K Asus ENGTX560 Ti DCII/2DI/1GD5 Corsair Vengance LP Western Digital Black 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 8 Pro w/ Media Center x64 Samsung SyncMaster 2343 Razer Black Widow Ult Dargon Age 2 
PowerCaseMouseMouse Pad
Corsair AX750 Cooler Master Storm Enforcer Razer DeathAdder Transformers Ed Razer Vespula Transformers Ed 
CPUMotherboardGraphicsRAM
G630 Asus Maximus Gene-Z Intel HD Series G.Skill 
Hard DriveOptical DriveCoolingOS
Seagate Samsung Blu-ray Stock Windows 7 x64 
MonitorKeyboardPowerCase
Sanyo LCD Logitech Wireless Apevia 500  Apevia Qpack2 
Mouse
Logitech wireless 
CPUMotherboardGraphicsRAM
Core I7 920 EVGA x58 SLI (vanillia) GTX 260 core 216 x2 Crucial Ballistic Tracer 6Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 1Tb Samsung SH-223L Windows 7 Samsung Syncmaster 2343BWX 
KeyboardPowerCaseMouse
Logitech Corsair 850HX Lian-Li Lancool Dragonlord PC-K62 iHome Laser Mouse 
Mouse Pad
Eagle Pad 
  hide details  
Reply
post #4 of 4
Thread Starter 
Ahh well that makes a lot of sense! Thanks very much, ill check that when i get home. Thanks Tranz!
Itty Bitty rig
(18 items)
 
LappyII
(10 items)
 
 
CPUMotherboardGraphicsRAM
I5-3570K Asus Maximus V GENE Nvidia GTX 760 Asus 16 GB Patriot VIPER Red 
Hard DriveHard DriveHard DriveCooling
240 GB PNY SSD 3TB Storage Drive 4TB External HDD Western Digitial XSPC Raystorm 
CoolingCoolingOSMonitor
Corsair SP120 Corsair SP120 LED Windows 7 BenQ 27" HD LED 
KeyboardPowerCaseMouse
Logitech MW3 850W HX Corsair PSU Prodigy M G500 
Mouse PadAudio
Diablo 3 SteelSeries AC97 7.1 //HDMI 
CPUGraphicsRAMHard Drive
i7-3610QM 630M 8GB DDR3 120GB SSD 
Hard DriveOptical DriveCoolingOS
500GB USB 3 extension drive DVD writer Custom made cooler Windows 7 Ultimate 
MonitorAudio
15.3" HD LED BEATS audio. 
  hide details  
Reply
Itty Bitty rig
(18 items)
 
LappyII
(10 items)
 
 
CPUMotherboardGraphicsRAM
I5-3570K Asus Maximus V GENE Nvidia GTX 760 Asus 16 GB Patriot VIPER Red 
Hard DriveHard DriveHard DriveCooling
240 GB PNY SSD 3TB Storage Drive 4TB External HDD Western Digitial XSPC Raystorm 
CoolingCoolingOSMonitor
Corsair SP120 Corsair SP120 LED Windows 7 BenQ 27" HD LED 
KeyboardPowerCaseMouse
Logitech MW3 850W HX Corsair PSU Prodigy M G500 
Mouse PadAudio
Diablo 3 SteelSeries AC97 7.1 //HDMI 
CPUGraphicsRAMHard Drive
i7-3610QM 630M 8GB DDR3 120GB SSD 
Hard DriveOptical DriveCoolingOS
500GB USB 3 extension drive DVD writer Custom made cooler Windows 7 Ultimate 
MonitorAudio
15.3" HD LED BEATS audio. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Maximus V GENE board (weird issue)