Overclock.net › Forums › Specialty Builds › HTPC › Passive 3D TV not detecting 3D signal / Color issue / Playback 3D
New Posts  All Forums:Forum Nav:

Passive 3D TV not detecting 3D signal / Color issue / Playback 3D

post #1 of 2
Thread Starter 
Hello

About my system:

vizio 3D hd tv “ 32” Theater 3D™ LCD HDTV with VIZIO Internet Apps ” http://store.vizio.com/e3d320vx.html

VIZIO 32” Class LCD Smart TV with Theater 3D®


This is a Passive 3D Tv

So here is the issue :

2 days ago i turn on my pc to watch a tv show , when i try to watch a tv show i discover a screen split with color of red/blue-green
i restarted the pc and same thing

What i did to fix the issue and troubleshoot the issue:

1- Clean the pc and dusted the Graphic card
2- Image the pc with new windows 7 images with chipset driver and software for graphic cards
3- updated all rest of the driver
4- install MB2.6
5- install Total media theater
ect

Then i tested this pc

Here are the results of my finding: With Medai browser

TV SHOWS TEST
Sometimes the video will play fine and sometime the video will play with low color yellow OFF Color
Restart the pc and then video playback normal sometimes or sometimes it will play off color either green as you will see screenshots or as yellow

MOVIES HD MKV H264 , AVI , WMV , ect all 1080p
it will play back fine sometime and sometimes it will be off either sound playback in background and image is black screen no pc or sometime no sound

3D Videos Full Blu-Ray
Some video play with TMT5 as extrnal player in MB with color is off or sometime pc goes dark greens color and i have to rest the pc
sometime full blu-ray will play but no image dark black screen cant exit out

3D SBS
TV never been able to play SBS in the past and now even after manual seting the tv to 3D mode with SBS

3D Top/Botom
Same thing as SBS never been able to play it is always off


Now Test with \\Computername\Drive name\Folder name\Movie folder for 3D

Normal movie will play fine in WMV player no issue or color issue sound and color is fine

SBS will play but color get off and effect wont work as usual again never been able to play SBS MKV files but now color is off
TMT5 or WinDVD

Full Blu-ray does not work by \\ because to many files to grab one to playback

TV Show play ok sometime and sometime they will play with color off

Youtube 3D trialer wont play in 3D and in TV Menu that option is grared out so i cant select it

Other test from TV if i swicth Picture menu from custom to Gmaes or movies or any other option
a Green color or red/yellow color will take an effect

again i am using HDMI 1.4 and i did swap HDMI with diffrent ones and sawp desktop pc's and graphic cards


I called Vizio tech support we rest the tv to factory default did not work , i switch the pc with my 2nd pc same results
2 diffrent pc with nvidia graphic card diffrent models of graphic cards

For screen shots you can see it at
3D TV not detecting 3D signal / Color issue / Playback 3D


So that it that is my issue


Thank you very much in advance
post #2 of 2
Thread Starter 
Hello Guys


I fix the issue so that is a good news is that i fix the problem with my SBS and HSBS / TBS Viewing

The fix:

1- Re-wrote edid for the tv

2- Update Shark007 and removed suggested shark setting

3- Updated Nvidia Drivers and 3D Vinson

4- Enabled 3D in Nvidia 3D Vision

5- Disabled set up strereoscopic 3D

That all and now everything works 2D and 3D including all formats of 3D playback


SO this is an update on this issue

Thank you very much
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC
Overclock.net › Forums › Specialty Builds › HTPC › Passive 3D TV not detecting 3D signal / Color issue / Playback 3D