Overclock.net › Forums › Software, Programming and Coding › Coding and Programming › Failed to load JVM DLL?
New Posts  All Forums:Forum Nav:

Failed to load JVM DLL?

post #1 of 4
Thread Starter 


What am I doing wrong? I keep getting this error.
     
CPUMotherboardGraphicsRAM
3930K @ 4.4Ghz ASrock X79 Extreme6 PNY GTX 980Ti @1400Mhz GSKILL 2x8GB 2133Mhz 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD 7200RPM 640GB Corsair H100 Windows 10 Pro 
MonitorMonitorKeyboardPower
Acer P235H 23" 1080p Dell 24" 1200p  E-Element RGB Antec HCG-750w 
CaseMouseMouse PadAudio
Corsair Obsidian Series 550D Logitech MX518 Steel Series 5L Hifiman he 400  
AudioAudio
Asus Xonar DX M-Audio AV40 
CPUMotherboardGraphicsRAM
Q6600@3.2 Asus P5Q Pro EVGA GTX 570 4GB OCZ Reaper 1096MHz 
Hard DriveHard DriveHard DriveOptical Drive
Patriot SSD WD 7200RPM 640GB WD External 2TB USB3 DVD R/W+ 
CoolingOSMonitorKeyboard
Xigmatech S1283w/bracket Windows 7 Ultimate 64 Acer P235H 23" 1080p Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Antec HCG-750w Antec 900 Logitech MX518 Steel Series 5L 
AudioAudio
Beyerdynamic DT 770 Pro-80 Asus Xonar DX 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
3930K @ 4.4Ghz ASrock X79 Extreme6 PNY GTX 980Ti @1400Mhz GSKILL 2x8GB 2133Mhz 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD 7200RPM 640GB Corsair H100 Windows 10 Pro 
MonitorMonitorKeyboardPower
Acer P235H 23" 1080p Dell 24" 1200p  E-Element RGB Antec HCG-750w 
CaseMouseMouse PadAudio
Corsair Obsidian Series 550D Logitech MX518 Steel Series 5L Hifiman he 400  
AudioAudio
Asus Xonar DX M-Audio AV40 
CPUMotherboardGraphicsRAM
Q6600@3.2 Asus P5Q Pro EVGA GTX 570 4GB OCZ Reaper 1096MHz 
Hard DriveHard DriveHard DriveOptical Drive
Patriot SSD WD 7200RPM 640GB WD External 2TB USB3 DVD R/W+ 
CoolingOSMonitorKeyboard
Xigmatech S1283w/bracket Windows 7 Ultimate 64 Acer P235H 23" 1080p Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Antec HCG-750w Antec 900 Logitech MX518 Steel Series 5L 
AudioAudio
Beyerdynamic DT 770 Pro-80 Asus Xonar DX 
  hide details  
Reply
post #2 of 4
    Not sure exactly, but try appending "\jre" to the variable value that you have currently entered.  Failing that, I would search your computer for "JVM.dll" and try entering a path to the DLL from your search results.
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by ALiShaikh View Post



What am I doing wrong? I keep getting this error.

The message asks for an env var called JAVA_HOME and the env var you've displayed is called JDK_HOME. Do you have an env var called JAVA_HOME as well?
post #4 of 4
Thread Starter 
I tried both of those, same error.
     
CPUMotherboardGraphicsRAM
3930K @ 4.4Ghz ASrock X79 Extreme6 PNY GTX 980Ti @1400Mhz GSKILL 2x8GB 2133Mhz 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD 7200RPM 640GB Corsair H100 Windows 10 Pro 
MonitorMonitorKeyboardPower
Acer P235H 23" 1080p Dell 24" 1200p  E-Element RGB Antec HCG-750w 
CaseMouseMouse PadAudio
Corsair Obsidian Series 550D Logitech MX518 Steel Series 5L Hifiman he 400  
AudioAudio
Asus Xonar DX M-Audio AV40 
CPUMotherboardGraphicsRAM
Q6600@3.2 Asus P5Q Pro EVGA GTX 570 4GB OCZ Reaper 1096MHz 
Hard DriveHard DriveHard DriveOptical Drive
Patriot SSD WD 7200RPM 640GB WD External 2TB USB3 DVD R/W+ 
CoolingOSMonitorKeyboard
Xigmatech S1283w/bracket Windows 7 Ultimate 64 Acer P235H 23" 1080p Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Antec HCG-750w Antec 900 Logitech MX518 Steel Series 5L 
AudioAudio
Beyerdynamic DT 770 Pro-80 Asus Xonar DX 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
3930K @ 4.4Ghz ASrock X79 Extreme6 PNY GTX 980Ti @1400Mhz GSKILL 2x8GB 2133Mhz 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD 7200RPM 640GB Corsair H100 Windows 10 Pro 
MonitorMonitorKeyboardPower
Acer P235H 23" 1080p Dell 24" 1200p  E-Element RGB Antec HCG-750w 
CaseMouseMouse PadAudio
Corsair Obsidian Series 550D Logitech MX518 Steel Series 5L Hifiman he 400  
AudioAudio
Asus Xonar DX M-Audio AV40 
CPUMotherboardGraphicsRAM
Q6600@3.2 Asus P5Q Pro EVGA GTX 570 4GB OCZ Reaper 1096MHz 
Hard DriveHard DriveHard DriveOptical Drive
Patriot SSD WD 7200RPM 640GB WD External 2TB USB3 DVD R/W+ 
CoolingOSMonitorKeyboard
Xigmatech S1283w/bracket Windows 7 Ultimate 64 Acer P235H 23" 1080p Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Antec HCG-750w Antec 900 Logitech MX518 Steel Series 5L 
AudioAudio
Beyerdynamic DT 770 Pro-80 Asus Xonar DX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Coding and Programming
Overclock.net › Forums › Software, Programming and Coding › Coding and Programming › Failed to load JVM DLL?