Overclock.net › Forums › Intel › Intel CPUs › ...stuck at 3.5Ghz on a Sabertooth z77
New Posts  All Forums:Forum Nav:

...stuck at 3.5Ghz on a Sabertooth z77

post #1 of 10
Thread Starter 
...tried several bios files, auto settings, voltage tweaks, manual settings...nothing works! Multiplier won't move from 3.5Ghz...I can crank the memory but that doesn't work either! Prime 95 for the torture...Here are my Rig's specs...

Sabertooth z77
i7-3770k (Lucid Enabled)
Vengeance 16G/1600-XMP...not that it needs to be mentioned, but...(3.9 Turbo), I know, it's an over statement.
GTX-570/SLI-Clocked to 850 (Stable)
Antec High Current Pro - 1200W

...I need answers cause this is ridiculous...years using Asus mobos and never had these kind of problems! Remember the E Revision boards? Ha!

I want you guys (or girls) to post you're bios settings, I want to see the settings...not talk about them, I'll figure this out myself...just post the settings and I'll post the results I get!

...fair enough?

Thanks...it's appreciated.
post #2 of 10
Here's a good guide to overclocking CLICK thumb.gif
post #3 of 10
Thread Starter 
...Thanks for the link, but...been there, I'd rather have a straight answer from people who own the board and that they post their OC settings so I could try every possible setting they post without having to hunt for nothing.
post #4 of 10
I have this board I use the newest bios you have to use the jumper on the bottom middle of.the board to clear cmos and all will be fine
post #5 of 10
If you have a really unstable overclock that will happen to.the bios
post #6 of 10
I will be able to post screens of my BIOS after 9 hours..
Currently at work.

P.S. Will update this post to prevent overflow. rolleyes.gif

UPDATE: AI Tweaker (Click to show)



Everything in the power management is set to Auto
DIGI (Click to show)
CPU Config (Click to show)

Sorry for the late update, I just had the time.

Anyhow, should you require any more information, let me know.
Good luck on you endeavours! thumb.gif I hope it's just the glitch-of-non-applying-settings!

Edit: OMG! doh.gif I just noticed I am running on 1.34V... Brb, gonna subtract 0.02.
Edited by fragamemnon - 5/31/13 at 3:09pm
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
post #7 of 10
Have the same board and what above poster said is correct, reset the CMOS and try again.

Mine will occasionally, if I'm trying new overclocked and getting crashes, not update any BIOS settings. Just clear the CMOS and start over. Kind of a well known Asus bug as far as I'm aware.
post #8 of 10
Thread Starter 
...thanks for the reply...it's appreciated. On another note...the system just freezes every now and then, no BSOD...the desktop just stays stuck, haven't figured out the solution yet but if you can fill me in that would great. The reset switch on my case stayed stuck and realized that may have been the only problem for the freeze ups but that isn't the case...I'm going to replace the switch to see if that helps, it should make a difference.

...Thanks again
post #9 of 10
Quote:
Originally Posted by METATRONS CUBE View Post

...thanks for the reply...it's appreciated. On another note...the system just freezes every now and then, no BSOD...the desktop just stays stuck, haven't figured out the solution yet but if you can fill me in that would great. The reset switch on my case stayed stuck and realized that may have been the only problem for the freeze ups but that isn't the case...I'm going to replace the switch to see if that helps, it should make a difference.

...Thanks again

Just disconnect the switch, don't bother playing any more with it.

Does it freeze while idle/under load? At certain intervals?
I'd say get a multimeter and measure actual PSU power delivery;

Also,
Try to enable/disable Spread Spectrum;
Disable the power save states - force it to run at full frequency at all times;
Set LLC, Power Phase and Power Response control to the maximum/extreme settings;
(I suppose you have already played with those settings, but still..)

What about disabling Hyperthreading? Does it yield any better results?

Also regarding the freezes, try running another OS (a Linux Live CD will suffice) for a while and see if it would freeze up again. On my old computer I've experienced those issues sometimes, only in Windows tho, so it still might be worth a shot.
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
post #10 of 10
Thread Starter 
Thanks for replying...it's appreciated as always. My Rig freezes when idle or under full load...as for the switch, I don't really use it so I did already disconnect it. I'm going to be working on this issue today...I'll find the problem, process of elimination is the way I usually find things out. I'll fry the CMOS, OC with setting posted and disable a few things to see what happens...I'll keep you all posted with the results, and like you mentioned...Windows could be the problem like it has been in the past.

Thanks again...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › ...stuck at 3.5Ghz on a Sabertooth z77