Overclock.net › Forums › Intel › Intel Motherboards › ASrock z77 extreme 4 not recognizing WD 1TB HDD?
New Posts  All Forums:Forum Nav:

ASrock z77 extreme 4 not recognizing WD 1TB HDD?

post #1 of 6
Thread Starter 
So upgraded my system from a 640GB WD HDD to a 256GB SSD, super speedy and fun to use!

Decided to buy a 1TB HDD (WD Black WD1002FAEX ) for excess storage (movies, music, etc). Seemed like a great plan!

Unfortunately I can't get the WD to be recognized in bios, let alone disk manager, it's like the computer doesn't even see it!

I've tried multiple sata cables and all three sata ports (intel, ASmedia, and sata 2), it's like the hard drive isn't even there. Any ideas?

Thanks in advance!


My system in case you need it:

ASrock z77 Extreme 4

16GB (8x2) DDR3 @ 1600MHz

nvidia Geforce GTX 660Ti

i7-3770 @ 4.3GHz @ 1.2V

Samsung MZ-7PD256BW 256GB SSD

and attempting WD WD1002FAEX 1TB HDD

Gear mentioned in this thread:

post #2 of 6
The HDD could be DOA.
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
Julia
(11 items)
 
Centurion (Dead)
(11 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 3700+ EPoX EP-9NPA+ Ultra EVGA GeForce 6800 GS (256-P2-N389-AX) CORSAIR VS1GB400C3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE WD1600JS NEC ND-3520A Windows XP Dell M780 
PowerCaseOther
FSP Group SAGA+ 450R Cooler Master Centurion 5 w/ Window (CAC-T05-WW) Samsung Floppy Drive (SFD321B/LBL1) 
  hide details  
Reply
post #3 of 6
Did you try with different SATA power connectors?

Can you here it / feel it spin?
post #4 of 6
Thread Starter 
Quote:
Originally Posted by svenge View Post

The HDD could be DOA.

Probably the case, called WD...they wanted me to pay shipping on something I got 2 days ago, after some polite unpleasantness, they gave me a prepaid UPS.
Quote:
Originally Posted by Sir Noob View Post

Did you try with different SATA power connectors?

Can you here it / feel it spin?

It's the same sata power the SSD is using, even switched around so the one in the SSD was in the HDD and vice versa, no go.

I think I can feel it spinning, but to be honest there ARE 4 200mm fans in this case, so it could be those, but since I think this case is build a little better than that, yes, it's getting power and drive is spinning.
post #5 of 6
yep seems like a DOA hard drive. good luck with RMA thumb.gif
post #6 of 6
Thread Starter 
Quote:
Originally Posted by Boyd View Post

yep seems like a DOA hard drive. good luck with RMA thumb.gif

Thanks much! Never dealt with WD RMA, but have heard good things about it...was a bit unnerved when they initially tried to have me pay shipping though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › ASrock z77 extreme 4 not recognizing WD 1TB HDD?