Overclock.net › Forums › Graphics Cards › AMD/ATI › 2GB HD 7670m showing wrong memory in GPU-Z
New Posts  All Forums:Forum Nav:

2GB HD 7670m showing wrong memory in GPU-Z

post #1 of 4
Thread Starter 
Hey all. Need some help with this one.

My laptop GPU is a 2gb 7670m. It is supposed to have dedicated DDR3 memory:

Actual laptop spec-page:
http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&dlc=en&docname=c03548258

GPU spec-page:
http://www.techpowerup.com/gpudb/380/radeon-hd-7670m.html

Problem is, GPU-Z is showing up as "HyperMemory" not DDR3:


whereas it should look like:


It looks like I'm losing half of my memory bandwidth to this problem.

My laptop has an extra 4gb of RAM (6gb total) and is running Windows 8 x64.

Can anyone help here? Is it just a GPU mis-read? Is it a Windows problem? Is my GPU using "HyperMemory" (shared system memory)?

Anyone else have a 7670m with 2gb DDR3 (confirmed in GPU-Z) who wants to run a Heaven or 3Dmark bench for me to check against my scores?
Edited by willibj - 5/31/13 at 11:16am
MicroPuter
(24 items)
 
PortaPuter
(6 items)
 
 
CPUMotherboardGraphicsRAM
i5-3470 @ 3.82ghz Asus P8Z77-M 4gb Leadtek Hurricane GTX970 @ 1498mhz/1900mhz 8gb Corsair Vengeance LP @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2tb Samsung D3 Station Ext. HDD 2tb Seagate Barracuda 3tb Western Digital Green 3tb Western Digital Green 
Hard DriveHard DriveHard DriveHard Drive
2tb Samsung F4 (Ext. Dock) 2tb Samsung F4 (Ext. Dock) 1.5tb Samsung F2 (Ext. Dock) 1tb Samsung F2 (Ext. Dock) 
Optical DriveCoolingOSMonitor
LG DVDR-W +/- Cooler Master Hyper TX3 Windows 7 Ultimate x64 AOC i2369vm 23" IPS @ 75hz 
MonitorKeyboardPowerCase
40" Samsung S5000 1080p LED TV - UA40EH5000R Tecknet Phoenix Mechanical Corsair Builder Series VS550 Cooler Master Elite RC-343 
MouseMouse PadAudioOther
SteelSeries Xai SteelSeries QcK  JVC-HA-R700 XBOX 360 Controller for Windows 
CPUGraphicsRAMHard Drive
Intel Core i5-3210m 2gb Radeon HD7670m DDR3 @ 780mhz/1095mhz 6gb DDR3 1600mhz 500gb HDD 
OSMonitor
Windows 8 64bit 14" Brightview LED (1366x768) 
  hide details  
Reply
MicroPuter
(24 items)
 
PortaPuter
(6 items)
 
 
CPUMotherboardGraphicsRAM
i5-3470 @ 3.82ghz Asus P8Z77-M 4gb Leadtek Hurricane GTX970 @ 1498mhz/1900mhz 8gb Corsair Vengeance LP @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2tb Samsung D3 Station Ext. HDD 2tb Seagate Barracuda 3tb Western Digital Green 3tb Western Digital Green 
Hard DriveHard DriveHard DriveHard Drive
2tb Samsung F4 (Ext. Dock) 2tb Samsung F4 (Ext. Dock) 1.5tb Samsung F2 (Ext. Dock) 1tb Samsung F2 (Ext. Dock) 
Optical DriveCoolingOSMonitor
LG DVDR-W +/- Cooler Master Hyper TX3 Windows 7 Ultimate x64 AOC i2369vm 23" IPS @ 75hz 
MonitorKeyboardPowerCase
40" Samsung S5000 1080p LED TV - UA40EH5000R Tecknet Phoenix Mechanical Corsair Builder Series VS550 Cooler Master Elite RC-343 
MouseMouse PadAudioOther
SteelSeries Xai SteelSeries QcK  JVC-HA-R700 XBOX 360 Controller for Windows 
CPUGraphicsRAMHard Drive
Intel Core i5-3210m 2gb Radeon HD7670m DDR3 @ 780mhz/1095mhz 6gb DDR3 1600mhz 500gb HDD 
OSMonitor
Windows 8 64bit 14" Brightview LED (1366x768) 
  hide details  
Reply
post #2 of 4
Thread Starter 
So I did some tweaking, forced the CPU into highest turbo modes (it can supposedly hit 3.1hz, but I've never seen it on full core load myself), overclocked the GPU considerably for a laptop GPU (crushing the next two GPU models above at stock, at least in benches), and ran the 3DMark "Gamer's Suite", getting some decent scores I think (ignoring the rather slim user base at least for the older two.

Specs below:
CPU - Intel i5 3210m @ 2895.94mhz (2c/4t) (stock 2.5ghz)
GPU - 2gb HD7670m @ 780mhz core/ 1095mhz memory (stock 600mhz/900mhz)
RAM - 6gb DDR3 1600mhz CL11 and running Windows 8 Premium x64

Rank, score, test and respective links:
#02 - 10404 points - 3DMark06 (http://www.3dmark.com/3dm06/17281897)
#09 - 6369 points - 3DMarkVantage (http://www.3dmark.com/3dmv/4712749)
#18 - 1580 points - 3DMark11 (http://www.3dmark.com/3dm11/6660810)

All tests run with the free-versions of the software and the standard, unchanged test available.

So I'm starting to think that GPU-Z is just misreading/mis-labeling my specs.

Thoughts?
Edited by willibj - 5/31/13 at 3:52pm
MicroPuter
(24 items)
 
PortaPuter
(6 items)
 
 
CPUMotherboardGraphicsRAM
i5-3470 @ 3.82ghz Asus P8Z77-M 4gb Leadtek Hurricane GTX970 @ 1498mhz/1900mhz 8gb Corsair Vengeance LP @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2tb Samsung D3 Station Ext. HDD 2tb Seagate Barracuda 3tb Western Digital Green 3tb Western Digital Green 
Hard DriveHard DriveHard DriveHard Drive
2tb Samsung F4 (Ext. Dock) 2tb Samsung F4 (Ext. Dock) 1.5tb Samsung F2 (Ext. Dock) 1tb Samsung F2 (Ext. Dock) 
Optical DriveCoolingOSMonitor
LG DVDR-W +/- Cooler Master Hyper TX3 Windows 7 Ultimate x64 AOC i2369vm 23" IPS @ 75hz 
MonitorKeyboardPowerCase
40" Samsung S5000 1080p LED TV - UA40EH5000R Tecknet Phoenix Mechanical Corsair Builder Series VS550 Cooler Master Elite RC-343 
MouseMouse PadAudioOther
SteelSeries Xai SteelSeries QcK  JVC-HA-R700 XBOX 360 Controller for Windows 
CPUGraphicsRAMHard Drive
Intel Core i5-3210m 2gb Radeon HD7670m DDR3 @ 780mhz/1095mhz 6gb DDR3 1600mhz 500gb HDD 
OSMonitor
Windows 8 64bit 14" Brightview LED (1366x768) 
  hide details  
Reply
MicroPuter
(24 items)
 
PortaPuter
(6 items)
 
 
CPUMotherboardGraphicsRAM
i5-3470 @ 3.82ghz Asus P8Z77-M 4gb Leadtek Hurricane GTX970 @ 1498mhz/1900mhz 8gb Corsair Vengeance LP @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
2tb Samsung D3 Station Ext. HDD 2tb Seagate Barracuda 3tb Western Digital Green 3tb Western Digital Green 
Hard DriveHard DriveHard DriveHard Drive
2tb Samsung F4 (Ext. Dock) 2tb Samsung F4 (Ext. Dock) 1.5tb Samsung F2 (Ext. Dock) 1tb Samsung F2 (Ext. Dock) 
Optical DriveCoolingOSMonitor
LG DVDR-W +/- Cooler Master Hyper TX3 Windows 7 Ultimate x64 AOC i2369vm 23" IPS @ 75hz 
MonitorKeyboardPowerCase
40" Samsung S5000 1080p LED TV - UA40EH5000R Tecknet Phoenix Mechanical Corsair Builder Series VS550 Cooler Master Elite RC-343 
MouseMouse PadAudioOther
SteelSeries Xai SteelSeries QcK  JVC-HA-R700 XBOX 360 Controller for Windows 
CPUGraphicsRAMHard Drive
Intel Core i5-3210m 2gb Radeon HD7670m DDR3 @ 780mhz/1095mhz 6gb DDR3 1600mhz 500gb HDD 
OSMonitor
Windows 8 64bit 14" Brightview LED (1366x768) 
  hide details  
Reply
post #3 of 4
Hello willbj, even i have the same laptop as yours... hp pavilion g4 2049tx
My model has 1gb amd radeon hd 7670m and 2 x 2gb a-data ram modules 1600mhz
It shows hyper memory for me too.. when i refresh it one time. Or else shows unknown in memory type.
For texture and pixel fillrate it shows half of the actual as 7.2 and 4.8
Also bandwidth is only 2.4 GB/s
Rops/Tmus are shown correctly as 16/24

I'm sure gpu-z is displaying my card details incompletely.. because i can calculate them myself and show you
Since it uses ddr3 sdram and has dedicated 1gb memory, therefore double data rate is used so effective memory clock doubles to 1800mhz.
Similarly texture and pixel also double to 14.4 and 9.6
There are 6 compute units as mentioned in techpowerup, in general 5 on the die and 1 for memory. Thats why u see 480 pipelines.. when divide by 5 u get 96 shaders as in gt 540m. Also Hyper Memory has been there for a while. It's like when video memory in use exceeds the dedicated memory which in my case is 1gb, it can use max of 2.5gb of shared memory which is nothing but ram. Likewise if u have 8gb ram it can use upto 4.5gb, i'm not accurate but just telling you. So now u have 6 compute units so multiply them by my given bandwidth of 2.4 gb/s and then twice the data rate due to ddr3. Now i get my number which is 28.8 gb/s

So, i won't tell that gpu-z is misreading completely for you and me, but it's half written. Also congrats for OCing your gpu.. how stable is it in gaming and what are your avg and max temps for both gpu/cpu?

I also OCed my 7670m to core 750 and memory 1050. My 3dmark 11 score at high performance setting with turbo boost enabled gave me
P1523 , graphics 1386, physics 3637, combined 1350
post #4 of 4
hey guys i have the same problem but i was wandering if this is affecting your performance in games much? because it is for me and also according to system info, my gpu now only has no longer got any dedicated system memory and that memory has been moved to shared system memory. just wondering if yours is the same
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 2GB HD 7670m showing wrong memory in GPU-Z