post #1 of 1
Thread Starter 
Hi

I'm pulling the last of my hair out on this - I've read so much stuff in the past month (I reckon I'm getting on for nearly 100 hours of googling and reading) and I'm starting to get (ever so slightly) demotivated. I'm really looking for some expert help and advice on where I should be directing my efforts to solve my problem, rather than general advice (I've read so many guides and specific info on relevant topics).

So, here is my problem:

I want to run my i5 750 on a Gigabyte GA-P55M-UD2 mobo with BCLK at 167 so that on Turbo I get 4 ghz for 1 or 2 cores, and 3.5 ghz for 3 or 4 cores, and the rest of the time, enabling it to clock down to a multiplier of 9x to give 1.5 ghz at idle or during light work.

Long story short; I can overclock the CPU on this board at 4 ghz without using Turbo. All stable, no problems at idle, no problems. HOWEVER, when I introduce Turbo, I pass Prime and IBT no problem, temps are not a problem, but when I am at idle, I get BSOD with error code of 0x116 or 0x119, accompanied by graphic card errors like the classic 'akmdmag timed out and has recovered'. I can replicate this over and over again - it may take 2 minutes or 2 hours, but eventually, while browsing the web or playing some music, the PC will BSOD with one of the those two error codes. The screen tears jagged black across the top half first usually, or I'll get a screen freeze, or occasionally, the video card timed out and has recovered (after which it is very laggy).

When I run at stock or with a regular overclock (without turbo), I get no problems in W7 or in applications at all. As soon as I load up the overclock settings for the Turbo and C-states overclock, I get BSOD and what looks like GPU errors.

I don't understand where I am going wrong - I'd really appreciate it if someone could point me in the right direction about what to look at, and/or how to progress by eliminating different things. I've seen plenty of others doing the same dynamic overclock with c-states and Turbo enabled, using offset v-core. I don't mind how I get it, I'd just like the boost to 4 ghz and the clocking down when doing nothing or light tasks.

My gut feel is that it is something to do with c-states or the energy saving options and somehow this is affecting the video card, but I don't really understand enough about what is going on in my PC when I am overclocking. I also had the feeling that maybe my PSU doesn't like such big changes in the cores activity - one or more cores being woken back up to do something at 4 ghz while they were snoozing at 1.5 ghz. I can see that the cores behave well under load while running 1, 2, 3 and 4 threads in Prime. The volts and temps look right. I'm never over 60°c at load and idle at 25°c or under.

My full specs are:

i5 750
GA-P55M-UD2 mobo
2 x 2 GB Crucial ram 1333 9-9-9-24 rated at 1.5v
Sapphire stock HD5850
OCZ 500w Mod Xstream Pro PSU
Hyper 212+ cooler
W7 64-bit

In the BIOS, I have:

Multi: 20x
BCLK: 167
Memory multiplier: 8x
Vcore: Normal with a +0.05 offset
VTT: 1.25
PLL: 1.8
PCH: 1.05
Dram: 1.5v
Memory performance: Standard (and ram settings at stock, via Auto)
All c-states, EIST, Turbo, Cores: Enabled
LLC: Off

In W7 I have power settings at custom so that minimum CPU is at 5% and maximum is at 100%.


Things I have tried:


Disabling EIST

Disabling C1E

Disabling C3/C6 - but then Turbo doesn't work

Ramping up all volts just below max just to rule out not enough volts, like:

vcore of 1.38v (which I don't need that much for at 4 ghz without Turbo)
VTT of 1.3v
Dram at 1.65v
PLL at 1.9v, etc.

I've entered fixed vcore instead of offset

In addition to adding more juice, I have also worked up on vcore and VTT as per normal overclocking guides to find stability - thats how I got to 4 ghz without Turbo

Reduced PLL to 1.7v (read that might help)

LLC: Tried with it on and off

Ram set at Turbo and Standard, left it at Standard, stock settings

Reinstalled GPU drivers, without CCC

Updated BIOS to latest version F11

Reseated heatsink with new paste and added new cooling fan (reduced temps nicely)


If anyone can offer any suggestions, I'd very much appreciate it.
Edited by Chunky70 - 5/31/13 at 12:08pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Gigabyte P55M UD2 Sapphire Vapor-X 5770 Crucial DDR3 1333 2 x 2 GB 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 500 GB Samsung S223 W7 64 bit LG W2261 and Acer X223 
PowerCaseMouse
OCZ ModXStream Pro 500w Xigmatek Asgard MS Intellimouse Exp 3.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Gigabyte P55M UD2 Sapphire Vapor-X 5770 Crucial DDR3 1333 2 x 2 GB 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 500 GB Samsung S223 W7 64 bit LG W2261 and Acer X223 
PowerCaseMouse
OCZ ModXStream Pro 500w Xigmatek Asgard MS Intellimouse Exp 3.0 
  hide details  
Reply