Overclock.net › Forums › Graphics Cards › NVIDIA › [OFFICIAL] GTX 770 Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] GTX 770 Owners Club - Page 303

post #3021 of 9139
you need to click the question mark next to the pci bus configuration it will load the cards to test and confirm the bus speed you are actually running
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
post #3022 of 9139
Quote:
Originally Posted by feznz View Post

you need to click the question mark next to the pci bus configuration it will load the cards to test and confirm the bus speed you are actually running

Hmm...clicking that question mark just runs a render test indefinitely. The fps on the test fluctuates from 150 to 250.

Hovering over that section next to the question mark shows me this:



So it seems that the card is running at the wrong speed. I went into BIOS and poked around the PCIe settings, but I didn't see a way to set the speed to x16. The options under PCIe speed were Gen 1/Gen/Gen3/Auto (Auto is the current setting.)

Edit: I chose Gen3 instead of Auto, but I still get the same message in GPU-Z about being at x4 instead of x16.

I also referred to the manual for my mobo, and the slot the card is in supports x16.
Edited by nicodimus22 - 8/28/13 at 4:50am
post #3023 of 9139
Quote:
Originally Posted by nicodimus22 View Post

Hmm...clicking that question mark just runs a render test indefinitely. The fps on the test fluctuates from 150 to 250.

Hovering over that section next to the question mark shows me this:



So it seems that the card is running at the wrong speed. I went into BIOS and poked around the PCIe settings, but I didn't see a way to set the speed to x16. The options under PCIe speed were Gen 1/Gen/Gen3/Auto (Auto is the current setting.)

Edit: I chose Gen3 instead of Auto, but I still get the same message in GPU-Z about being at x4 instead of x16.

try clean install NVidia driver, my setup using 320.49 WHQL with PhysX in Auto without any glitch

Upgrade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.643GHz ASRock X79 Extreme 6GB MSI GTX770 Lightning 2GB X 2 (SLI) 4 x 4Gb Kingston Hyper X Blue 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 2 X 500Gb WD Blue Caviar Pioneer Corsair H70 Rev. 2 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS 23" Ducky shine Coolermaster 1000W 
CaseMouseMouse PadAudio
NZXT Phantom Logitech G9x Razer Vespula Altec Lansing  
  hide details  
Reply
Upgrade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.643GHz ASRock X79 Extreme 6GB MSI GTX770 Lightning 2GB X 2 (SLI) 4 x 4Gb Kingston Hyper X Blue 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 2 X 500Gb WD Blue Caviar Pioneer Corsair H70 Rev. 2 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS 23" Ducky shine Coolermaster 1000W 
CaseMouseMouse PadAudio
NZXT Phantom Logitech G9x Razer Vespula Altec Lansing  
  hide details  
Reply
post #3024 of 9139
OK, downloading 320.49 again.
post #3025 of 9139
I'm still using 320.49 and have not moved since release..
post #3026 of 9139
Back on 320.49 now. It's still showing the card supports PCIe 3.0 x16 but is only running at PCIe 3.0 x4. It's in the x16 slot, and I picked Gen3 in the BIOS options (should be the fastest, right?)
post #3027 of 9139
@ZNARF

I've got the 1,3V bar unlocked but it shows me in all programs 1,212V

http://i.imgur.com/BtPQx6d.jpg

Nevertheless I jumped from 1280 to 1345 stable. @1358 the driver is crushing. So that's why I asked about moded bios, couse I thought that was my final piece of the puzzle.

Looking at the 780 bios description it says 1,212 V unlocked, so I thought it should allow me to go higher than 1,212 after unlocking 1,3V bar.

Or "1,212v unlocked" mean that it unlockes volatge up to 1,212 or does it remove the 1,212 limit?
Edited by Jorginto - 8/28/13 at 5:37am
Fun times
(16 items)
 
  
Reply
Fun times
(16 items)
 
  
Reply
post #3028 of 9139
try this program from Nvidia, just don't know if this will work for you, I saw you are on Z87 Haswell? i'm using X79 and this work for me,

give this software a try, its from Nvidia, download and run the file and reboot your pc and open GPU Z and check if its on PCIe 3.0 x16.

link:

https://forums.geforce.com/default/topic/521828/geforce-drivers/geforce-600-series-gen3-support-on-x79-platform-updated-6-19-2012/
Upgrade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.643GHz ASRock X79 Extreme 6GB MSI GTX770 Lightning 2GB X 2 (SLI) 4 x 4Gb Kingston Hyper X Blue 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 2 X 500Gb WD Blue Caviar Pioneer Corsair H70 Rev. 2 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS 23" Ducky shine Coolermaster 1000W 
CaseMouseMouse PadAudio
NZXT Phantom Logitech G9x Razer Vespula Altec Lansing  
  hide details  
Reply
Upgrade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.643GHz ASRock X79 Extreme 6GB MSI GTX770 Lightning 2GB X 2 (SLI) 4 x 4Gb Kingston Hyper X Blue 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 2 X 500Gb WD Blue Caviar Pioneer Corsair H70 Rev. 2 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS 23" Ducky shine Coolermaster 1000W 
CaseMouseMouse PadAudio
NZXT Phantom Logitech G9x Razer Vespula Altec Lansing  
  hide details  
Reply
post #3029 of 9139
Quote:
Originally Posted by nicodimus22 View Post

Back on 320.49 now. It's still showing the card supports PCIe 3.0 x16 but is only running at PCIe 3.0 x4. It's in the x16 slot, and I picked Gen3 in the BIOS options (should be the fastest, right?)
list your rig specs man.....
how are we gonna know what you're working with except for a GTX 770 4GB.?
post #3030 of 9139
Quote:
Originally Posted by Jorginto View Post

@ZNARF

I've got the 1,3V bar unlocked but it shows me in all programs 1,212V

http://i.imgur.com/BtPQx6d.jpg

Nevertheless I jumped from 1280 to 1345 stable. @1358 the driver is crushing. So that's why I asked about moded bios, couse I thought that was my final piece of the puzzle.

Looking at the 780 bios description it says 1,212 V unlocked, so I thought it should allow me to go higher than 1,212 after unlocking 1,3V bar.

Or "1,212v unlocked" mean that it unlockes volatge up to 1,212 or does it remove the 1,212 limit?

at what program is showing 1,212v confused.gif maybe you are referring to in game monitoring? I have the same problem and still looking for some answers biggrin.gif. are you in water cooling? 1.3v is quite high and enough to compensate for +150 / +350 Core / mem speed in MSI AB. tongue.gif

my Valley score:



MSI AB setting

Upgrade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.643GHz ASRock X79 Extreme 6GB MSI GTX770 Lightning 2GB X 2 (SLI) 4 x 4Gb Kingston Hyper X Blue 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 2 X 500Gb WD Blue Caviar Pioneer Corsair H70 Rev. 2 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS 23" Ducky shine Coolermaster 1000W 
CaseMouseMouse PadAudio
NZXT Phantom Logitech G9x Razer Vespula Altec Lansing  
  hide details  
Reply
Upgrade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.643GHz ASRock X79 Extreme 6GB MSI GTX770 Lightning 2GB X 2 (SLI) 4 x 4Gb Kingston Hyper X Blue 1866 DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 2 X 500Gb WD Blue Caviar Pioneer Corsair H70 Rev. 2 
OSMonitorKeyboardPower
Windows 7 Ultimate ASUS 23" Ducky shine Coolermaster 1000W 
CaseMouseMouse PadAudio
NZXT Phantom Logitech G9x Razer Vespula Altec Lansing  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [OFFICIAL] GTX 770 Owners Club