Overclock.net › Forums › AMD › AMD - General › Help!! - Motherboard fried?
New Posts  All Forums:Forum Nav:

Help!! - Motherboard fried?

post #1 of 14
Thread Starter 
ok so i just went out and spent $225 on a new case and bunch of special LED fans and UV wire covers and what not. only to get home, halfway set up and then end up smelling a burn coming from my motherboard. So this is how it happend.

I transfered my motherboard from case 2 case succesfully and then plugged in the power supply and everything, then me and my brother plugged in the power switch cable, the power LED, etc. from the case into the motherboard. After plugging all the cables from the power supply to supply power to the motherboard and stuff i plugged in the actual power cable and tryed to boot up to see if i had pluged the power switch into the right pin socket. Thats when it happened.

The system didnt boot up, the heatsink/fan on my cpu started to spin and lost power almost immedietly, i then smelt something burning. i kept trying to boot, it didnt work and i kept on smelling the burning, i finally found the source of the smoke coming from the motherboard and it was on a little chip coming from the motherboard next to the RAM, it had just has a little white hole that lighted up red when i tryed to boot. now when i plug in the power cord the computer trys to boot up and the fan on the cpu spins briefly but it never is a success. the burning stopped, but i dont get whats wrong... and why. I think my motherboard must be friend but i dont know... i dont get how it could just fry all the sudden all i did was switch cases.

No more CS:S... no more myspace... *cry*

Please help
post #2 of 14
The main plugs only will go in one way.Is it booting up now the smell has gone?The switch and led can be put in wrong but you should have noted where they were before you pulled them off.Did you?
    
CPUMotherboardGraphicsRAM
E6600 Conroe Asus P5B Deluxe Wi/Fi Powercolor 3850's 512 CF 2 Gig DDR2 800 
Hard DriveOSMonitorKeyboard
WD 320 sata2 Vista ultimate x86 Syncmaster 710v Microsoft Natural PS/2 
PowerCaseMouse
GTR 600 TTSoprano RS100 Full Tower PS/2 Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 Conroe Asus P5B Deluxe Wi/Fi Powercolor 3850's 512 CF 2 Gig DDR2 800 
Hard DriveOSMonitorKeyboard
WD 320 sata2 Vista ultimate x86 Syncmaster 710v Microsoft Natural PS/2 
PowerCaseMouse
GTR 600 TTSoprano RS100 Full Tower PS/2 Laser 
  hide details  
Reply
post #3 of 14
Thread Starter 
No i didnt think it was that hard. this is the second case ive switched it in too and i plugged them into the exact positions as before. The main plugs have got to be in right.. i dont understand what the problem is.
post #4 of 14
Is it booting up?
    
CPUMotherboardGraphicsRAM
E6600 Conroe Asus P5B Deluxe Wi/Fi Powercolor 3850's 512 CF 2 Gig DDR2 800 
Hard DriveOSMonitorKeyboard
WD 320 sata2 Vista ultimate x86 Syncmaster 710v Microsoft Natural PS/2 
PowerCaseMouse
GTR 600 TTSoprano RS100 Full Tower PS/2 Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 Conroe Asus P5B Deluxe Wi/Fi Powercolor 3850's 512 CF 2 Gig DDR2 800 
Hard DriveOSMonitorKeyboard
WD 320 sata2 Vista ultimate x86 Syncmaster 710v Microsoft Natural PS/2 
PowerCaseMouse
GTR 600 TTSoprano RS100 Full Tower PS/2 Laser 
  hide details  
Reply
post #5 of 14
A posibility, the standoffs config may have been in error and caused a grounding issue.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 14
Thread Starter 
Quote:
Originally Posted by The Duke View Post
A posibility, the standoffs config may have been in error and caused a grounding issue.
So what does that mean exactly and where do i go from here?
post #7 of 14
Go "nekked" on the system...
I was scared to put my DFI EXPERT in a case for months...
You got all the molexes in where they should be right?
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #8 of 14
Thread Starter 
Yeah theres 2 molexes that hook directly into the mobo from the power supply? I got both of those plugged in.
post #9 of 14
Quote:
Originally Posted by HeartOfAHydra View Post
So what does that mean exactly and where do i go from here?
Unless there is the posibility of an RMA, it may be time for a new MB
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #10 of 14
Thread Starter 
Quote:
Originally Posted by The Duke View Post
Unless there is the posibility of an RMA, it may be time for a new MB
Ah i just used the last of my money to order a new hard drive last night.. its already shipped to my state and about to arrive... i knew i should of went 939 with that money
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Help!! - Motherboard fried?