Overclock.net › Forums › Graphics Cards › NVIDIA › So I got another gtx670 and... sli doesnt work
New Posts  All Forums:Forum Nav:

So I got another gtx670 and... sli doesnt work

post #1 of 40
Thread Starter 
I got another gtx670 but sli will not work in full screen mode. As soon as a try to run a game or a bench in full screen it will just go black and I need to restart my computer for it to work again. If I run in windowed mode it works just fine, even with a borderless full screen window.

The cards both work fine by themselves in either slot. I have a 800w coolermaster gold. Any ideas?
Edited by Camman - 6/1/13 at 5:52am
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
post #2 of 40
Bad sli bridge? Swap it out and see if that fixes it.
post #3 of 40
update your motherboard BIOS...
(as a precaution in case you haven't already)

edit:
your still using the projector for a monitor.?
post #4 of 40
Thread Starter 
Sometimes I still use it, but not a lot anymore. I have a 24" asus, still 1080. If I don't use the gf bios on the video cards it is fine... is my power supply bad maybe? Its only like 18 months old. The bios is up to 2.3 which I believe is the latest.
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
post #5 of 40
just making sure I understand this correctly...
single 1080p monitor and SLi works but not in 'full-windowed' mode, works fine in 'windowed' mode.?

can you post screenies, also check you monitor refresh rates.?
post #6 of 40
Thread Starter 
My monitor refresh is at 60(i know this sli is way overkill). If I use a modded bios it does not work in Full screen, it works in both windowed and full windowed mode(some games have this don't remember why). If I put them back to stock they will work in full screen.
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
post #7 of 40
both cards are PE/OC's.?

why even mod the BIOS on those unless they are bad overclockers, I max boost @ 1237MHz on stock BIOS with mine
but summertime temps right now I run them stock.
post #8 of 40
Thread Starter 
yeah both are pe/oc. Why mod the bios? Because the box says you can control the voltage and you can not. That annoyed me an countless others when these cards were new. I max boost at 1380 +600 mem but the new card will do 1435 on core but the memory sucks it wouldn't even do +300 so I didn't even try lower lol.

Also worth mentioning, when I put the original bios back on the original card crisis 2 crashes unless I bump the core up in afterburner(crisis 2 is what I have found to be the best stability test).
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
post #9 of 40
nice clocks... thumb.gif

but one or both still act up on original BIOS.?
post #10 of 40
Thread Starter 
Just the original card acts up on the original bios, however this thing has been perfectly stable since launch. It boosts only to 1188 on stock also and it still can't handle it without a little more voltage(when you adjust the core in afterburner it doesn't really change anything according to a multi meter). I believe that hasn't changed since im still using the original bios and afterburner 2.2.3. If I do bump the voltage in afterburner, even with the original bios, it will be stable in crisis 2.
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
Mechs paradise
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.5 asrock extreme3gen3 msi gtx670 oc pe  gskill ripjas ddr1600 
Hard DriveCoolingOSMonitor
crucial m4 64gb ssd evo 212+ windows 7 64 150" 1080p projector 
KeyboardCaseAudio
razer lykosa haf x  soudblaster x-fi titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › So I got another gtx670 and... sli doesnt work