Overclock.net › Forums › Video Games › Console Gaming › Playstation › PS3 no video signal to TV need help
New Posts  All Forums:Forum Nav:

PS3 no video signal to TV need help

post #1 of 5
Thread Starter 
Hi guys,

I haven't play my PS3 for about 3month due to moving,
yesterday tried to turn it on and TV doesn't detect any signal.

Changed another HDMI cable, no go.
Use another TV, still no go.

Press power key try to factory reset PS3, but still no go.

Anybody can help detect problem here?

It is the slim.
Edited by fobbie - 6/1/13 at 2:59pm
post #2 of 5
Make sure the system is off.
Hold down the Power Button for 5-6 seconds - until you hear the second beep.
That's it, your video settings are reset and you should be able to choose your input and configure it from there.

Try that
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by PedroC1999 View Post

Make sure the system is off.
Hold down the Power Button for 5-6 seconds - until you hear the second beep.
That's it, your video settings are reset and you should be able to choose your input and configure it from there.

Try that

i tried that method.
No go,

when I plug in the HDMI cable, not only no video, also no audio.
post #4 of 5
Did you try another HDMI port on your TV?
post #5 of 5
Thread Starter 
yes..2 tv and different ports
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Playstation
Overclock.net › Forums › Video Games › Console Gaming › Playstation › PS3 no video signal to TV need help