Overclock.net › Forums › Cooling › Water Cooling › Water cooling shaves off like 5C - 10C of i7 2600k (Stock speeds)
New Posts  All Forums:Forum Nav:

Water cooling shaves off like 5C - 10C of i7 2600k (Stock speeds)

post #1 of 35
Thread Starter 
Does that sound about right? I am using Shinetsu G751 with an XSPC Rasa Waterblock, XSPC RX240 Radiator, and XSPC 750 Pump.

On idle, my temps with stock cooler is ~37C.
With Rasa, my temps idle is around ~31C.

Full load, temps with stock cooler is ~79C.
Full load, temps with Rasa (Blend tests) is ~41C.

I see the biggest difference with full load.


My ambient temperature is ~28C.

And the clock speed/voltages are stock..


Can someone let me know if these temps sound about right or did I mount the block wrong?
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
post #2 of 35
Temps look good and is right on spec imo.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #3 of 35
Thread Starter 
I OCed to 4.5 and at full load I am getting 81C max but hovering around 70C after about 30 minutes.
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
post #4 of 35
Quote:
Originally Posted by newbcake View Post

I OCed to 4.5 and at full load I am getting 81C max but hovering around 70C after about 30 minutes.

that is kinda high. what vcore? ambient is pretty high, though. you should not see 80 and it should stay below 70 with a 240 rad. mine does with only a 120 but push/pull fans.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #5 of 35
Thread Starter 
Quote:
Originally Posted by rdr09 View Post

that is kinda high. what vcore? ambient is pretty high, though. you should not see 80 and it should stay below 70 with a 240 rad. mine does with only a 120 but push/pull fans.

I have an ASRock Z77 Professional Fatal1ty

I have my fans set up in pull.

I had the VCore using Offset at +0.005V. I changed it to -0.005V. I think I changed the right setting.

But with the +0.005, my average voltage was 1.38V according to CPUZ.
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
post #6 of 35
Quote:
Originally Posted by newbcake View Post

Does that sound about right? I am using Shinetsu G751 with an XSPC Rasa Waterblock, XSPC RX240 Radiator, and XSPC 750 Pump.

On idle, my temps with stock cooler is ~37C.
With Rasa, my temps idle is around ~31C.

Full load, temps with stock cooler is ~79C.
Full load, temps with Rasa (Blend tests) is ~41C.

I see the biggest difference with full load.


My ambient temperature is ~28C.

And the clock speed/voltages are stock..


Can someone let me know if these temps sound about right or did I mount the block wrong?
Quote:
Originally Posted by newbcake View Post

I OCed to 4.5 and at full load I am getting 81C max but hovering around 70C after about 30 minutes.
Quote:
Originally Posted by rdr09 View Post

that is kinda high. what vcore? ambient is pretty high, though. you should not see 80 and it should stay below 70 with a 240 rad. mine does with only a 120 but push/pull fans.


Sounds to me like a poor mount! How much TIM did you use? However then there's this!
http://i.imgur.com/H9oV28T.png

XSPC Rasa isn't the best choice for a waterblock, but doesn't justify temps of 80+ celsius.

The temps for the graph listed was running on the following CPU
i7-3930K @ 4.8GHz, 1.45VCore
and had 5x120mm rads.

Yeah, you shouldn't be getting anywhere near 80 with your setup.


Were I you I'd do a couple things, in order of how I list it.


Get a different TIM, CL Liquid Ultra is the best, or Arctic Silver if you're budget spender.
Reseat your CPU waterblock, and retest.
If that doesn't help, get another CPU Waterblock, the XSPC Raystorm is the best price to performance waterblock right now.
If you still aren't satisfied add 120mm of radspace to your loop.
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
post #7 of 35
actually, your temps are not too off. your ambient is really high. best time to set your oc. mine is always set at 4.5 GHz. i only have a rasa block and, like i said, one 120 rad push/pull but ambient then was like 20C. here . . .



it took the system a few minutes to catch up with prime but after the fan sped (auto) up it kept my temp below 60 throughout the over 12 hrs it ran.

i only use MX-2. i have not re-applied my tim since but my temps are holding even in the summer heat. 10C higher but tolerable.

try pushing air through the rad sucking air from the outside and prolly a remount. i use the pea-sized method.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #8 of 35
Thread Starter 
Quote:
Originally Posted by ZytheEKS View Post



Sounds to me like a poor mount! How much TIM did you use? However then there's this!
http://i.imgur.com/H9oV28T.png

XSPC Rasa isn't the best choice for a waterblock, but doesn't justify temps of 80+ celsius.

The temps for the graph listed was running on the following CPU
i7-3930K @ 4.8GHz, 1.45VCore
and had 5x120mm rads.

Yeah, you shouldn't be getting anywhere near 80 with your setup.


Were I you I'd do a couple things, in order of how I list it.


Get a different TIM, CL Liquid Ultra is the best, or Arctic Silver if you're budget spender.
Reseat your CPU waterblock, and retest.
If that doesn't help, get another CPU Waterblock, the XSPC Raystorm is the best price to performance waterblock right now.
If you still aren't satisfied add 120mm of radspace to your loop.

I reseated and used Formula 5 and my new idle lows are 25C-ish.
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
post #9 of 35
Quote:
Originally Posted by newbcake View Post

I reseated and used Formula 5 and my new idle lows are 25C-ish.
what do temps look like at load?
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
post #10 of 35
Thread Starter 
Quote:
Originally Posted by ZytheEKS View Post

what do temps look like at load?

After about two hours of prime I have 76C max and with gaming 61C max
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
aph0tic
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600k ASRock Z77 Fatal1ty Professional EVGA 560ti 2GB G. Skillz Ripjaws X 4GB x2 
Hard DriveCoolingCoolingCooling
WD 1TB Caviar Black 7200RPM XSPC X2O 750 Pump Reservoir XSPC RX240 Radiator XSPC Rasa CPU Waterblock 
CoolingOSMonitorKeyboard
Antec Formula 5 TIM Windows 7 Professional 64Bit ViewSonic VA2232WM Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair CX600M NZXT Switch 810 Corsair M60 N/A 
Audio
Harmoan Kardon Soundsticks II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Water cooling shaves off like 5C - 10C of i7 2600k (Stock speeds)