Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI card Nightmare
New Posts  All Forums:Forum Nav:

ATI card Nightmare

post #1 of 3
Thread Starter 
I have a radion 8500 le card which is working but the problem is when i play games it always crashes but when i use windows it is ok some times i get faint lines on the screen when i play games online i have tried all different drivers but no use i have done burn in test come up with you system if fine but i have been searching the net and there is a lot of the same problems whith the ati graphics card. Before i forget i put vist on my machine could that have done it or could my card be nackerd it is just i wante it to last till after christmas untill i get a new card if you now what the problem is please help me out i know there is sombody out there.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon xp2600+ barton asrock k74avt pro windows xp home with sp2 tv 
KeyboardPowerCaseMouse
parckard bell 500 watt custom genius lazer mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon xp2600+ barton asrock k74avt pro windows xp home with sp2 tv 
KeyboardPowerCaseMouse
parckard bell 500 watt custom genius lazer mouse 
  hide details  
Reply
post #2 of 3
I used to have the same problem with a 7500. If you look carefully, you may find rusted parts. You may want to get some kerosene and a toothbrush. Wash your card with the kerosene and gently brush away the rusted links. Rusted links can short to IC legs which are nit supposed to come together. After that, dry your card in front of an electric fan and leave until you are3 sure there is no more moisture. Dried mine for 5 hours just to make sure. Hope this will help you
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400 Asrock Dual Sata 2 Leadtek Geforce 7800GS 2GB DDR400 Geil Dual 
Hard DriveOSMonitorKeyboard
2x160GB Seagate IDE Windows XP SP2 19" Viewonic G90f+ CRT Logitech 
PowerCaseMouse
460W Enermax CM Stacker w CrossFlowfan Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400 Asrock Dual Sata 2 Leadtek Geforce 7800GS 2GB DDR400 Geil Dual 
Hard DriveOSMonitorKeyboard
2x160GB Seagate IDE Windows XP SP2 19" Viewonic G90f+ CRT Logitech 
PowerCaseMouse
460W Enermax CM Stacker w CrossFlowfan Logitech 
  hide details  
Reply
post #3 of 3
Thread Starter 
i had cleened my graphics card then i played a game for about 10 minutes then the dreded thing crashed and it came up with a screen saying vpu has reset your graphics accelerator as it was no longer responding to graphics driver commands. It seems to be common place on ati cards can somboady help me out thank you
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon xp2600+ barton asrock k74avt pro windows xp home with sp2 tv 
KeyboardPowerCaseMouse
parckard bell 500 watt custom genius lazer mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
athlon xp2600+ barton asrock k74avt pro windows xp home with sp2 tv 
KeyboardPowerCaseMouse
parckard bell 500 watt custom genius lazer mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI card Nightmare