Overclock.net › Forums › Intel › Intel CPUs › 3930K Idling at 50c
New Posts  All Forums:Forum Nav:

3930K Idling at 50c

post #1 of 31
Thread Starter 
Hey all, just got my 3930k up and running finally and I noticed it is idling at 50c which seems a bit high to me. Here are the relevant details


3930k @ stock
H55 Cooler (not the best I know but its a hold me over till I do a full loop)
Tried it once with the stock thermal paste and then took it out, cleaned it and re applied some Antec FORMULA 7 Nano Diamond
cooler master sickleflow fans in push pull setup
ambient air temp is 80F
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
post #2 of 31

What is the load temperature, such as when running Prime95's Blend test?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 31
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

What is the load temperature, such as when running Prime95's Blend test?

after about 5 minutes the cores range from 70 to 75 and seem to be holding around there
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
post #4 of 31
I think it may because the water in the enclosed loop as to be circulated,there may be air pockets as well flick the tubes it may help break them up, also power the system on and off a few times and see if that helps. This happened to me when I first booted up with my h110, was at 55C idle now am sitting at 28C idle. thumb.gif
post #5 of 31
Quote:
Originally Posted by gregg1494 View Post

I think it may because the water in the enclosed loop as to be circulated,there may be air pockets as well flick the tubes it may help break them up, also power the system on and off a few times and see if that helps. This happened to me when I first booted up with my h110, was at 55C idle now am sitting at 28C idle. thumb.gif

 

Oh, the bubbles must be from the system being new.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 31
Quote:
Originally Posted by TwoCables View Post

Oh, the bubbles must be from the system being new.
Yea and the water cooler sitting in a box. The water all flowed in one direction, depending on how it was orientated, so it will need to go through the loop again.
post #7 of 31
Thread Starter 
yeah the H55 is brand new.

I also notice that my cpu (according to cpu-z) is actually bouncing between 3.5 and 3.8GHz and never drops below. Maybe my board has some aggressive turbo settings?
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
post #8 of 31
Quote:
Originally Posted by Blindsay View Post

yeah the H55 is brand new.

I also notice that my cpu (according to cpu-z) is actually bouncing between 3.5 and 3.8GHz and never drops below. Maybe my board has some aggressive turbo settings?
It is allowed to do this, the cpu will throttle up 3.8ghz if needed. If you do not like the Intel turbo feature there should be an option in your bios to disable it.
post #9 of 31
Quote:
Originally Posted by Blindsay View Post

yeah the H55 is brand new.

I also notice that my cpu (according to cpu-z) is actually bouncing between 3.5 and 3.8GHz and never drops below. Maybe my board has some aggressive turbo settings?

 

Sometimes it's due to the Power Options settings in Windows. Try this:

 

  1. Open the Start Menu
  2. Type edit po (for Edit Power Plan) and press Enter
  3. Press Enter again to select Change advanced power settings
  4. Scroll down (don't use the mouse wheel unless you select one of the parents of the options in the tree structure)
  5. Look for Processor power management and expand it
  6. Expand "Minimum processor state" and change the setting to 0%
  7. Click OK
  8. Close the other window

 

The change should take place immediately. If nothing changes, then restart Windows. If the change doesn't take place after that, then this may not have been the reason for the lack of idling down in which case it would be that you need to enable C1E and Enhanced Intel Speedstep Technology.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #10 of 31
Thread Starter 
Quote:
Originally Posted by gregg1494 View Post

It is allowed to do this, the cpu will throttle up 3.8ghz if needed. If you do not like the Intel turbo feature there should be an option in your bios to disable it.

I know, but its supposed to be if needed as you say. my point is that its staying there all the time even idle
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
Server/Gaming Rig
(22 items)
 
  
CPUCPUMotherboardGraphics
Intel E5-2670 intel E5-2670 Asus Z9PE-D8 WS Visiontek R9 390 
RAMHard DriveHard DriveHard Drive
8x4GB DDR3 1333 ECC Registered Toshiba 5TB X300 Seagate 4TB HGST 4TB 
Hard DriveHard DriveHard DriveHard Drive
Sandisk 240GB Sandisk 480GB Samsung 830 128GB Toshiba 6TB X300 
Hard DriveHard DriveOptical DriveOS
Toshiba 5TB X300 Toshiba 5TB X300 WH16NS40 Windows 10 Pro 
MonitorMonitorKeyboardPower
Dell S1715H Dell u2311h blackwidow ultimate Kingwin Lazer platinum 1000w 
CaseMouse
Corsair 800D Deathadder Chroma 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 3930K Idling at 50c