Overclock.net › Forums › Cooling › Water Cooling › Watercool 79X0 mounting and pump question
New Posts  All Forums:Forum Nav:

Watercool 79X0 mounting and pump question - Page 2

post #11 of 13
Quote:
Originally Posted by xxhaloownerxx View Post

I have the PMP 400. Its upside down, but its still pretty loud. I can't tell if its just air bubbles stuck in there, or maybe vibrations, or maybe it just runs loud at 4K RPM's. I'm really not sure. I'm still finding large air bubbles in my loop, bleeding them one day at a time thumb.gif

My loop goes like this res->Pump->rad1->heatkiller->raystorm-)rad2->res. Could it be all the hot water from the heatkiller that's killing my raystorm temps?

No, the water travels so fast in a loop with a decent pump that you won't notice anything by changing the loop order, maybe 1ºC at most.

That pump is known to be loud, might want to use some foam underneath to reduce vibration/noise.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #12 of 13
My MCP 35x pumps were a little loud as well until all of the air was bled from the system. If you still are finding large air pockets, it will quiet down once it is almost all bled. The foam is still a good idea. thumb.gif
post #13 of 13
Thread Starter 
I'll have to look into that foam. There isn't a whole lot of room around the pump/res, but maybe I can squeeze something in there smile.gif

There's still a noticeable hum with all fans maxed out and my ceiling fan on from around 3 feet away but oh well. I'm sure I'll get used to it. Speaking of which, I might need to get some fans for my 2nd rad biggrin.gif
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Watercool 79X0 mounting and pump question