Overclock.net › Forums › Graphics Cards › AMD/ATI › Red screen or bsod when stressing overclocked 7850
New Posts  All Forums:Forum Nav:

Red screen or bsod when stressing overclocked 7850

post #1 of 4
Thread Starter 
As the title says i am getting either a full red screen or a blue screen of death when stressing/benching my msi r7850 pe when overclocking past 1100 mhz even with voltage as high as 1.205

Was just wondering if anyone else has had this problem or am i running into something faulty could my psu not be up to par.


System Specs.

cpu - Amd phenom ii x4 840T @ 4Ghz under 1.5V
MotherBoard - Asrock 970 extreme 3
Psu - Corsair HX750 silver
OS/Storage - 80 gb seagate/1.5 WD green
Gpu - Msi R7850 PE


if i missed anything feel free to let me know
Gaming
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom ii X4 840T 2.9 Ghz @ 4Ghz Asrock 970 Extreme 3 Msi R7850 PE Patriot Black Mamba 8GB 1600mhz  
Hard DriveCoolingOSMonitor
WD Green 1TB & 1.5TB 5400rpm Cooler master Hyper 212+ 2X Cooler master Excai... windows 8 samsung 24 led 2ms  
KeyboardPowerCaseMouse
Steel series Stealth Merc Corsair 750HX (silver) Coolermaster HAF XM Corsair M60 
Mouse PadAudio
Razer  Asus Xonar DG 
  hide details  
Reply
Gaming
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom ii X4 840T 2.9 Ghz @ 4Ghz Asrock 970 Extreme 3 Msi R7850 PE Patriot Black Mamba 8GB 1600mhz  
Hard DriveCoolingOSMonitor
WD Green 1TB & 1.5TB 5400rpm Cooler master Hyper 212+ 2X Cooler master Excai... windows 8 samsung 24 led 2ms  
KeyboardPowerCaseMouse
Steel series Stealth Merc Corsair 750HX (silver) Coolermaster HAF XM Corsair M60 
Mouse PadAudio
Razer  Asus Xonar DG 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by Chronskillz View Post

As the title says i am getting either a full red screen or a blue screen of death when stressing/benching my msi r7850 pe when overclocking past 1100 mhz even with voltage as high as 1.205

Was just wondering if anyone else has had this problem or am i running into something faulty could my psu not be up to par.


System Specs.

cpu - Amd phenom ii x4 840T @ 4Ghz under 1.5V
MotherBoard - Asrock 970 extreme 3
Psu - Corsair HX750 silver
OS/Storage - 80 gb seagate/1.5 WD green
Gpu - Msi R7850 PE


if i missed anything feel free to let me know

So till 1100mhz you got no problems at all?
I think you found your max, try lowering the memory clock a bit and try again.
Can you post your Asic quality? you can find it in GPU-Z when you right click in the left upper side.
post #3 of 4
Thread Starter 
ya no issues when it is set to 1050 on the core and the mem was always left at 1200 when trying to push into the 1100 territory ,

ASIC QUALITY read 78.9%

do i need a boat load more voltage to hit stable in the upper 1100 area or am i just stuck with the 1050 and maybe look at the mem for overclock
Edited by Chronskillz - 6/2/13 at 2:41pm
Gaming
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom ii X4 840T 2.9 Ghz @ 4Ghz Asrock 970 Extreme 3 Msi R7850 PE Patriot Black Mamba 8GB 1600mhz  
Hard DriveCoolingOSMonitor
WD Green 1TB & 1.5TB 5400rpm Cooler master Hyper 212+ 2X Cooler master Excai... windows 8 samsung 24 led 2ms  
KeyboardPowerCaseMouse
Steel series Stealth Merc Corsair 750HX (silver) Coolermaster HAF XM Corsair M60 
Mouse PadAudio
Razer  Asus Xonar DG 
  hide details  
Reply
Gaming
(14 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom ii X4 840T 2.9 Ghz @ 4Ghz Asrock 970 Extreme 3 Msi R7850 PE Patriot Black Mamba 8GB 1600mhz  
Hard DriveCoolingOSMonitor
WD Green 1TB & 1.5TB 5400rpm Cooler master Hyper 212+ 2X Cooler master Excai... windows 8 samsung 24 led 2ms  
KeyboardPowerCaseMouse
Steel series Stealth Merc Corsair 750HX (silver) Coolermaster HAF XM Corsair M60 
Mouse PadAudio
Razer  Asus Xonar DG 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Chronskillz View Post

ya no issues when it is set to 1050 on the core and the mem was always left at 1200 when trying to push into the 1100 territory ,

ASIC QUALITY read 78.9%

do i need a boat load more voltage to hit stable in the upper 1100 area or am i just stuck with the 1050 and maybe look at the mem for overclock

Yeah up the voltage and check if its stable with higher clock.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Red screen or bsod when stressing overclocked 7850