Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Odd problem with Windows 8
New Posts  All Forums:Forum Nav:

Odd problem with Windows 8

post #1 of 6
Thread Starter 
Ok, I've typed this about 70 different ways in Google by now, and no luck. I'd like to say I have practice articulating this issue by now.

So, I recently upgraded W7 to W8, with the attitude that it was time to "get with the times". Everything went smoothly, however, When I run Google Drive, or seemingly any random program at times, it will create a wierd problem with the background. Essentially what happens is when I drag the blue highlight box across the desktop, or move an icon, it'll turn spots black. I can also drag the whole highlight box across both screens and make my wallpaper black. After a while it will sort itself out by wizardry or something, but it's still annoying.

My question is: Is this such a common issue that no one asks about it on Google? Or is this a strange fluke that happens in a 1/100 chance on system upgrades? Could it be a driver issue? I'm running a 7850 if that helps.
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 3.4GHz Asus HD 7850 G.SKILL 8GB 
Hard DriveHard DriveOptical DriveOS
500 GB HDD 300 GB HDD DVD Drive Windows 8 Pro 
MonitorKeyboardPowerCase
Acer 20' (2) Logitech G110 OCZ ModXStream Pro 700W Raidmax Typhoon 
MouseMouse PadAudio
Logitech G300 Generic Mousepad Jerry rigged 5.1 audio setup 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 3.4GHz Asus HD 7850 G.SKILL 8GB 
Hard DriveHard DriveOptical DriveOS
500 GB HDD 300 GB HDD DVD Drive Windows 8 Pro 
MonitorKeyboardPowerCase
Acer 20' (2) Logitech G110 OCZ ModXStream Pro 700W Raidmax Typhoon 
MouseMouse PadAudio
Logitech G300 Generic Mousepad Jerry rigged 5.1 audio setup 
  hide details  
Reply
post #2 of 6
Quote:
Originally Posted by QbertTK View Post

Ok, I've typed this about 70 different ways in Google by now, and no luck. I'd like to say I have practice articulating this issue by now.

So, I recently upgraded W7 to W8, with the attitude that it was time to "get with the times". Everything went smoothly, however, When I run Google Drive, or seemingly any random program at times, it will create a wierd problem with the background. Essentially what happens is when I drag the blue highlight box across the desktop, or move an icon, it'll turn spots black. I can also drag the whole highlight box across both screens and make my wallpaper black. After a while it will sort itself out by wizardry or something, but it's still annoying.

My question is: Is this such a common issue that no one asks about it on Google? Or is this a strange fluke that happens in a 1/100 chance on system upgrades? Could it be a driver issue? I'm running a 7850 if that helps.
Maybe. However, I wouldn't say the driver entirely (just yet because of the 7###). I would *recommend backing-up (copy) everything to another drive and then restoring the computer through the settings tab (via W8 tiles, side screen desktop menu, or by disk) OR you could simply try uninstalling the 7850 software(s) and then reinstalling it. Tell me how it goes. Hopefully, we can solve this. thumb.gif

Oh, you're using an Intel?
Edited by Dr3am - 6/3/13 at 1:57pm
post #3 of 6
Thread Starter 
It appears to be fixed, for the moment at least .I re-installed my 7850 drivers, making sure to get the W7 version, and I also made sure that my personalize theme was saved. I'm hoping it stays fixed, I'll get back in an hour of computer use and update my situation.
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 3.4GHz Asus HD 7850 G.SKILL 8GB 
Hard DriveHard DriveOptical DriveOS
500 GB HDD 300 GB HDD DVD Drive Windows 8 Pro 
MonitorKeyboardPowerCase
Acer 20' (2) Logitech G110 OCZ ModXStream Pro 700W Raidmax Typhoon 
MouseMouse PadAudio
Logitech G300 Generic Mousepad Jerry rigged 5.1 audio setup 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 3.4GHz Asus HD 7850 G.SKILL 8GB 
Hard DriveHard DriveOptical DriveOS
500 GB HDD 300 GB HDD DVD Drive Windows 8 Pro 
MonitorKeyboardPowerCase
Acer 20' (2) Logitech G110 OCZ ModXStream Pro 700W Raidmax Typhoon 
MouseMouse PadAudio
Logitech G300 Generic Mousepad Jerry rigged 5.1 audio setup 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by QbertTK View Post

It appears to be fixed, for the moment at least .I re-installed my 7850 drivers, making sure to get the W7 version, and I also made sure that my personalize theme was saved. I'm hoping it stays fixed, I'll get back in an hour of computer use and update my situation.
thumb.gif Wonderful.
post #5 of 6
Thread Starter 
Alright, I promised an update, here it is: The problem seems to be 100 percent fixed after a driver update. I also ran into an issue with Avast where it blackscreened me on login, however I learned how to fix this problem, and it's no longer a problem.

To clarify for others with this problem that find this thread: I fixed the black spots when highlighting by deleting all my themes in "personalization" and then creating a new theme from scratch. It appears as though the W7 themes carried over during the upgrade aren't 100 percent compatible, another thing I did which helped, but is specific to me mostly, was upgrade my drivers. Turns out I was using VERY old drivers, as in, from the ATI CD that came with the card..

The problem with the Avast thing, which I only learned about after a restart, is that you have to add some file in windows to the trusted program list in Avast. For the sake of brevity I won't go into all that. tongue.gif
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 3.4GHz Asus HD 7850 G.SKILL 8GB 
Hard DriveHard DriveOptical DriveOS
500 GB HDD 300 GB HDD DVD Drive Windows 8 Pro 
MonitorKeyboardPowerCase
Acer 20' (2) Logitech G110 OCZ ModXStream Pro 700W Raidmax Typhoon 
MouseMouse PadAudio
Logitech G300 Generic Mousepad Jerry rigged 5.1 audio setup 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 3.4GHz Asus HD 7850 G.SKILL 8GB 
Hard DriveHard DriveOptical DriveOS
500 GB HDD 300 GB HDD DVD Drive Windows 8 Pro 
MonitorKeyboardPowerCase
Acer 20' (2) Logitech G110 OCZ ModXStream Pro 700W Raidmax Typhoon 
MouseMouse PadAudio
Logitech G300 Generic Mousepad Jerry rigged 5.1 audio setup 
  hide details  
Reply
post #6 of 6
I'm just glad we fixed it. You learned some valuable in tel (about Avast) as well and I wish I could have seen it. It's amazing what things can be still fixed via the power of information. Good work! boxing3.gif
Edited by Dr3am - 6/4/13 at 2:45pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Odd problem with Windows 8