Overclock.net › Forums › Intel › Intel CPUs › Help me with 4.6Ghz
New Posts  All Forums:Forum Nav:

Help me with 4.6Ghz

post #1 of 23
Thread Starter 
Hey guys! I'm trying to get the max outta my cpu, but umm, I can't reach 4.6, it's all I want.
Im on a Noctua NH-D14 cooler. Adn I tried 1.45v for 4.6, but still unstable... Are there any other settings I've done wrong on my mobo?
I manage to reach 4.4 @1.345v.
Any help would be appreciated biggrin.gif
post #2 of 23
Um... gonna need more details.
post #3 of 23
Thread Starter 
What details?
post #4 of 23
like:
1) processor
2) motherboard
3) ram
4) power supply
post #5 of 23
well for starters, what CPU you're using... Other very relevant ones are memory and mobo. Also let us know which settings you've changed from default in the BIOS, or if this is all software OC'ing.

My guess is a 2500k tongue.gif
post #6 of 23
I saw this from your profile but you should just state it in your original post:

| i5 3570K | MPower Z77 | GTX 670 | NH-D14 | BenQ 24" | HX 750W V2 | 256GB SSD | 2TB HDD |

So need your RAM specs and changes you've made in the bios.

Others will chime in to help you.
post #7 of 23
Well I can't help with IB I'm afraid :/

But if you post BIOS settings (stuff like BCLK, multiplier, Vcore, etc...) LagunaX or someone else should be able to pinpoint whatever is holding you back smile.gif
post #8 of 23
Thread Starter 
Quote:
Originally Posted by LagunaX View Post

I saw this from your profile but you should just state it in your original post:

| i5 3570K | MPower Z77 | GTX 670 | NH-D14 | BenQ 24" | HX 750W V2 | 256GB SSD | 2TB HDD |

So need your RAM specs and changes you've made in the bios.

Others will chime in to help you.
I got my ram on XMP 1600MHz.
I got the i5 3570k
MPower Z77..
Im rly frustrated seeing people achieve 4.6 on 1.3v
post #9 of 23
Thread Starter 
Sorry 4 not providing details, was about to leave, just needed to start a thread quickly tongue.gif
Had like 1 min from starting pc to publish this, lol!
post #10 of 23
if it takes you 1.345v for 4.4Ghz, 1.45v probably isn't enough for 4.6Ghz.

You can try difference level of LLC. it's possible that it has enough vcore but booting up with LLC too low or you can try turn all power saving features off then boot it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help me with 4.6Ghz