Overclock.net › Forums › Graphics Cards › Graphics Cards - General › I don't know what else to do! HD7850
New Posts  All Forums:Forum Nav:

I don't know what else to do! HD7850

post #1 of 53
Thread Starter 
Hello, I come here because I've already tried everything I could and only got partial results.

The problem is ocurring for more than 7 months now:

I was playing when suddenly the graphics started to glitch, until finally everything went black and the sound went looping, the PC didn't reboot, I had to hold the power button until it did.

Since then, I can't play any heavy game for a time span longer than 10-30mins, that everything goes black again, the sound bugs, the PC doesnt reboot unless I hold the power button until it shuts off. In many of these occurrences I opened the case and noticed that in some of them all the fans were still working, except the video card's. In some other occurences, all the fans kept working, video card included, but I still had the sound looping and the screen all black.

I thought the video card was dying, it was a HD4850 that I've had for a few yeats, so I decided to buy a new one, HD7850. But the problem persisted, I figured the video card wasn't the problem.

I bought a new mother-board, a Gigabyte 970A-D3...but the problem remained exactly the same.

I bought a new PSU, a Corsair HX650W (my old one was a Corsair VX550W), but the problem remained exactly the same.

I bought a new processor, an AMD FX8350 (the old one was a Phenom 2 Black Edition), but the problem remained exactly the same.

I did one of those memory tests through DOS (MemTest, if I'm not mistaken), with each of my memories and then with both of them together, the program didn't detect any flaws.

I decided then to check the cooling. I had a few spare fans, and here's how it is:

1 front fan, pulling air inside
2 side fans, also pulling inside
1 rear fan, pushing air outside
1 superior fan, also pushing outside

Besides that, the processor has a cooler with a fan, and the HD7850 has 2 fans of its own.

The problem showed signs of improvement. In some games the bug vanished completely, I could play for more than 2 hours and still the bug wouldn't show up. Max Payne 3 used to bug in about 15mins, and after these changes, it didn't bug anymore.

However, some games keep bugging after 10-30mins of gameplay. In the beginning I thought it was related to the game requirements being too high, but it doesn't seem like that, seeing that I played Amazing Spider-Man for more than 2 hours and no bug appeared. But in GTA IV, an old and much less demanding game bugs in less than half an hour.

Amazing Spider-Man shows major FPS drops, and no bug. GTA IV has optimal FPS, and bugs in about 30mins....I don't understand...

How can a "heavier" game pose no problem, and a "lighter" game cause it? I don't know what else to do, with the exception of my hard-drives and my RAM, I changed everything for brand new parts, I also formatted the pc twice to no avail.

Today I was playing an MMO and speaking to my friend through Skype when the bug showed up again. This time the screen went all white, but I could still hear the background music of the game (not the SFX though) and still could hear and talk back to my friend in Skype. My friend told me to open the case, which I did, and noticed all fans were still working, video card included. After a few seconds, I stopped hearing my friend on Skype, but could still hear the game's background music. Ctrl Alt Del didn't work, Alt Tab didn't work either. It's like the pc was failing little by little, and again, the only way I could reboot was by holding the power button until it shut down, and then turning it on again.

Who can help me? Please! I have no idea what to do anymore! who-let-rip-smiley.png
post #2 of 53
Have you checked the temperatures in game ? is it one component that gets particularly hot ? could it be something with your computer case ?
deus ex machina
(14 items)
 
  
Reply
deus ex machina
(14 items)
 
  
Reply
post #3 of 53
Thread Starter 
Is there a software that shows my components' temperatures on screen during gameplay? One I can trust?
post #4 of 53
yes, I personnaly use hw64 for the sensors and rivatuner for the OSD. The former can be set to display certain info in the latter.
deus ex machina
(14 items)
 
  
Reply
deus ex machina
(14 items)
 
  
Reply
post #5 of 53
Quote:
Originally Posted by kamimaru View Post

yes, I personnaly use hw64 for the sensors and rivatuner for the OSD. The former can be set to display certain info in the latter.

^this. here is a screenshot of how it looks like (CPU Usage, CPU Temp, GPU Usage, GPU Temp) . . .



i play windowed if i want to see real time. or when full screen if i just want to check any info after the game. it will record min/max temps among others.

msi AB does the same but it sometimes conflict with games and other apps.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #6 of 53
Thread Starter 
Ok I have HWINFO64 installed now, everything is on 30°ish temperatures, what temperature would be considered harmful and could possibly be causing the issue?

(I didn't test any game yet, I'm trying to configure the sensors to only show what I want)

And thanks for trying and helping me!
post #7 of 53
no problem, try and run a game watching closely at the temps cpu, gpu and chipset and your room
deus ex machina
(14 items)
 
  
Reply
deus ex machina
(14 items)
 
  
Reply
post #8 of 53
If your in-game temps are really high, then the GPU cooler might not be properly seated on your GPU.
Fortissimo
(22 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX 8320 @4200MHz 1.32VCore ASUS Sabertooth 990FX R2.0 MSI Radeon HD 7850 Power Edition Corsair Vengeance 8GB DDR3-1866 @1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 120GB Western Digital Caviar Blue 250GB Western Digital Blue 1TB Western Digital Caviar SE 80GB 
Optical DriveCoolingCoolingOS
Samsung SH-222BE Antec Kuhler H2O 620 v4 2x Thermaltake Thunderblade (push/pull) Windows 7 Home Premium (64-bit) 
MonitorKeyboardPowerCase
ASUS VE228H Memorex MX5200 Corsair HX650 Corsair Vengeance C70 Gunmetal Black 
MouseAudioAudioOther
Logitech G402 Hyperion Fury Logitech Z213 Realtek ALC892 Onboard Audio NZXT Sentry 2 
OtherOther
Kingwin card reader Tenda 802.11N Adapter 
CPUMotherboardGraphicsGraphics
A6-3670K @3500MHz 1.5VCore Asus F1A75-V PRO MSI HD 7850 Power Edition Radeon HD 6530D (backup) 
RAMHard DriveOptical DriveCooling
Kingston HyperXblu 8GB DDR3-1333 WD Caviar Blue 250GB Samsung SH-222BB Antec Kuhler H2O 620 
CoolingOSOSMonitor
Thermaltake Thunderblade Push-Pull (2x) Win7 Home Premium (64-Bit) Windows 8.1 Preview Dell 1280x1024 LCD 
KeyboardPowerCaseMouse
Memorex MX2700 Corsair HX650 Corsair Vengeance C70 Gunmetal Black Generic mouse 
OtherOtherOtherOther
Gear Head 1.3MP Webcam 2+1 Firewire 400 PCI card Inland USB expansion card Kingwin card reader 
Other
Tenda 802.11N Adapter 
  hide details  
Reply
Fortissimo
(22 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX 8320 @4200MHz 1.32VCore ASUS Sabertooth 990FX R2.0 MSI Radeon HD 7850 Power Edition Corsair Vengeance 8GB DDR3-1866 @1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 120GB Western Digital Caviar Blue 250GB Western Digital Blue 1TB Western Digital Caviar SE 80GB 
Optical DriveCoolingCoolingOS
Samsung SH-222BE Antec Kuhler H2O 620 v4 2x Thermaltake Thunderblade (push/pull) Windows 7 Home Premium (64-bit) 
MonitorKeyboardPowerCase
ASUS VE228H Memorex MX5200 Corsair HX650 Corsair Vengeance C70 Gunmetal Black 
MouseAudioAudioOther
Logitech G402 Hyperion Fury Logitech Z213 Realtek ALC892 Onboard Audio NZXT Sentry 2 
OtherOther
Kingwin card reader Tenda 802.11N Adapter 
CPUMotherboardGraphicsGraphics
A6-3670K @3500MHz 1.5VCore Asus F1A75-V PRO MSI HD 7850 Power Edition Radeon HD 6530D (backup) 
RAMHard DriveOptical DriveCooling
Kingston HyperXblu 8GB DDR3-1333 WD Caviar Blue 250GB Samsung SH-222BB Antec Kuhler H2O 620 
CoolingOSOSMonitor
Thermaltake Thunderblade Push-Pull (2x) Win7 Home Premium (64-Bit) Windows 8.1 Preview Dell 1280x1024 LCD 
KeyboardPowerCaseMouse
Memorex MX2700 Corsair HX650 Corsair Vengeance C70 Gunmetal Black Generic mouse 
OtherOtherOtherOther
Gear Head 1.3MP Webcam 2+1 Firewire 400 PCI card Inland USB expansion card Kingwin card reader 
Other
Tenda 802.11N Adapter 
  hide details  
Reply
post #9 of 53
Thread Starter 
I didn't have time to test it yet. I'll do it this weekend and post the results!
post #10 of 53
So, I see nothing about updating drivers and/or an OS re-install. Also, try moving everything out of the case and onto a box or table and test it to make sure there is not some kind of short to the case or the switches.

The other obvious thing is the hard drive and/or the SATA cable connecting it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › I don't know what else to do! HD7850