Overclock.net › Forums › Graphics Cards › Graphics Cards - General › I don't know what else to do! HD7850
New Posts  All Forums:Forum Nav:

I don't know what else to do! HD7850 - Page 5

post #41 of 53
Quote:
Originally Posted by PauloAM View Post

Hello, just replaced RAM for a new one and the problem persists.

I could fix it for some games using catalyst 13.6 beta2, but some games still keep causing the problem.

Before Catalyst 13.6 beta2, Saints Row didnt run for more than 30mins
After Catalysr 13.6 beta2, I can play Saints Row as much as I want, nothing bad happens.

Just tested Dead Island and it ran for 9mins after which the problem happened as usual.

When I nought a new HD I installed it using a fresh instalation, i didnt copy the files.

How do I load BIOS defaults?



Oh and thanks for all the people trying to help me! I've been on this since november last year and changed the entire hardware with the exception of the case...

Have you tried lowering the GPU memory using CCC or MSI Afterburner???
HELLRiDER
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4770K @ 4.6GHz GIGABYTE GA-Z87X-UD5H HIS R9 280 IceQ X² OC @ 1200/1600MHz HIS R9 280 IceQ X² OC @ 1200/1600MHz 
RAMHard DriveHard DriveCooling
G.SKILL F3-2133C9D-16GXH SAMSUNG Spinpoint F3 1TB SAMSUNG Spinpoint F3 1TB [CPU] Noctua NH-D14 w/ stock fans 
CoolingOSMonitorPower
[GPU] 2x AMD FX-Series Liquid Cooling w/ GT AP-30 Microsoft Windows 10 Pro Dell UltraSharp U2713H EVGA SuperNOVA 1300 G2 
CaseOther
CORSAIR 300R Scythe Kaze Q-12 Fan Controller 
  hide details  
Reply
HELLRiDER
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4770K @ 4.6GHz GIGABYTE GA-Z87X-UD5H HIS R9 280 IceQ X² OC @ 1200/1600MHz HIS R9 280 IceQ X² OC @ 1200/1600MHz 
RAMHard DriveHard DriveCooling
G.SKILL F3-2133C9D-16GXH SAMSUNG Spinpoint F3 1TB SAMSUNG Spinpoint F3 1TB [CPU] Noctua NH-D14 w/ stock fans 
CoolingOSMonitorPower
[GPU] 2x AMD FX-Series Liquid Cooling w/ GT AP-30 Microsoft Windows 10 Pro Dell UltraSharp U2713H EVGA SuperNOVA 1300 G2 
CaseOther
CORSAIR 300R Scythe Kaze Q-12 Fan Controller 
  hide details  
Reply
post #42 of 53
Quote:
Originally Posted by TheReciever View Post

This, the entire time reading through your thread I have been thinking it might be a power issue.

Take your computer to another room and run a test in there. Also if it is on a power strip, is it some cheapo power strip?
Quote:
Originally Posted by TheReciever View Post


If it's hardware related, that's the only thing it could really be. Demanding games might be heating up your home's wiring, making your Corsair PSUs very unhappy until the AC voltage is just too low.


But it sounds more like a software/driver problem.
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
post #43 of 53
Thread Starter 
Hello again,

Yes the problem is driving me nuts! Each new part that DIDN'T solve the problem made me feel angry and sad, up to the point that I got used to it, and when a new part failed to solve it, I didn't feel anything anymore...I'm on this battle since november/2012...

About my PSU, it is plugged directly on the wall's power outlet, never thought about mentioning it before, sorry...

About powering it outside the case, I remember now that "start it with a screwdriver" thingy back when I worked as a Helpdesk, I just don't remember which pins I have to touch, I guess the mobo's manual has something on this, right?

Thanks again for all the help!
post #44 of 53
Yep, usually on the header it will have 5 pins on the bottom and 4 pins on the top, it will be pins 4 and 6 on the row of 4, so the last two before the blank one at the end.
post #45 of 53
Thread Starter 
Hello again guys, I did the thing, I unplugged all the case usbs, all the case cables and started the mobo using a screwdriver...

And it didn't solve the problem...

I tried playing Bioshock Infinity and it only lasted for 1 hour before the problem happened again. Screen turns black, sound starts looping after a few secs, then mutes.

Now I have tested/replaced every single part of hardware in my computer. I have a new computer altogether, and the problem persists, even after 2 formats.

I just don't know what else to do...I can only think about either obscure driver problems, or my case needs some serious (and expensive) cooling system...

Does anyone have new ideas?
post #46 of 53
Thread Starter 
Bartouille

I went into CCC and lowered the GPU clock, it was 975mhz and I dropped it to 730. Just doing that increased the time it takes for the GPU to crash. Then I dropped it further to 490mhz (which is roughly 50% of the original clock). This seems to have worked! GTA doesn't crash anymore, Bioshock Infinite doesn't crash anymore, Crysis 2 didn't crash, I'm still testing the rest of my games, but the results are good!

I didn't notice any drop in performance, not even with the 50% reduction on GPU clock. And the games are working fine, even after 2 hours straight.

Thanks for all the help and ideas you guys gave me!!!

Now only one question...

Why did the reduction of the clock solve the problem?
post #47 of 53
Thread Starter 
-.- false alarm guys, though I played many games for more than 2h yesterday, Dead Island crashed as usual today, only after 1h. This is strange because yesterday I played it for 2h with no problems.

I'm thinking about reducing GPU Memory clock now. They are as follows:

GPU clock 490mhz
GPU Memory clock 1200mhz

Do you guys think I should reduce both of them?
post #48 of 53
Thread Starter 
Reduced memory clock to 600mhz, now both GPU clocks are at 50%, that seems to have resolved the issue.

Any ideas on why that solved it?
post #49 of 53
Quote:
Originally Posted by PauloAM View Post

Reduced memory clock to 600mhz, now both GPU clocks are at 50%, that seems to have resolved the issue.

Any ideas on why that solved it?

It's not the gpu, you have a driver problem. What drivers are you using? Also I would wipe my HDD and reinstall everything, it sounds like you have some type of bug.
     
CPUMotherboardGraphicsRAM
Intel Core i7-5820K Haswell-E 6-Core 3.3GHz LGA... ASUS X99-A LGA 2011-v3 Intel X99 SATA 6Gb/s USB... ASUS Radeon R9 390 STRIX-R9390-DC3OC-8GD5-GAMIN... CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force LS Series CSSD-F240GBLS 2.5" 240G... Corsair Neutron Series CSSD-N128GB3-BK 2.5" 128... Western Digital Blue WD10EZEX 1TB 7200 RPM 64MB... ASUS Black 12X BD-ROM 16X DVD-ROM 48X CD-ROM SA... 
CoolingOSMonitorKeyboard
Hydro Series™ H110i GT 280mm Extreme Performanc... Win 10 Pro ASUS ROG MG278Q Black 27" 144 Hz Corsair Gaming K70 RGB Mechanical Gaming Keyboa... 
PowerCaseMouseMouse Pad
CORSAIR HXi 1000W ATX12V / EPS12V 80 PLUS PLATI... Corsair Graphite Series 760T CC-9011074-WW Whit... Corsair Gaming M65 RGB Laser Gaming Mouse - White Corsair Gaming MM300 Anti-Fray Cloth Gaming Mou... 
AudioAudioOtherOther
Audioengine A2+ Premium Powered Desktop Speaker... Corsair Gaming VOID USB RGB Gaming Headset - White CableMod WideBeam Magnetic LED Strip RGB Kit - ... CableMod C-Series AXi, HXi & RM Cable Kit - Bla... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7-5820K Haswell-E 6-Core 3.3GHz LGA... ASUS X99-A LGA 2011-v3 Intel X99 SATA 6Gb/s USB... ASUS Radeon R9 390 STRIX-R9390-DC3OC-8GD5-GAMIN... CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force LS Series CSSD-F240GBLS 2.5" 240G... Corsair Neutron Series CSSD-N128GB3-BK 2.5" 128... Western Digital Blue WD10EZEX 1TB 7200 RPM 64MB... ASUS Black 12X BD-ROM 16X DVD-ROM 48X CD-ROM SA... 
CoolingOSMonitorKeyboard
Hydro Series™ H110i GT 280mm Extreme Performanc... Win 10 Pro ASUS ROG MG278Q Black 27" 144 Hz Corsair Gaming K70 RGB Mechanical Gaming Keyboa... 
PowerCaseMouseMouse Pad
CORSAIR HXi 1000W ATX12V / EPS12V 80 PLUS PLATI... Corsair Graphite Series 760T CC-9011074-WW Whit... Corsair Gaming M65 RGB Laser Gaming Mouse - White Corsair Gaming MM300 Anti-Fray Cloth Gaming Mou... 
AudioAudioOtherOther
Audioengine A2+ Premium Powered Desktop Speaker... Corsair Gaming VOID USB RGB Gaming Headset - White CableMod WideBeam Magnetic LED Strip RGB Kit - ... CableMod C-Series AXi, HXi & RM Cable Kit - Bla... 
  hide details  
Reply
post #50 of 53
Just read threw the whole thread, and OP I feel so sorry for you. I probably would have been committed to a psych ward or something if I was having problems like this. arrowheadsmiley.png

Could it be that your GPU cooler was mounted improperly or they did a bad paste job. Since you lowered the clocks on the GPU that would reduce the power consumption and temperature of the GPU, which may be causing these crashes. It could be that whatever is monitoring the temps on the card is faulty and it is indeed running too hot. I feel like you got really unlucky and had 2 bad GPU's. I honestly can't think of anything else that could be wrong.

Also I do not remember seeing your computer's temperatures at load, did they ever seem high to you?

One thing you could do is try out some of your components in another computer (friend's/family's) and see if the issues persist.

Good luck on solving this issue without having to severely under-clock you GPU.
Quote:
Originally Posted by Lshuman View Post

It's not the gpu, you have a driver problem. What drivers are you using? Also I would wipe my HDD and reinstall everything, it sounds like you have some type of bug.

Are you sure it's driver related? He already did a fresh install and has tried multiple drivers. I guess it couldn't hurt to do it again and use the most recent drivers.
Guts
(23 items)
 
  
CPUMotherboardGraphicsRAM
4770K MSI Z87M Gaming Zotac GTX 1060 Mini 16GB Gskill 1866Mhz 
RAMHard DriveHard DriveHard Drive
8GB EVGA 2400Mhz Crucial M4 512GB (OS) 1.5tb Samsung 5400rpm 1.5tb Seagate 5900rpm 
CoolingCoolingCoolingCooling
Swiftech H220 Radiator EK Supreme HF EN Phobya DC12-260 PWM Koolance GPU 210 
OSMonitorMonitorMonitor
Win 10 Acer GN246HL HP ZR22w Samsung 60" 1080p Plasma 
KeyboardPowerCaseMouse
ThermalTake Mechanical Keyboard w/ MX Blacks NZXT Hale90 750w Phanteks Evolv MATX Mionix Avior 
Mouse PadAudioAudio
SteelSeries 4HD Fluance Bookshelf Speakers + JBL Center + JBL R... O2 AMP + Audioengine D1 Dac + Ultrasone HFI-780... 
  hide details  
Reply
Guts
(23 items)
 
  
CPUMotherboardGraphicsRAM
4770K MSI Z87M Gaming Zotac GTX 1060 Mini 16GB Gskill 1866Mhz 
RAMHard DriveHard DriveHard Drive
8GB EVGA 2400Mhz Crucial M4 512GB (OS) 1.5tb Samsung 5400rpm 1.5tb Seagate 5900rpm 
CoolingCoolingCoolingCooling
Swiftech H220 Radiator EK Supreme HF EN Phobya DC12-260 PWM Koolance GPU 210 
OSMonitorMonitorMonitor
Win 10 Acer GN246HL HP ZR22w Samsung 60" 1080p Plasma 
KeyboardPowerCaseMouse
ThermalTake Mechanical Keyboard w/ MX Blacks NZXT Hale90 750w Phanteks Evolv MATX Mionix Avior 
Mouse PadAudioAudio
SteelSeries 4HD Fluance Bookshelf Speakers + JBL Center + JBL R... O2 AMP + Audioengine D1 Dac + Ultrasone HFI-780... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › I don't know what else to do! HD7850