Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] Gigabyte G1. Sniper 5/M5/B5 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] Gigabyte G1. Sniper 5/M5/B5 Owners Thread/Club - Page 124

post #1231 of 1890
Quote:
Originally Posted by lhwjud View Post

Hi I have an issue with the Sniper M5 board where the 4770k CPU always on the higher speed 3900Mhz and never able to step down. Bios features 'Intel Turbo Boost Technology' and 'CPU EIST Function' have been enabled explicitly, but does not seem to have any impact on the speed.

Have many problems with the board including random BSOD which I am still trying to figure out the issues. It would be nice to solve this speed step issue to start with. redface.gif

Use CPU-Z 1.64.0....or HWiNFO/AIDA64......and all OK....
Btw,
set CPU Base Clock to Manual (100MHz)....Auto set to 99.78MHz
Edited by stasio - 1/5/14 at 8:35pm
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
post #1232 of 1890
Quote:
Originally Posted by smoke2 View Post

I have in my hands M5, Z87, B85.
One thing must to say.
The audio is really, really bad.
Creative Sound Core 3D is bad, not of big quality.
Must to say Realtek is really better.
Minimally the software is better.
Creative have some meaningless features for "better" sound quality.
And Realtek have also really better driver support into the future.

Try to look at this new Sniper board:
http://www.gigabyte.com/products/product-page.aspx?pid=4865#kf

Yes, it misses some features like "Durable black caps" and On/Off Charge 2.

Gigabyte Sniper series is overally great idea, but Recon3D isn't a better audio solution than Realtek.
SNR of Recon3D is 102dB vs ALC1150 which one have 115dB...

To each their own. Personally, I think the audio is great on the M5. Then again, I'm no audiophile. But it sounds great to my ears while gaming.
post #1233 of 1890
I find the audio on my g1.sniper 5 more then sufficient. I have had the "audio glitch" that i explained earlier in the thread TWICE now. Not sure what it is or is causing it. I have the audio become glitched and or just sounding way wacked out.
post #1234 of 1890
Quote:
Originally Posted by lhwjud View Post

Hi I have an issue with the Sniper M5 board where the 4770k CPU always on the higher speed 3900Mhz and never able to step down. Bios features 'Intel Turbo Boost Technology' and 'CPU EIST Function' have been enabled explicitly, but does not seem to have any impact on the speed.

Have many problems with the board including random BSOD which I am still trying to figure out the issues. It would be nice to solve this speed step issue to start with. redface.gif


Check to make sure that your power settings in the control panel is set to Balanced and not High Performance.
post #1235 of 1890
hello,

Sorry for my writing I do not speak much English.
I have a problem since the installation of the waterblock ek full cover on g1 ,usb ports no longer accepts my key and HDD usb mad.gif
Anyone have a solution?

Thank you to you
post #1236 of 1890
Quote:
Originally Posted by martinducrey View Post

hello,

Sorry for my writing I do not speak much English.
I have a problem since the installation of the waterblock ek full cover on g1 ,usb ports no longer accepts my key and HDD usb mad.gif
Anyone have a solution?

Thank you to you

Did it work with the stock waterblock? Does it work with mice/keyboards/cellphones?
Workstation mk II
(16 items)
 
ASUS A73S
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K Gigabyte G1.Sniper 5 GTX 1080 8GB GB GTX 1080 8GB GB 
RAMHard DriveHard DriveCooling
G.Skill Ares 16GB 2133 dual channel kit Crucial 893 GB SSD 3x HGST 3TB SATA3 H110i v2 
OSMonitorKeyboardPower
Windows 10 Acer XB271HK FILCO Majestouch 2 EVGA Supernova 1300 80 gold 
CaseMouseMouse PadAudio
Corsair 900D Cougar 700M Mionix Sargas 400 Asus Xonar u7 
CPUMotherboardGraphicsRAM
Core i7 2670qm ASUSTeK K73SD GeForce 610M 8 GB Samsung 
Hard DriveOptical DriveCoolingOS
750 GB Hitachi HTS54somenumbers Matshita DVD-RAM UJ8B0AW Laptop cooling — snakey heatpipe, some heatsink... Windows 8 pro 
MonitorMonitorKeyboardPower
Some 17" 1600×900 glossy panel, not too shabby. LG Flatron W2343T Most keys are perfect square. A few elongated r... The AC/DC adapter makes a high-pitched sighing ... 
CaseMouseMouse PadAudio
Not slim. Nexus silent mouse Custom handmade Built in, some realtek crap. 
CPUMotherboardGraphicsRAM
Pentium® III-S 1.13 GHz Compaq ProLiant ML330 G2 ATI Rage XL/XC 2 GB Kingston 
Hard DriveHard DriveOptical DriveCooling
A couple 500GB SCSI II disks in raid 1. 120GB SCSI II disk HL-DT-ST DVD-RAM Stock. It’s noisy. 
OSPowerCaseAudio
Windows XP Pro SP 3 Some PSU I pulled out from under my bed. Compaq. Very genuine case. Some Legacy audio. 
OtherOther
Realtek RTL8169/8110 Gigabit ethernet NIC AMI MegaIDE raid controller 
  hide details  
Reply
Workstation mk II
(16 items)
 
ASUS A73S
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K Gigabyte G1.Sniper 5 GTX 1080 8GB GB GTX 1080 8GB GB 
RAMHard DriveHard DriveCooling
G.Skill Ares 16GB 2133 dual channel kit Crucial 893 GB SSD 3x HGST 3TB SATA3 H110i v2 
OSMonitorKeyboardPower
Windows 10 Acer XB271HK FILCO Majestouch 2 EVGA Supernova 1300 80 gold 
CaseMouseMouse PadAudio
Corsair 900D Cougar 700M Mionix Sargas 400 Asus Xonar u7 
CPUMotherboardGraphicsRAM
Core i7 2670qm ASUSTeK K73SD GeForce 610M 8 GB Samsung 
Hard DriveOptical DriveCoolingOS
750 GB Hitachi HTS54somenumbers Matshita DVD-RAM UJ8B0AW Laptop cooling — snakey heatpipe, some heatsink... Windows 8 pro 
MonitorMonitorKeyboardPower
Some 17" 1600×900 glossy panel, not too shabby. LG Flatron W2343T Most keys are perfect square. A few elongated r... The AC/DC adapter makes a high-pitched sighing ... 
CaseMouseMouse PadAudio
Not slim. Nexus silent mouse Custom handmade Built in, some realtek crap. 
CPUMotherboardGraphicsRAM
Pentium® III-S 1.13 GHz Compaq ProLiant ML330 G2 ATI Rage XL/XC 2 GB Kingston 
Hard DriveHard DriveOptical DriveCooling
A couple 500GB SCSI II disks in raid 1. 120GB SCSI II disk HL-DT-ST DVD-RAM Stock. It’s noisy. 
OSPowerCaseAudio
Windows XP Pro SP 3 Some PSU I pulled out from under my bed. Compaq. Very genuine case. Some Legacy audio. 
OtherOther
Realtek RTL8169/8110 Gigabit ethernet NIC AMI MegaIDE raid controller 
  hide details  
Reply
post #1237 of 1890
yes with the WB of origin, USB port work (key)
post #1238 of 1890
Hey all. Question about the Qualcomm/NetKiller software: Every time I boot or restart my system the NK program prompts me to run a network test. It(the software) also seems to not remember things like "do not show this message again". If I run the test or skip it the result is the same my net is fine and working. Is this normal operating behavior for this software? Also is it optional(can I just omit it) or would possibly disabling its startup permission do the trick. I tend to try and avoid having anything unnecessary running in my tray or starting with windows.

Thanks all. redface.gif
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
post #1239 of 1890
Quote:
Originally Posted by martinducrey View Post

yes with the WB of origin, USB port work (key)

Well, if it works with a keyboard right now, there are a few things you will need to do:
1) see if another usb flashdrive will work;
2) remove the hard drive from the enclosure and connect it as an internal hard drive to see if the hard drive is allright;
3) put a known working hard drive into the enclosure and connect it to your computer and to two or three other computers to see if the sata-usb adapter is functioning;

If usb ports do not work at all with any devices, it is time to strip the waterblock, and run the system on just mobo+CPU+ram+hdd with minumum fans necessary (best guess 1 fan on CPU cooler on a test bench).
If after that your motherboard turns out defective, it is time to RMA.
Quote:
Originally Posted by Thoth420 View Post

Hey all. Question about the Qualcomm/NetKiller software: Every time I boot or restart my system the NK program prompts me to run a network test. It(the software) also seems to not remember things like "do not show this message again". If I run the test or skip it the result is the same my net is fine and working. Is this normal operating behavior for this software? Also is it optional(can I just omit it) or would possibly disabling its startup permission do the trick. I tend to try and avoid having anything unnecessary running in my tray or starting with windows.

Thanks all. redface.gif

This is definitely not normal behaviour. Does it happen when you use the intel network interface as opposed to the killer?
Workstation mk II
(16 items)
 
ASUS A73S
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K Gigabyte G1.Sniper 5 GTX 1080 8GB GB GTX 1080 8GB GB 
RAMHard DriveHard DriveCooling
G.Skill Ares 16GB 2133 dual channel kit Crucial 893 GB SSD 3x HGST 3TB SATA3 H110i v2 
OSMonitorKeyboardPower
Windows 10 Acer XB271HK FILCO Majestouch 2 EVGA Supernova 1300 80 gold 
CaseMouseMouse PadAudio
Corsair 900D Cougar 700M Mionix Sargas 400 Asus Xonar u7 
CPUMotherboardGraphicsRAM
Core i7 2670qm ASUSTeK K73SD GeForce 610M 8 GB Samsung 
Hard DriveOptical DriveCoolingOS
750 GB Hitachi HTS54somenumbers Matshita DVD-RAM UJ8B0AW Laptop cooling — snakey heatpipe, some heatsink... Windows 8 pro 
MonitorMonitorKeyboardPower
Some 17" 1600×900 glossy panel, not too shabby. LG Flatron W2343T Most keys are perfect square. A few elongated r... The AC/DC adapter makes a high-pitched sighing ... 
CaseMouseMouse PadAudio
Not slim. Nexus silent mouse Custom handmade Built in, some realtek crap. 
CPUMotherboardGraphicsRAM
Pentium® III-S 1.13 GHz Compaq ProLiant ML330 G2 ATI Rage XL/XC 2 GB Kingston 
Hard DriveHard DriveOptical DriveCooling
A couple 500GB SCSI II disks in raid 1. 120GB SCSI II disk HL-DT-ST DVD-RAM Stock. It’s noisy. 
OSPowerCaseAudio
Windows XP Pro SP 3 Some PSU I pulled out from under my bed. Compaq. Very genuine case. Some Legacy audio. 
OtherOther
Realtek RTL8169/8110 Gigabit ethernet NIC AMI MegaIDE raid controller 
  hide details  
Reply
Workstation mk II
(16 items)
 
ASUS A73S
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K Gigabyte G1.Sniper 5 GTX 1080 8GB GB GTX 1080 8GB GB 
RAMHard DriveHard DriveCooling
G.Skill Ares 16GB 2133 dual channel kit Crucial 893 GB SSD 3x HGST 3TB SATA3 H110i v2 
OSMonitorKeyboardPower
Windows 10 Acer XB271HK FILCO Majestouch 2 EVGA Supernova 1300 80 gold 
CaseMouseMouse PadAudio
Corsair 900D Cougar 700M Mionix Sargas 400 Asus Xonar u7 
CPUMotherboardGraphicsRAM
Core i7 2670qm ASUSTeK K73SD GeForce 610M 8 GB Samsung 
Hard DriveOptical DriveCoolingOS
750 GB Hitachi HTS54somenumbers Matshita DVD-RAM UJ8B0AW Laptop cooling — snakey heatpipe, some heatsink... Windows 8 pro 
MonitorMonitorKeyboardPower
Some 17" 1600×900 glossy panel, not too shabby. LG Flatron W2343T Most keys are perfect square. A few elongated r... The AC/DC adapter makes a high-pitched sighing ... 
CaseMouseMouse PadAudio
Not slim. Nexus silent mouse Custom handmade Built in, some realtek crap. 
CPUMotherboardGraphicsRAM
Pentium® III-S 1.13 GHz Compaq ProLiant ML330 G2 ATI Rage XL/XC 2 GB Kingston 
Hard DriveHard DriveOptical DriveCooling
A couple 500GB SCSI II disks in raid 1. 120GB SCSI II disk HL-DT-ST DVD-RAM Stock. It’s noisy. 
OSPowerCaseAudio
Windows XP Pro SP 3 Some PSU I pulled out from under my bed. Compaq. Very genuine case. Some Legacy audio. 
OtherOther
Realtek RTL8169/8110 Gigabit ethernet NIC AMI MegaIDE raid controller 
  hide details  
Reply
post #1240 of 1890
Thank you for your solutions
None seem to work
RMA ON ^^
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] Gigabyte G1. Sniper 5/M5/B5 Owners Thread/Club