Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] Gigabyte G1. Sniper 5/M5/B5 Owners Thread/Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] Gigabyte G1. Sniper 5/M5/B5 Owners Thread/Club - Page 24

post #231 of 1890
Quote:
Originally Posted by graskar View Post

Yes it is a clean Windows 8. Seems like it is the motherboard since nobody else here got problems.

Problem is, when windows 8 doesn't see the core3di chip, the driver software tells me that where is not hardware supported. I can still see it under hidden devices. But not use it thought.. Really weird.
yea it is odd, you have tried to restart, correct? I would goto the GBT site and download the latest ME and chipset drivers and the core3d for windows 8 and just reinstall them, see what happens. Also how many GPus do you have? You might want to plug in that extra power connector if you have 3+ GPUs as it should be required for 3+ GPUs but sometimes the system will work without it.
Quote:
Originally Posted by Naviblue View Post

Update: Already restarted....

My windows update is on, system agent is set to 1.2v and PCH to 1.15v as well. I believe my BLCK is set to auto, I'm not for certain though. I'm not at home right now sorry.
Try to turn off windows update i am thinking maybe when you sleep it tries to auto restart your system., but that is just a long shot.
Quote:
Originally Posted by Naviblue View Post

I know you mentioned disabling power savings features, which ones are they in the bios? I believe there's like 4 different ones and I can't remember all of them, but I think CIST and CE6 or something right?

It is in this order:
C1E
C3
C6/C7
EIST

Best thing to do is leave them all disabled, if for instance you only leave C3 enabled your vcore will drop while your frequency wont even if you don't' have offset mode(no need to ever use offset mode OC ever again! yay).

her eI guess I could give you guys some early peaks at the OC guide, some images might be helpful:

with the 3rd condition I get this:
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #232 of 1890
guys if you overclock uncore you also must increase voltage to stabilise it. It's called ring voltage and for 4.6GHz you should probably need 1.25, maybe more but definitely bump the voltage up. it will add to heat but i am not sure you will see any real gains in games from 4GHz > 4.6Ghz
post #233 of 1890
I was using naviblue's OC settings most of the time, the only thing I needed to change was increasing my uncore. I've had no problems since, however I did ran into a problem but its a very minor problem to me. When I restart my pc or just turn on I tend to get stuck at the BIOS screen, but after a restart it is fine.. happened to me like 5 times so far.
post #234 of 1890
Quote:
Originally Posted by KromickoN View Post

I was using naviblue's OC settings most of the time, the only thing I needed to change was increasing my uncore. I've had no problems since, however I did ran into a problem but its a very minor problem to me. When I restart my pc or just turn on I tend to get stuck at the BIOS screen, but after a restart it is fine.. happened to me like 5 times so far.
they are working on fixing this issue.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #235 of 1890
Quote:
Originally Posted by KromickoN View Post

I was using naviblue's OC settings most of the time, the only thing I needed to change was increasing my uncore. I've had no problems since, however I did ran into a problem but its a very minor problem to me. When I restart my pc or just turn on I tend to get stuck at the BIOS screen, but after a restart it is fine.. happened to me like 5 times so far.

Curious, what did you up your uncore to?
post #236 of 1890
Quote:
Originally Posted by KromickoN View Post

I was using naviblue's OC settings most of the time, the only thing I needed to change was increasing my uncore. I've had no problems since, however I did ran into a problem but its a very minor problem to me. When I restart my pc or just turn on I tend to get stuck at the BIOS screen, but after a restart it is fine.. happened to me like 5 times so far.
what SSD do you use?
post #237 of 1890
Quote:
Originally Posted by Sin0822 View Post

Yea prob not that much better, BTW was your CPU from costa rica or malaysia?

There seems to be two versions going around I've seen in multiple forums. One version that won't get above 4.2Ghz without 1.4v+, and one version that will get to 4.8Ghz on 1.18-1.25v easily

The silicon lottery.
post #238 of 1890
I got the in between version?
post #239 of 1890
Quote:
Originally Posted by Naviblue View Post

I got the in between version?

Aren't you stable at 4.6 and just not happy with ram not being at like 50000ghz?
post #240 of 1890
with ivy bridge many people thought that there was a strong correlation between where the CPU came from, either costa rica or malaysia, i would guess perhaps it is like that this time too. Batch seems to be all over the place now, but place IMO can have a bigger impact.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] Gigabyte G1. Sniper 5/M5/B5 Owners Thread/Club