Overclock.net › Forums › Graphics Cards › NVIDIA › GTX285 2GB dead :( ?
New Posts  All Forums:Forum Nav:

GTX285 2GB dead :( ?

post #1 of 5
Thread Starter 
my seconds rig GTX285 2GB is suddenly not being recognized by the driver... this rig is used by my brother so I dont know what crap he have done to it.

the card is powering the monitor but as if their is no driver, on low resolution 1280X1024 ???

the driver cant see any NVIDIA GPU is connected to the pc

I checked this problem on my third rig 1155 platform with i5 2500 (that was previously connected from the motherboard and had no other display driver) and the card do the same and not being recognized by the pc.


is it dead ?frown.gif maybe I am missing some thing
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 5
Thing I'd try first is to reflash the bios of the card. Could be corrupt maybe.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thx I will try that later today, anything else I can try ?
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by ranerX3 View Post

Thx I will try that later today, anything else I can try ?

After flashing it you could bake it in the oven. In older cards the metal connections (like wiring) tend to brake apart. Putting the card in the oven melts the metal so it can rejoin connections. Just google graphics card baking. Some times its only a temporary fix. If you do decided to do it make sure you do it correctly. Dont lay it flat on a cookie sheet make sure you have something NON conductive keeping it propped up and flat.
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #5 of 5
Thread Starter 
^Yep already thought of that done it before sacsesfuly with 9600gt

But this is only as last resort


Dam I really love this card, don't want to see it dead frown.gif
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
My build :)
(15 items)
 
little sis
(12 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K @ 4.9 1.41v Z77 Gigabyte G1.Sniper 3 (Gigabyte P67 UD7 old) Gigabyte GTX580 SLI 2x4GB HyperX Fury  
Hard DriveHard DriveCoolingMonitor
crucial mx100 256GB 3x1TB WD black rasa block + 2xGTX360 rad's + 2EK waterblocks DELL P2414H 
PowerCaseMouseAudio
corsair 1200AX HAF stacker G400,Performance MX, Roccat Kone XTD beyerdynamic DT 770M 
CPUMotherboardGraphicsRAM
intel core i7 920 gigabyte x58 extreme integrated water cooling nvidia gtx285 2GB 3x2GB Kingston 1333mhz 
Hard DriveCoolingOSMonitor
2x1TB WD black XSPC 360AX win7 ultimate DELL U2311H 
PowerCaseMouseAudio
corsair AX1200 HAF-X logitech G400 audio technica ath-m50 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › GTX285 2GB dead :( ?