Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Changes Color Scheme to Basic With Dual Screens
New Posts  All Forums:Forum Nav:

Windows 7 Changes Color Scheme to Basic With Dual Screens

post #1 of 2
Thread Starter 
When opening up a fairly graphic intensiive apps (Maya, Nuke, PFTrack to name a few) in my windows 7 64-bit install my screen gives a quick flash and says that my color scheme has changed. As a result the performance in the app and EVERYTHING I do on my computer while the app is open is slow, the refresh is terrible/lacking, and the screen tears even when browsing the internet.

I have a dual screen setup. The issue is completely gone once I turn off one of my screens, boot up Maya / Nuke / PFTrack, THEN turn on my second screen. The color scheme doesn't change, and everything works flawlessly.

I didn't have this issue at all just last week with the same app.

What would the cause of this be?

Here's the thread that I originally started in the Intel forum, but am now asking here where it is more appropriate:

http://www.overclock.net/t/1397329/processor-driver-deleted-cant-find-it-again#post_20115213

Thanks guys!
Edited by threedsnack - 6/13/13 at 2:26am
post #2 of 2
Thread Starter 
It seems that people with dual graphics cards have the same issue, however I only have one radeon hd 6850...

http://ma.wishmesh.com/2010/04/windows-problem-the-color-scheme-has-been-changed-to-windows-7-basic/

I tried everything on that post... nothing changes. No matter what when I open up these apps with the 2 displays already on, the color scheme goes basic, and performance is terrible. But when I open the app with one display, then enable the second, they perform as normal.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Changes Color Scheme to Basic With Dual Screens