Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Dark Terror - Case Labs M8, 3-Way GTX 780, 3930k, RIVE Fully Watercooled, Acrylic Tubing
New Posts  All Forums:Forum Nav:

[Build Log] Dark Terror - Case Labs M8, 3-Way GTX 780, 3930k, RIVE Fully Watercooled, Acrylic Tubing - Page 3

post #21 of 25
Thread Starter 
Sorry to be so long between updates, but I've got the build finished.... the only problem is that I cannot get it to turn on...... Let's see if you guys can help.

I had everything running on the test bench, but once I put it under water in the case and got everything hooked up, it's not working. The board has power (lights up when the PSU is on) but when I flip the power switch, the fan controller comes on (but no fans), the water pump turns on for a second or two, but nothing else powers on, then everything shuts off. The only thing that happens is the fan controller comes on and the pump moves water for a second or two. Basically I guess the mobo is not powering on.

It's made me think that the board was not seeing a fan in the CPU_Fan header and thus preventing it from turning on. From the pump I have the 4-pin fan header plugged into CPU_Fan and the 3-pin fan header plugged into CPU_Opt. The molex is of course plugged into a molex connector. Does the board not "see" the pump as a fan? Is that why the board is not powering on?

I've ensured that I have the 24-pin, 8-pin and 4-pin power connectors hooked up to the board, so it should have plenty of power.

confused.gif
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
post #22 of 25
Try reseating just the cpu. You may have over tighten it.
 
The Last One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3930k MSI Big Bang Xpower II 2xEVGA 780 64GB HyperX Beast 1866MHz 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 512GB 4x2TB WDR Asus BW 12B1ST Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2420T MaxKeyboard KnightHawk X9 Red K/Led Seasonic X-1250w Caselabs MH10 
MouseMouse PadOther
Razer DeathAdder 2013 Razer Goliathus Extended Control Edition AKG Q701 Lime 
CPUMotherboardGraphicsRAM
Intel Haswell E Haswell-E Mobo 3 GeForce GTX Volta X 64GB 1600MHz 
Hard DriveHard DriveOptical DriveOS
2xCrucial M4 256GB 8xWDCB 2TB Raid 0 Bluray Writer Windows 7 Pro x64 
MonitorKeyboardPowerCase
3x BenQ XL2420T KnightHawk Custom/Roccat Ryos Seasonic 1250 Caselabs MH10 
MouseMouse PadAudioAudio
Cyborg M.M.O. 7 Gaming Mouse Razer Goliathus Extended Mouse Pad-Control Edition HT Omega eClaro 7.1 BeyerDynamic DT880 250Ohm Premium Headphone 
  hide details  
Reply
 
The Last One
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3930k MSI Big Bang Xpower II 2xEVGA 780 64GB HyperX Beast 1866MHz 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 512GB 4x2TB WDR Asus BW 12B1ST Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2420T MaxKeyboard KnightHawk X9 Red K/Led Seasonic X-1250w Caselabs MH10 
MouseMouse PadOther
Razer DeathAdder 2013 Razer Goliathus Extended Control Edition AKG Q701 Lime 
CPUMotherboardGraphicsRAM
Intel Haswell E Haswell-E Mobo 3 GeForce GTX Volta X 64GB 1600MHz 
Hard DriveHard DriveOptical DriveOS
2xCrucial M4 256GB 8xWDCB 2TB Raid 0 Bluray Writer Windows 7 Pro x64 
MonitorKeyboardPowerCase
3x BenQ XL2420T KnightHawk Custom/Roccat Ryos Seasonic 1250 Caselabs MH10 
MouseMouse PadAudioAudio
Cyborg M.M.O. 7 Gaming Mouse Razer Goliathus Extended Mouse Pad-Control Edition HT Omega eClaro 7.1 BeyerDynamic DT880 250Ohm Premium Headphone 
  hide details  
Reply
post #23 of 25
That's a bugger . . . .


Couple questions,

When you tested outside the case, did you have all the GPU's in and did you have all the PSU cabling exactly as it is now including any extensions etc?


Did you jump the PSU's 24 pin connector to run the pumps to fill the system yet.


Probably the best way to begin trouble shooting here is to unplug the mobo's 24 pin, 8 pin, and 4 pin connectors.

Unplug all the pump's header connections from the mobo for now

Unplug the GPU power connections.

Unplug everything else from the PSU except the pump's molex's.

Be sure you fill the res with coolant so the pump won't run dry

Jump the green wire in the 24 pin plug from the PSU to any black wire in the 24pin plug with a bit of paper clip.

The PSU should turn on and the pumps should run . . . at max speed.

Watch that you do not run the res empty



If that much works, then unplug the pumps, and connect the fan controller to a PSU molex, . . . .

If you have any wires from the pumps to the fan controller, unplug them, and power up again with the jumper.

The things you have running off the controller should all function now.


If they do, then plug the pumps back into a PSU moles

Check the coolant in the res, top off if necessary

Power up again and see that the pumps and controller controlled items are working

Don't let the res run dry.


Once you run thru these points, . . . . Post back what the results were and I'll try to help some more.


Darlene
post #24 of 25
Thread Starter 
Thanks all for the help, turns out it was the power switch. I had bought a replacement and I guess it was faulty. I am installing Windows etc. and will get the cables cleaned up and get some pics up within the next day or two :-) Excited about this build being finished!
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
post #25 of 25
Really cool build man!! Any updates?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Dark Terror - Case Labs M8, 3-Way GTX 780, 3930k, RIVE Fully Watercooled, Acrylic Tubing