Overclock.net › Forums › Intel › Intel Motherboards › Z87X-OC & Z87X-OC Force Owners/Discussion/Fan Club
New Posts  All Forums:Forum Nav:

Z87X-OC & Z87X-OC Force Owners/Discussion/Fan Club - Page 6

post #51 of 1419
Quote:
Originally Posted by self_slaughter View Post

No idea on the error codes etc but if you've tried moving the ram around, clear bios etc maybe just give the cpu a quick remount?
Might be sitting slightly funky or something...

I just put my sticks in the two orange slots and booted without drama thankfully.

edit: mind you with all the buttons / switches on this board wouldn't be surprised if something is off setting either lol

I remounted the CPU, tried all different combinations of RAM and even no RAM, cleared the bios, removed the battery, but the error codes keep coming up. I'm lost, especially since this is the first computer i have ever built
First Build
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k ga-z87x-oc Gigabyte GTX 970 G1 Gaming corsair vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro wd black 1tb wd blue 1tb Corsair H60 
OSPowerCase
Windows 7 Ultimate 64 bit Corsair HX750 750d 
  hide details  
Reply
First Build
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k ga-z87x-oc Gigabyte GTX 970 G1 Gaming corsair vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro wd black 1tb wd blue 1tb Corsair H60 
OSPowerCase
Windows 7 Ultimate 64 bit Corsair HX750 750d 
  hide details  
Reply
post #52 of 1419
On my OC force, I have got my 4770k at 4.5 at 1.22v. It was only a hour and half test at the moment. but enough that I am trying to move to 4.6. And then 4.7 after I get the settings that let me run a test for 1.5 -2 hours on each I will then set down and run the test for 5 hours etc setting. And next Thrusday I am going to delid my chip and see what it does.


    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
post #53 of 1419
Wooo! Few issues I had that were pretty annoying. Would boot 5 times in a row at the same settings then throw a tantrum on the 6th being one. All in all it was a good board. http://valid.canardpc.com/show_oc.php?id=2827006

d22c8ae2_IMAG0402.jpeg
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #54 of 1419
Quote:
Originally Posted by Darkshadow74 View Post

I know on the Force it says that you have to have the ATX_12v (which on mine. Force) is the 4 pin, or it will not start, as far as for the other 8 pins, I am not sure if they are just for OCing and the extra juice, but dont hold me to that. I dont know. My Power has 2 8 pins.

Manual of the OC also says you need 8 Pin or it wont start.
Svarog's PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Gigabyte Z87X-UD5H Zotac GTX 680 4GB G.Skill ARES 2133 MHz C9 (2x4GB) 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB Western Digital 1TB 2,5" Noctua NH-U14S Windows 7 Ultimate 64-Bit 
KeyboardPowerMouseAudio
Logitech G710+ Seasonic Platinum 760 Logitech G500 Creative SoundBlaster ZxR 
  hide details  
Reply
Svarog's PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Gigabyte Z87X-UD5H Zotac GTX 680 4GB G.Skill ARES 2133 MHz C9 (2x4GB) 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB Western Digital 1TB 2,5" Noctua NH-U14S Windows 7 Ultimate 64-Bit 
KeyboardPowerMouseAudio
Logitech G710+ Seasonic Platinum 760 Logitech G500 Creative SoundBlaster ZxR 
  hide details  
Reply
post #55 of 1419
I think i won the silicon lottery here. Seeing most of you need past 1.2v to get 4.4.

I'm at 4.4 @ 1.155v in the Bios. It passes OCCT Linpack for over an hour.
Svarog's PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Gigabyte Z87X-UD5H Zotac GTX 680 4GB G.Skill ARES 2133 MHz C9 (2x4GB) 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB Western Digital 1TB 2,5" Noctua NH-U14S Windows 7 Ultimate 64-Bit 
KeyboardPowerMouseAudio
Logitech G710+ Seasonic Platinum 760 Logitech G500 Creative SoundBlaster ZxR 
  hide details  
Reply
Svarog's PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Gigabyte Z87X-UD5H Zotac GTX 680 4GB G.Skill ARES 2133 MHz C9 (2x4GB) 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB Western Digital 1TB 2,5" Noctua NH-U14S Windows 7 Ultimate 64-Bit 
KeyboardPowerMouseAudio
Logitech G710+ Seasonic Platinum 760 Logitech G500 Creative SoundBlaster ZxR 
  hide details  
Reply
post #56 of 1419
Thread Starter 
Quote:
Originally Posted by rc dude View Post

I remounted the CPU, tried all different combinations of RAM and even no RAM, cleared the bios, removed the battery, but the error codes keep coming up. I'm lost, especially since this is the first computer i have ever built

have you tried clearing the CMOS?

Do this instead, pull out the 24-pin power connector then press the CBAT button in the lower right hand corner of the board and then plug back in the 24-pin. If that doesn't work then change the BIOS with the BIOS selector.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #57 of 1419
Quote:
Originally Posted by Sin0822 View Post

have you tried clearing the CMOS?

Do this instead, pull out the 24-pin power connector then press the CBAT button in the lower right hand corner of the board and then plug back in the 24-pin. If that doesn't work then change the BIOS with the BIOS selector.
I have tried changing the bios, and resetting everything. I even took the mobo out and tried with just the CPU in, no ram or anything, and i still get the errors. When i do the OC ignition, the fans come on like they should, but when i turn off the ignition button, the errors pop up again
First Build
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k ga-z87x-oc Gigabyte GTX 970 G1 Gaming corsair vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro wd black 1tb wd blue 1tb Corsair H60 
OSPowerCase
Windows 7 Ultimate 64 bit Corsair HX750 750d 
  hide details  
Reply
First Build
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k ga-z87x-oc Gigabyte GTX 970 G1 Gaming corsair vengeance  
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro wd black 1tb wd blue 1tb Corsair H60 
OSPowerCase
Windows 7 Ultimate 64 bit Corsair HX750 750d 
  hide details  
Reply
post #58 of 1419
Alright this OC board is pissing me off. Had it running, all i did was add a fan to the inside of the case now it wont boot, it just turns on for a split second no codes not enough time for that, but its stuck in a loop doing that . Any ideas?
post #59 of 1419


drunken.gif
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
post #60 of 1419
Z87x-OC or UD5, how come the u5 is more expensive are they both high quality boards? and reliable
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Z87X-OC & Z87X-OC Force Owners/Discussion/Fan Club