Overclock.net › Forums › Intel › Intel Motherboards › Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club.
New Posts  All Forums:Forum Nav:

Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club. - Page 164

Poll Results: Which model do you own?

 
  • 3% (14)
    Z87X-UD7 TH
  • 0% (3)
    Z87X-UD5 TH
  • 13% (50)
    Z87X-UD5H
  • 27% (99)
    Z87X-UD4H
  • 25% (91)
    Z87X-UD3H
  • 6% (25)
    Z87X-D3H
  • 1% (4)
    Z87-D3HP/HD3
  • 2% (10)
    Z87M/MX-HD3/D3H
  • 5% (20)
    Sniper Series
  • 13% (48)
    OC Series
364 Total Votes  
post #1631 of 1852
Quote:
Originally Posted by Oubadah View Post

You mean the C1 bug?

Yeah, the problem with USB drives not waking up. Which I think was also fixed with a Microsoft patch. Either way, using a hub eliminates it.

Gear mentioned in this thread:

post #1632 of 1852
Quote:
Originally Posted by Forceman View Post

Yeah, the problem with USB drives not waking up. Which I think was also fixed with a Microsoft patch. Either way, using a hub eliminates it.

That was fixed by a C2 chipset revision, but your point is well taken - I was actually having difficulty finding C2 Gigabyte boards in my country, but I guess I can stop worrying if I get the UD4.

Are there any outstanding bugs left with these boards at this point? I haven't noticed anything major in my searching, just a scattering of complaints about USB peripherals being dropped from certain ports, SATA drives disappearing and PCI-E performance issues (addressed by a BIOS update). I just want to make sure everything has been ironed out, because I'm switching over from my Asus z87 board which should have matured by now, but it's still a buggy piece of rubbish and I don't want a repeat of that.
Skylake I
(10 items)
 
Skylake II
(9 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F23a Corsair LPX 32GB CMK32GX4M4A2133C13 Samsung SSD 840 PRO 256GB 
Hard DriveCoolingOSPower
Samsung SSD 840 PRO 256GB Noctua NH-U12S (+NF-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 Super Flower Leadex Gold 750W 
CaseAudio
Corsair Carbide Air 540 (+3x NF-S12A FLX) Asus Xonar Essence STX 
CPUMotherboardRAMHard Drive
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F23a Corsair LPX 32GB CMK32GX4M4A2133C13 Samsung SSD 840 PRO 512GB 
Hard DriveCoolingOSPower
Samsung SSD 840 PRO 512GB Noctua NH-U12S (+NF-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 EVGA SuperNOVA G2 750W 
Case
Silverstone Fortress FT02 (+4x NF-A14 PWM) 
  hide details  
Reply
Skylake I
(10 items)
 
Skylake II
(9 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F23a Corsair LPX 32GB CMK32GX4M4A2133C13 Samsung SSD 840 PRO 256GB 
Hard DriveCoolingOSPower
Samsung SSD 840 PRO 256GB Noctua NH-U12S (+NF-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 Super Flower Leadex Gold 750W 
CaseAudio
Corsair Carbide Air 540 (+3x NF-S12A FLX) Asus Xonar Essence STX 
CPUMotherboardRAMHard Drive
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F23a Corsair LPX 32GB CMK32GX4M4A2133C13 Samsung SSD 840 PRO 512GB 
Hard DriveCoolingOSPower
Samsung SSD 840 PRO 512GB Noctua NH-U12S (+NF-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 EVGA SuperNOVA G2 750W 
Case
Silverstone Fortress FT02 (+4x NF-A14 PWM) 
  hide details  
Reply
post #1633 of 1852
Looking for some troubleshooting help here:

Just put together a new rig with a UD4H + 4760k + 212 Evo. Every time I boot with 2 sticks of RAM (both channels) I get error 15 and it reboots momentarily. If I boot with 1 stick (either 1) in DIMM 1 it posts fine. Any ideas?

So far I have tried a different set of RAM with the same results. I also updated the BIOS which doesn't seem to have helped. I ran the board inside and outside of the case with the same results. What else can I do?
Edited by BlahBlahBlah - 3/4/14 at 2:35pm
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
post #1634 of 1852
I ordered my UD3H from ncix Canada in late December and had to wait for a new shipment of boards which I received in mid January.

Mine is a C2 stepping board.

So far I've had 0 problems with it and at $105 after MIR which is now on the way I'm very happy with the board! thumb.gif
Air540
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4790k Gigabyte z87x UD3H evga gtx 1080 ti ftw3 hybrid 2x8gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveOptical DriveCooling
Crucial MX300 1TB 6TB WD BLACK and Toshiba 3TB DT01ACA300 LG DVDRW Super multi WH12LS30 Corsair H110 CLC / 2 x Noctua NF-A14 iPPC 3000r... 
OSMonitorKeyboardPower
Windows 10 Pro x64 40" Philips BDM4065UC 3840x2160 60hz and 27" Qn... Corsair K90 Gunmetal - Cherry Reds / Blue LED Seasonic Focus Gold Plus 850w 
CaseMouseMouse Pad
Corsair Air 540 Logitech G403 Steelseries QcK+ 
  hide details  
Reply
Air540
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4790k Gigabyte z87x UD3H evga gtx 1080 ti ftw3 hybrid 2x8gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveOptical DriveCooling
Crucial MX300 1TB 6TB WD BLACK and Toshiba 3TB DT01ACA300 LG DVDRW Super multi WH12LS30 Corsair H110 CLC / 2 x Noctua NF-A14 iPPC 3000r... 
OSMonitorKeyboardPower
Windows 10 Pro x64 40" Philips BDM4065UC 3840x2160 60hz and 27" Qn... Corsair K90 Gunmetal - Cherry Reds / Blue LED Seasonic Focus Gold Plus 850w 
CaseMouseMouse Pad
Corsair Air 540 Logitech G403 Steelseries QcK+ 
  hide details  
Reply
post #1635 of 1852
Quote:
Originally Posted by BlahBlahBlah View Post

Looking for some troubleshooting help here:

Just put together a new rig with a UD4H + 4760k + 212 Evo. Every time I boot with 2 sticks of RAM (both channels) I get error 15 and it reboots momentarily. If I boot with 1 stick (either 1) in DIMM 1 it posts fine. Any ideas?

So far I have tried a different set of RAM with the same results. I also updated the BIOS which doesn't seem to have helped. I ran the board inside and outside of the case with the same results. What else can I do?

Just to check.. You have the RAM in slots 1 and 3, and not in slots next to eachother? Tried in slots 2+4?
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #1636 of 1852
Quote:
Originally Posted by Cyro999 View Post

Just to check.. You have the RAM in slots 1 and 3, and not in slots next to eachother? Tried in slots 2+4?

I've tried 1+3 and 2+4, I get error 15 in those configs. Using a single stick of RAM gets me into post in all configurations. I tried every stick of RAM I have in single slot to make sure they are not defective so it shouldn't be the RAM. It seems to be some kind of error getting it to take 2 sticks and/or use dual channel. For example, if I use slot 1 with 1 stick it posts. If I use slot 3 with 1 stick it posts. If I use slot 1+3 with 2 sticks it will go error 15.
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
post #1637 of 1852
Try reseating the CPU in the socket then remounting cooling. Could be incorrect seat
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte Aorus Xtreme 1080ti Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus PG258Q (240hz + Gsync) WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G Pro Qck+ 
  hide details  
Reply
post #1638 of 1852
Quote:
Originally Posted by Cyro999 View Post

Try reseating the CPU in the socket then remounting cooling. Could be incorrect seat

Doing that now. It looks like there may be 1-2 bent pins in the motherboard..hopefully I'm wrong.

Edit: I reseated with the 212 Evo and started outside the case - same results as earlier. Going to reseat again with stock cooler and see if anything changes. Is it possible this is a buggy motherboard? Is error 15 when using 2 DIMMs something that has happened before that is fixed by a motherboard replacement?

Edit2: Posted with 2 sticks + stock cooler..does this mean I'm getting a bad seat from my 212 Evo installation?
Edited by BlahBlahBlah - 3/4/14 at 4:00pm
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
post #1639 of 1852
Quote:
Originally Posted by BlahBlahBlah View Post

Doing that now. It looks like there may be 1-2 bent pins in the motherboard..hopefully I'm wrong.

Edit: I reseated with the 212 Evo and started outside the case - same results as earlier. Going to reseat again with stock cooler and see if anything changes. Is it possible this is a buggy motherboard? Is error 15 when using 2 DIMMs something that has happened before that is fixed by a motherboard replacement?

Edit2: Posted with 2 sticks + stock cooler..does this mean I'm getting a bad seat from my 212 Evo installation?

Try this, post #7: http://forums.tweaktown.com/gigabyte/54016-ga-z87x-ud5h-z87-constantly-rebooting-after-bios-update-failure.html

In another forum I read that this error can be resolve by changing the configuration of the swiches of the main and backup bios, I think it was the main in 1 and backup on 2, but I don't remember, trying to prove with that...
Edited by jazh23 - 3/4/14 at 4:17pm
post #1640 of 1852
Sorry it took a bit to get back about that UD5H I found for $117.99 at microcenter. Well I had called them like 4 times to just make sure it was new and they said oh yeah totally new not refurbished or open box at all. I asked for all of their names and wrote them down. Went there on this past Saturday I knew it was to good to be true but I was planning on leaving their with a mobo one way or the other.

I go to pick it up and guess what it is a refurbished UD5H what a surprise. I was like look these 4 people assured me it was brand new on the phone and I drove a an hour to come here and pick it up. Got the manager involved and he was like look we will give you a free 2 year instore warranty for your inconvenience. Decided to take the gamble and picked bought it. The box was in good condition had all the peripherals in the box as well.

Will find out in 2 weeks when I get my RAM, HDD and GPU if I busted gambling on it or hit a jackpot.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club.