Overclock.net › Forums › Intel › Intel Motherboards › Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club.
New Posts  All Forums:Forum Nav:

Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club. - Page 174

Poll Results: Which model do you own?

 
  • 3% (14)
    Z87X-UD7 TH
  • 0% (3)
    Z87X-UD5 TH
  • 13% (50)
    Z87X-UD5H
  • 27% (99)
    Z87X-UD4H
  • 25% (91)
    Z87X-UD3H
  • 6% (25)
    Z87X-D3H
  • 1% (4)
    Z87-D3HP/HD3
  • 2% (10)
    Z87M/MX-HD3/D3H
  • 5% (20)
    Sniper Series
  • 13% (48)
    OC Series
364 Total Votes  
post #1731 of 1852
So, if you disconnect all other drives and only plug in one of the Seagate drives, the BIOS will not recognize them?

What about leaving everything plugged in, loading into windows...in search, type- disk management -press enter. Do you see the two drives there?

Sent from my Nokia Lumia 1520 using Tapatalk
Oreo
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k ASRock Z270 Taichi EVGA 1080 FTW Gaming ACX 3.0 Corsair Vengence RGB 16gb DDR4 3466 
Hard DriveCoolingOSMonitor
Samsung 950 Evo Pro 500 Corsair H105 Windows 10 64bit AOC AGON AG271QX 27" 2k 144hz 
KeyboardPowerCaseMouse
Corsair Gaming K70 LUX RGB Corsair RM850i Corsair Crystal Series 570X RGB Corsair Katar 
Mouse PadAudioOtherOther
Corsair Corsair Void WIreless 7.1 RGB Corsair HD120 3 pack Silverstone Fan Hub CPF04 
Other
Gelid Extreme 
  hide details  
Reply
Oreo
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k ASRock Z270 Taichi EVGA 1080 FTW Gaming ACX 3.0 Corsair Vengence RGB 16gb DDR4 3466 
Hard DriveCoolingOSMonitor
Samsung 950 Evo Pro 500 Corsair H105 Windows 10 64bit AOC AGON AG271QX 27" 2k 144hz 
KeyboardPowerCaseMouse
Corsair Gaming K70 LUX RGB Corsair RM850i Corsair Crystal Series 570X RGB Corsair Katar 
Mouse PadAudioOtherOther
Corsair Corsair Void WIreless 7.1 RGB Corsair HD120 3 pack Silverstone Fan Hub CPF04 
Other
Gelid Extreme 
  hide details  
Reply

Gear mentioned in this thread:

post #1732 of 1852
Doesn't work too.

Changed ports, cables, connect one, the other, all together... I really don't know why this happening.
I see a lot people having trouble too, but in case with ssd's, nothing related about hdd's.

I'll test my hdd's tuesday in my work just to clarify that side, if this work, i think i'll make the rma... Or switched back to Asus.

mad.gif
post #1733 of 1852
Check to see if they show up in disk management. If so, right click on them and click "initialize".

Sent from my Nokia Lumia 1520 using Tapatalk
Oreo
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k ASRock Z270 Taichi EVGA 1080 FTW Gaming ACX 3.0 Corsair Vengence RGB 16gb DDR4 3466 
Hard DriveCoolingOSMonitor
Samsung 950 Evo Pro 500 Corsair H105 Windows 10 64bit AOC AGON AG271QX 27" 2k 144hz 
KeyboardPowerCaseMouse
Corsair Gaming K70 LUX RGB Corsair RM850i Corsair Crystal Series 570X RGB Corsair Katar 
Mouse PadAudioOtherOther
Corsair Corsair Void WIreless 7.1 RGB Corsair HD120 3 pack Silverstone Fan Hub CPF04 
Other
Gelid Extreme 
  hide details  
Reply
Oreo
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k ASRock Z270 Taichi EVGA 1080 FTW Gaming ACX 3.0 Corsair Vengence RGB 16gb DDR4 3466 
Hard DriveCoolingOSMonitor
Samsung 950 Evo Pro 500 Corsair H105 Windows 10 64bit AOC AGON AG271QX 27" 2k 144hz 
KeyboardPowerCaseMouse
Corsair Gaming K70 LUX RGB Corsair RM850i Corsair Crystal Series 570X RGB Corsair Katar 
Mouse PadAudioOtherOther
Corsair Corsair Void WIreless 7.1 RGB Corsair HD120 3 pack Silverstone Fan Hub CPF04 
Other
Gelid Extreme 
  hide details  
Reply
post #1734 of 1852
Same thing.

Looks strange because when i plug the sata cables, they don't even "work", i mean vibration and noise you know... Like they're dead.
On ssd and cd drive, all fine, so i think it's not my psu, i tested every single intel sata port and marvell, failed in all of them on hdds, was a real pain make that.
post #1735 of 1852
So, 5 drives, right? You're obviously using two SATA power cables from the PSU to power all of these drives. By chance, have you tried plugging the power connector from the optical and SSD into two of the drives?

Sent from my Nokia Lumia 1520 using Tapatalk
Oreo
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k ASRock Z270 Taichi EVGA 1080 FTW Gaming ACX 3.0 Corsair Vengence RGB 16gb DDR4 3466 
Hard DriveCoolingOSMonitor
Samsung 950 Evo Pro 500 Corsair H105 Windows 10 64bit AOC AGON AG271QX 27" 2k 144hz 
KeyboardPowerCaseMouse
Corsair Gaming K70 LUX RGB Corsair RM850i Corsair Crystal Series 570X RGB Corsair Katar 
Mouse PadAudioOtherOther
Corsair Corsair Void WIreless 7.1 RGB Corsair HD120 3 pack Silverstone Fan Hub CPF04 
Other
Gelid Extreme 
  hide details  
Reply
Oreo
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k ASRock Z270 Taichi EVGA 1080 FTW Gaming ACX 3.0 Corsair Vengence RGB 16gb DDR4 3466 
Hard DriveCoolingOSMonitor
Samsung 950 Evo Pro 500 Corsair H105 Windows 10 64bit AOC AGON AG271QX 27" 2k 144hz 
KeyboardPowerCaseMouse
Corsair Gaming K70 LUX RGB Corsair RM850i Corsair Crystal Series 570X RGB Corsair Katar 
Mouse PadAudioOtherOther
Corsair Corsair Void WIreless 7.1 RGB Corsair HD120 3 pack Silverstone Fan Hub CPF04 
Other
Gelid Extreme 
  hide details  
Reply
post #1736 of 1852
Yes and they do not work, but switching back to optical and ssd, works fine.
post #1737 of 1852
And you KNOW these are good drives? You've tried them another rig? If so, then email tech and maybe start the RMA process. I find it hard to believe that all three drives are bad. Conversely, I also find it hard to believe that of two different brands and 3 separate drives, the system won't recognize any of them.

Sent from my Nokia Lumia 1520 using Tapatalk
Oreo
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k ASRock Z270 Taichi EVGA 1080 FTW Gaming ACX 3.0 Corsair Vengence RGB 16gb DDR4 3466 
Hard DriveCoolingOSMonitor
Samsung 950 Evo Pro 500 Corsair H105 Windows 10 64bit AOC AGON AG271QX 27" 2k 144hz 
KeyboardPowerCaseMouse
Corsair Gaming K70 LUX RGB Corsair RM850i Corsair Crystal Series 570X RGB Corsair Katar 
Mouse PadAudioOtherOther
Corsair Corsair Void WIreless 7.1 RGB Corsair HD120 3 pack Silverstone Fan Hub CPF04 
Other
Gelid Extreme 
  hide details  
Reply
Oreo
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k ASRock Z270 Taichi EVGA 1080 FTW Gaming ACX 3.0 Corsair Vengence RGB 16gb DDR4 3466 
Hard DriveCoolingOSMonitor
Samsung 950 Evo Pro 500 Corsair H105 Windows 10 64bit AOC AGON AG271QX 27" 2k 144hz 
KeyboardPowerCaseMouse
Corsair Gaming K70 LUX RGB Corsair RM850i Corsair Crystal Series 570X RGB Corsair Katar 
Mouse PadAudioOtherOther
Corsair Corsair Void WIreless 7.1 RGB Corsair HD120 3 pack Silverstone Fan Hub CPF04 
Other
Gelid Extreme 
  hide details  
Reply
post #1738 of 1852
Like i said, i'll test they on tuesday in my work.
Thanks for the reply.

thumb.gif
post #1739 of 1852
Quote:
Originally Posted by Gallamoth View Post

Like i said, i'll test they on tuesday in my work.
Thanks for the reply.

thumb.gif
That is strange. Let us know how it works out......I had a board that the Intel ports would get flaky from time to time, but the Marvell ports would work fine.
post #1740 of 1852
Computer runs but it constantly freezes, mouse stops slightly and starts again, when playing audio I hear this horrible screeching sound when the freezes happen. About a month ago i got a blue screen of death and it pointed to a faulty l2 cache on cpu. I've tested the gpu and that runs fine and temps are good, but the temps are good overall in the case.(it's high airflow case) I've ran memtest and the memory has passed. I've also ran seatools for my harddrive and that passed. So my only guess is its a motherboard problem or a faulty cpu. If you're wondering how I knew it was a faulty l2 cache i had someone help on another forum with my bsod post. Which can be found here. http://www.sysnative.com/forums/bsod-crashes-kernel-debugging/9228-hal-dll-12a3b-windows-7-x64.html#post69390 Another thing that is strange is I cant get the computer to that freezing point again it is working fine now, but i've noticed the freezing in the past when i was installing windows updates but thought nothing of it at the time. I guess my main question is should I rma the motherboard and cpu, because the computer is only a year old?

specs:
i5-4670
gtx760
Z87X-UD3H motherboard
16 gigabyte corsair ram
750 watt corsair psu
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club.