Overclock.net › Forums › Intel › Intel Motherboards › Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club.
New Posts  All Forums:Forum Nav:

Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club. - Page 4

Poll Results: Which model do you own?

 
  • 3% (14)
    Z87X-UD7 TH
  • 0% (3)
    Z87X-UD5 TH
  • 13% (50)
    Z87X-UD5H
  • 27% (99)
    Z87X-UD4H
  • 25% (91)
    Z87X-UD3H
  • 6% (25)
    Z87X-D3H
  • 1% (4)
    Z87-D3HP/HD3
  • 2% (10)
    Z87M/MX-HD3/D3H
  • 5% (20)
    Sniper Series
  • 13% (48)
    OC Series
364 Total Votes  
post #31 of 1852
Quote:
Originally Posted by braveheart87 View Post

hey guys, got an z87x-ud3h and it's really awesome.
just one thing that bothers me, every time i try to run easytune the application crashes with some windows error...
someone else experiencing the same issue?
Which Operating System?
Try to run AS Administrator or in compatibility mode.
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply
Gigabyte
(17 items)
 
  
CPUCPUMotherboardGraphics
Core i7-4790K @ 4.9 GHz Core i7-4770K @ 4.7 GHz GA-Z170X-SOCF /GA-Z97X-SOCF/ GA-Z87X-UD3H  Evga GTS 450 SC 
RAMHard DriveOptical DriveCooling
G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-... 2xSSD Corsair Force GS 128 (RAID 0), WD Caviar ... LG 62N SATA XSPC RayStorm D5 EX240 (Liquid Ultra)  
OSMonitorPowerCase
Win 7 SP1,Win 8.1,Win 10 (x64) LG 1960TR Gigabyte Superb 720W NZXT Phantom 630 Ultra Tower  
  hide details  
Reply

Gear mentioned in this thread:

post #32 of 1852
For me EasyTune also crashes immediately. And I have also seen reports of the same problem in other forums. Running in compatibility mode (Windows 7) or as Admin doesn't help.

I have the Z87X-OC and a fresh installation of Windows 7 Pro SP1 + .NET 4.5 Installation. Since there is no manul fan control with a fixed value in the BIOS and Speedfan doesn't work with the board yet, I can't really control my fans properly (I want to limit the maximum fan speed).

It's also funny that CPU temperatures at stock speed rose by about 5 degree celcsius (from 57 to 62) during Cinebench after I switched on the XMP memory profile raising the memory speed from 1600 only to 1866. I checked that after somebody else reported that CPU temperatures are heavily influenced by DDR speed (DDR voltage doesn't seem to make a difference).

Oh and it's all with a 4770K.


Update:
I solved the EasyTune crashing. After I installed the Realtek audio drivers, the Intel Network drivers and the Intel iGPU drivers it worked. Those are all not necessary for an OC test bench so it would be nice if those (it's most likely just one of them) wouldn't be necessary for EasyTune to work.
Edited by BrainSplatter - 6/7/13 at 6:26am
Fun
(15 items)
 
AntiAlias
(11 items)
 
 
CPUMotherboardGraphicsRAM
4770K @ 4.5Ghz @ 1.38v delidded Gigabyte GA-Z87X-OC f9c 2 x Zotac 980Ti Amp Omega @1530, @1530 G.SKILL TridentX 2400 CL10 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB 4 x Samsung EVO 850 1TB RAID0 Samsung Blu Ray Cooler Master Seidon 240M 
OSMonitorKeyboardPower
Windows 7 Professional 64 bit Samsung 27" IPS 2560x1440 Logitech Wireless Seasonic Platinum 860 
CaseMouseAudio
NZXT Phantom 630 white Razer ASUS Xonar U7 external 
CPUMotherboardGraphicsGraphics
7700K@5Ghz ASUS ROG STRIX Z270F Asus 1080Ti FE Gigabyte 1080Ti FE 
RAMHard DriveHard DriveOS
Corsair Vengeance LED 32GB (4x 8GB) DDR4 3400MH... Samsung 960 EVO 500GB 4 x 1TB 850 EVO SSD RAID0 Windows 10 Pro 64 Bit 
MonitorPowerCase
LG 27MU67-B 4K BeQuiet Straight Power 10 800W anidees AI-Crystal black 
  hide details  
Reply
Fun
(15 items)
 
AntiAlias
(11 items)
 
 
CPUMotherboardGraphicsRAM
4770K @ 4.5Ghz @ 1.38v delidded Gigabyte GA-Z87X-OC f9c 2 x Zotac 980Ti Amp Omega @1530, @1530 G.SKILL TridentX 2400 CL10 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB 4 x Samsung EVO 850 1TB RAID0 Samsung Blu Ray Cooler Master Seidon 240M 
OSMonitorKeyboardPower
Windows 7 Professional 64 bit Samsung 27" IPS 2560x1440 Logitech Wireless Seasonic Platinum 860 
CaseMouseAudio
NZXT Phantom 630 white Razer ASUS Xonar U7 external 
CPUMotherboardGraphicsGraphics
7700K@5Ghz ASUS ROG STRIX Z270F Asus 1080Ti FE Gigabyte 1080Ti FE 
RAMHard DriveHard DriveOS
Corsair Vengeance LED 32GB (4x 8GB) DDR4 3400MH... Samsung 960 EVO 500GB 4 x 1TB 850 EVO SSD RAID0 Windows 10 Pro 64 Bit 
MonitorPowerCase
LG 27MU67-B 4K BeQuiet Straight Power 10 800W anidees AI-Crystal black 
  hide details  
Reply
post #33 of 1852
I got a UD4H and 4670K at Microcenter on Sunday when it first came out and really want to love it, but I'm having so many problems with it. I made a thread about it, so if anyone has any suggestions I would be grateful.
post #34 of 1852
Quote:
Originally Posted by skycake View Post

I got a UD4H and 4670K at Microcenter on Sunday when it first came out and really want to love it, but I'm having so many problems with it. I made a thread about it, so if anyone has any suggestions I would be grateful.

First, did you do a clean OS install? It could be leftover drivers from your last system. Second, what GPU drivers are you using? If it's stable for 2D stuff but not 3D, I'd be inclined to lean towards the GPU. Have you tried running IBT or Prime95 or anything like that?
Bench Stuffs
(32 items)
 
ITX Daily Driver
(11 items)
 
For Sale: 6GHz+ 980X
$225 (USD) or best offer
CPUCPUCPUCPU
Intel Core i7 920 Intel Xeon W3520 Intel Core i7 4770K Intel Core 2 Duo E8500 
CPUCPUCPUCPU
Intel Pentium G3258 Intel QX9650 AMD FX 4300 Intel E2140 
CPUMotherboardGraphicsGraphics
E4300 Asus Rampage Extreme / P5E3 Deluxe / Gigabyte X... MSI GTX 275 Lightning MSI HD 7970 Lightning 
GraphicsGraphicsGraphicsGraphics
Asus GTX 285 Matrix Platinum MSI HD 5870 Lightning EVGA GTX 980 TI Classified K|ngp|n Edition MSI GTX 580 Lightning 
RAMRAMRAMRAM
Corsair Dominator Platinum 2666 10-12-12 Samsung Corsair Dominator GT 2000 7-8-7 Hypers Kingston HyperX 2000 9-9-9 BBSE G.Skill Trident 2000 9-9-9 PSC 
Hard DriveHard DriveHard DriveCooling
Kingston SSD Now! 128GB Patriot Torqx 2 32GB Seagate 80GB XPSC Rasa + EK VGA + HWLabs Black Ice GTX 360 +... 
OSOSOSKeyboard
W7 Pro x64 SP1 Windows XP x86 SP3 W8.1 Ducky Shine 3, Cherry Brown Switches 
PowerCaseMouseMouse Pad
Corsair AX1200 Dimastech Easy V2.5! <3 Logitech G5 Battlefield 2142 Edition Puretrak Stealth 
  hide details  
Reply
Bench Stuffs
(32 items)
 
ITX Daily Driver
(11 items)
 
For Sale: 6GHz+ 980X
$225 (USD) or best offer
CPUCPUCPUCPU
Intel Core i7 920 Intel Xeon W3520 Intel Core i7 4770K Intel Core 2 Duo E8500 
CPUCPUCPUCPU
Intel Pentium G3258 Intel QX9650 AMD FX 4300 Intel E2140 
CPUMotherboardGraphicsGraphics
E4300 Asus Rampage Extreme / P5E3 Deluxe / Gigabyte X... MSI GTX 275 Lightning MSI HD 7970 Lightning 
GraphicsGraphicsGraphicsGraphics
Asus GTX 285 Matrix Platinum MSI HD 5870 Lightning EVGA GTX 980 TI Classified K|ngp|n Edition MSI GTX 580 Lightning 
RAMRAMRAMRAM
Corsair Dominator Platinum 2666 10-12-12 Samsung Corsair Dominator GT 2000 7-8-7 Hypers Kingston HyperX 2000 9-9-9 BBSE G.Skill Trident 2000 9-9-9 PSC 
Hard DriveHard DriveHard DriveCooling
Kingston SSD Now! 128GB Patriot Torqx 2 32GB Seagate 80GB XPSC Rasa + EK VGA + HWLabs Black Ice GTX 360 +... 
OSOSOSKeyboard
W7 Pro x64 SP1 Windows XP x86 SP3 W8.1 Ducky Shine 3, Cherry Brown Switches 
PowerCaseMouseMouse Pad
Corsair AX1200 Dimastech Easy V2.5! <3 Logitech G5 Battlefield 2142 Edition Puretrak Stealth 
  hide details  
Reply
post #35 of 1852
Quote:
Originally Posted by xxbassplayerxx View Post

First, did you do a clean OS install? It could be leftover drivers from your last system. Second, what GPU drivers are you using? If it's stable for 2D stuff but not 3D, I'd be inclined to lean towards the GPU. Have you tried running IBT or Prime95 or anything like that?

Yeah, it's a clean Win 7 SP1 install, up to date on Windows Update. I have the newest 320.18 Nvidia drivers, but it's not any more stable for 2D than 3D. It consistently crashes in Dota 2, but I can usually get through a full Unigine Heaven benchmark. The BSODs happen every hour or two, regardless of load. I've done some AIDA64 stress testing, and it doesn't make it crash any more often than just web browsing.
post #36 of 1852
Quote:
Originally Posted by skycake View Post

Yeah, it's a clean Win 7 SP1 install, up to date on Windows Update. I have the newest 320.18 Nvidia drivers, but it's not any more stable for 2D than 3D. It consistently crashes in Dota 2, but I can usually get through a full Unigine Heaven benchmark. The BSODs happen every hour or two, regardless of load. I've done some AIDA64 stress testing, and it doesn't make it crash any more often than just web browsing.


Crashing at stock on clean install = check your memory and hard drive.

memtest first i would think.
post #37 of 1852
Quote:
Originally Posted by NoodleGTS View Post

Crashing at stock on clean install = check your memory and hard drive.

memtest first i would think.

Yeah, I had thought of that too. I mentioned in the thread that I linked to that I ran memtest86+ overnight last night and it went through 4 passes with no errors, so I don't think memory is a problem.

The boot drive is a Samsung 830 that's less than a year old and has never been more than 2/3s full (so the wear-leveling algorithms should be able to do their job fine). What would I do to check it?
post #38 of 1852


Couldn't resist the MicroCenter deal. Picked it up today but I won't get to installed it till Monday night due to working 3 16hr shift this weekend. Was torn for the longest time between the OC and the Mpower, All changed when I saw this deal smile.gif
Edited by Fahrenheit85 - 6/7/13 at 3:16pm
post #39 of 1852
Thread Starter 
Quote:
Originally Posted by braveheart87 View Post

hey guys, got an z87x-ud3h and it's really awesome.
just one thing that bothers me, every time i try to run easytune the application crashes with some windows error...
someone else experiencing the same issue?

Quote:
Originally Posted by BrainSplatter View Post

For me EasyTune also crashes immediately. And I have also seen reports of the same problem in other forums. Running in compatibility mode (Windows 7) or as Admin doesn't help.

I have the Z87X-OC and a fresh installation of Windows 7 Pro SP1 + .NET 4.5 Installation. Since there is no manul fan control with a fixed value in the BIOS and Speedfan doesn't work with the board yet, I can't really control my fans properly (I want to limit the maximum fan speed).

It's also funny that CPU temperatures at stock speed rose by about 5 degree celcsius (from 57 to 62) during Cinebench after I switched on the XMP memory profile raising the memory speed from 1600 only to 1866. I checked that after somebody else reported that CPU temperatures are heavily influenced by DDR speed (DDR voltage doesn't seem to make a difference).

Oh and it's all with a 4770K.


Update:
I solved the EasyTune crashing. After I installed the Realtek audio drivers, the Intel Network drivers and the Intel iGPU drivers it worked. Those are all not necessary for an OC test bench so it would be nice if those (it's most likely just one of them) wouldn't be necessary for EasyTune to work.
glad to hear you got it working but easytune6 wont be required wfor OC, there is a GTl on the way to change things like multiplier and voltages in windows. At the moment they are working on it.
Quote:
Originally Posted by skycake View Post

Yeah, I had thought of that too. I mentioned in the thread that I linked to that I ran memtest86+ overnight last night and it went through 4 passes with no errors, so I don't think memory is a problem.

The boot drive is a Samsung 830 that's less than a year old and has never been more than 2/3s full (so the wear-leveling algorithms should be able to do their job fine). What would I do to check it?
I would also check your PSU, if it keeps doing it then just RMA, if the next board does it then something is possibly wrong. Also uninstall easytune see if that helps.


PLEASE FILL IN your signatures because that way we can all see what other hardware you are using.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #40 of 1852
Quote:
Originally Posted by Sin0822 View Post

PLEASE FILL IN your signatures because that way we can all see what other hardware you are using.

Whoops, I didn't realize I had to explicitly add it to my signature. Thanks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Z87X-UD3/4/5/7 & All Other GBT Z87 Including TH Club/Discussion/Issue Report Club.