Overclock.net › Forums › Software, Programming and Coding › Other Software › MKV files started lagging after installing a game while watching one
New Posts  All Forums:Forum Nav:

MKV files started lagging after installing a game while watching one

post #1 of 10
Thread Starter 
They run good for a while and them bam - they start lagging until i move my mouse cursor a bit.I tried unninstalling the game(Remember me) but it didn't work out for me.Trying system restore,no luck there either.Tried unninstalling k-lite mega codec pack = no luck.I ran out of ideas.I use Media Player Classic as my main player but it happens in every player i try.This problems occurs for the second time now.It probably screwed something in the registries,i'm not sure.I ran Ccleaner,no luck either.Last time i fixed it by restoring to an earlier point but after i restored to the wrong one,my PC automaticly deleted the rest.
The game installed a lot of crap - DirectX,microsoft .net 4.0 framework.cmd and some other ****,there were 6 bonus things installing. Any help would be very appreciated,i don't really want to reinstall my windows because school is very intense right now and all I do is watch movies on my PC so it's not an option to leave it like that.
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #2 of 10
i have never had a problem after using Shark007's FREE Codec solutions pretty much right after Win7 came out.

have you reinstalled directX? tried using the igpu?(probably just a shot in the dark.) there is also VLC player and potplayer. both have their own codecs and if you are having a problem with both of those i would suggest looking at your graphics drivers.
Edited by looniam - 6/5/13 at 10:02am
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by looniam View Post

i have never had a problem after using Shark007's FREE Codec solutions pretty much right after Win7 came out.

have you reinstalled directX? tried using the igpu?(probably just a shot in the dark.) there is also VLC player and potplayer. both have their own codecs and if you are having a problem with both of those i would suggest looking at your graphics drivers.
Tried directx reinstall = nothing
It happens with all players.I have 12.10 of my graphic card drivers,13.4 are the latest.Haven't seen a point to update but i think i just found one.
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #4 of 10
Thread Starter 
Ok,it happens even to youtube videos.Damn,i think i won't be able to fix this one.I only installed this windows before 4 months...
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #5 of 10
Thread Starter 
Installed the new drivers and now another error - HMA! Pro VPN has stopped working!
I don't think it lags anymore the videos.I did the right unninstallation/installation of the drivers.First i unninstalled 12.10.Driver sweeped and then installed 13.4.I don't even know what HMA is...Don't have it on my PC.
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #6 of 10
I use zoomplayer and I did have some lagging issues on my cheap laptop until i finally changed to a mid range desktop. It lagged horribly with most 1080p videos and movies but there was temporary fix by changing the video render. EVR to Haali's.....until there are scenes where they are fast paced.
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
post #7 of 10
Thread Starter 
My PC(atleast in my opinion) is more than mediocre or low end so i don't think that's the issue. i5-3570k@ 4.3Ghz and HD 6850 @950/1100 . I have had this problem before ,it's something screwed with my windows.I'm just trying to push it until the end of the school year so I can take my time and install it .7 exams just in the next 10 days,things are crazy for me.I have noticed that after installing Catalysy 13.4 i almost instantly get an error "HMA! Pro VPN has stopped working" . I looked in the internet a bit and i found ppl that actually have that program get this error when they don't have .net framework 4.0 . I have it,but then i saw in the 13.4 catalyst patch notes it requires .NET 4.0 SP1 .So I looked in the internet again a bit about it and found this : Microsoft .NET Framework 4 KB2468871 Currently installing it and after that,i'll instill 13.4 again to see if the error message still occurs. (i did a system restore to 12.10)
Quote from the patch notes:
Quote:
CAUTION!
The AMD Catalyst Control Center / AMD Vision Engine Control Center requires that the Microsoft® .NET Framework SP1 be installed for Windows Vista. Without .NET SP1 installed, the AMD Catalyst Control Center / AMD Vision Engine Control Center will not launch properly and the user will see an error message
This definetely sound like my problem.Installing currently and I'll let you know if it fixes the error message + the lagging. If not,oh well,i'm ****ed. redface.gif
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #8 of 10
i know you are time constrained with school work and that but, there will come a point where reinstalling windows might just be faster/better than trying all this troubleshooting.

if you are worried about programs then you can consider making another partition with a fresh install and boot into that to watch movies for now.
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #9 of 10
reformat is what I do when I feel something is slowing me down or if my homepage suddenly changes on me
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by looniam View Post

i know you are time constrained with school work and that but, there will come a point where reinstalling windows might just be faster/better than trying all this troubleshooting.

if you are worried about programs then you can consider making another partition with a fresh install and boot into that to watch movies for now.
You're right.I reinstalled windows and all my programs needed(MS Office[2013 now,IT'S AMAZING],Cinema4d and some frech dictionaries) for around an hour + all the drivers for the mobo and gpu.The installation itself took 15min,love installing windows from a flash drive biggrin.gif So much faster ! After running 3DMark11 few times,i noticed a little bump in the performance of my CPU.Maybe operation system does affect the scores a bit tongue.gif Now with 13.4 drivers from AMD(before i was 12.10),let's hope the performance in 13.4 is better than in 12.10 or else i'll be very pissed mad.gif
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › MKV files started lagging after installing a game while watching one