post #11 of 11
Quote:
Originally Posted by Venrar View Post

How do I do that? I tried to find the option, but didn't see it...

Its under the "Advanced Control" tab and look for "//Sound Feedback" and untick "Trophy Notification"