Overclock.net › Forums › Intel › Intel Motherboards › Computer startup problem
New Posts  All Forums:Forum Nav:

Computer startup problem

post #1 of 11
Thread Starter 
OK, I am not sure if this is the right place to post this problem but I wanted to avoid clogging up the MSI Big Bang Xpower II thread so, to start with, these are the core components of my PC
MSI Big Bang Xpower II mobo
i7 3930k CPU
Corsair AX860i PSU
No part of the PC is older than 7 months.
I'll try to condense this and leave out some needless detail.
4 weeks ago , after my PC finished installing updates, I shut the power off at the mains. When I got up next morning it refused to work and nothing at all would sort it until I bought a cheap old second hand 80GB HDD and did a fresh install of Windows 7 Pro 64 bit.
I now had a running PC.
4 days ago when I booted it in the morning it got stuck in an endless cycle of trying to boot - fans spin for about 5 seconds, shut down repeat.
By trial and error I found that flicking the power switch on the PSU on and off appears to correct this and after 5 tries it boots up.
I have tried Windows Memory Diagnostic which says the RAM is fine and Smart Repair says it cannot find any problems with the PC at all.
So I am thinking the problem may be a dying CMOS battery or faulty PSU (seems unlikely).
I have bought a new SSD for a fresh windows install as the 80Gb HDD is 98% full but I don't want to install it till I find out what is the root of this problem.
Any suggestions?
post #2 of 11
1) Did you check every connection inside your build ?
2) Have you tried unbuilding and rebuilding ? This doesn't seem to be a problem about parts since as you said none is older than 7 months.
3) Have you checked for faulty or damaged sata cables ?
4) Have you checked your motherboard for any damages that may have been caused during transport or during the build ?
5) When you boot, does all the rest start ? Your fans, gpu, etc ?
6) Could you give even more details about your build ? Case, configuration, build order, etc ?
7) Have you checked within the Bios if everything seems to be running fine ?

With these answers me and others should be able to provide some additional help.
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by stnz View Post

1) Did you check every connection inside your build ?
2) Have you tried unbuilding and rebuilding ? This doesn't seem to be a problem about parts since as you said none is older than 7 months.
3) Have you checked for faulty or damaged sata cables ?
4) Have you checked your motherboard for any damages that may have been caused during transport or during the build ?
5) When you boot, does all the rest start ? Your fans, gpu, etc ?
6) Could you give even more details about your build ? Case, configuration, build order, etc ?
7) Have you checked within the Bios if everything seems to be running fine ?

With these answers me and others should be able to provide some additional help.

Ok here we go lolz!

1) Yes all connections appear good.
2) Yes to the extent that I removed everything except the Mobo, PSU and HDD but no if you mean have I literally taken everything apart and reassembled it. With a custom WC that would be difficult and I want to check whether I have missed something obvious before I employ extreme measures.
3) Only 2 SATA cables (only 1 in use) and no problems there.
4) Motherboard has worked flawlessly since November so I discount this, and the build went without a hitch. I have done no mods to the mobo.
5) When I boot the fans spin up, LEDs light up and LED logo on GPU lights, all for a few seconds.
6) System details (parts in BOLD have been temporarily removed) These are roughly in order of build.
HAF-X (HDD installed in hot swap bay)
MSI Big Bang Xpower II
i7 3930k
OCZ Revodrive 3 240GB (c/d drive)
OCZ Vertex 3 240GB (e drive)
Creative X-Fi Titanium Fatality Champion soundcard
Hitachi 500GB 7200 rpm HDD
Lamptron FC5 v2 fan controller
Custom watercooling CPU only, Phobya 220 pump
Total 8 fans in case
Edimax wireless LAN card
Mad Catz Strike 7 keyboard
Razer Starcraft USB mouse
Logitech Z906 5.1 speakers
External Samsung DVD drive
Seagate 80GB HDD
Generic USB keyboard
Netgear 6200 USB wireless adapter
7) BIOS appear to be OK and I have used Live Update to update everything except the bloatware to the latest version.
post #4 of 11
Have you flashed your bios or used the Clear CMOS button ?

Also, does your motherboard dispose of an alternative bios ? Used mainly to repair the first one or to flash in most case
Edited by stnz - 6/6/13 at 9:57am
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by stnz View Post

Have you flashed your bios or used the Clear CMOS button ?

Also, does your motherboard dispose of an alternative bios ? Used mainly to repair the first one or to flash in most case
Like I said earlier I have used MSI Live Update 5 to update the BIOS to the latest version. I have used the CMOS reset button several times.
On the last question I honestly don't know the answer.
On the plus side just now it only restarted once before booting up so maybe the problem will cure itself. I am going out for a few jars now! thumb.gif
post #6 of 11
I'm at work (as a tech haha), I'll be back to you later with maybe more questions and maybe a few solutions wink.gif

Edit :

1) Could you measure the voltages upon boot at your CPU and RAM using the V-Check Points included in your card ?
You can also find these measurements directly within your bios (normally), no need for the precise voltage by core, the main one will suffice.

2) Do you have another computer at your disposal ? Could you try booting from the different HDD you installed Windows on and see if they work properly ?

3) Do you have another PSU at your disposal or you could borrow one from a friend ? If you do have a multimeter and do not have access to a secondary PSU, could you report the voltage of your PSU ? I would need the measurement of the 3 main voltage rails.

Thanks+
Edited by stnz - 6/6/13 at 9:26pm
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
post #7 of 11
What happened to your problem ? Did it solve on its own ? Did you find a fix ? If yes to the last question could you describe what was the problem and the solution ?
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
post #8 of 11
Thread Starter 
Well, I thought about everything you said , particularly about monitoring the PSU or at least testing the voltages, and I had resigned myself to trying everything possible including totally removing it and blowing compressed air through it in case it was somehow caused by a dust build up. On the way home it occurred to me that I hadn't used the Corsair Link cable since when I first built the rig I was using both internal USB headers. However one of them is now free, so on getting home I plugged it in

AND...................

IT WORKS!

I pressed the power button and it sprang into life without a murmur and booted in seconds. I have no idea why this should be, but if it works I suppose I don't need to understand it.

Thanks for all your help thumb.gif
post #9 of 11
I cannot see myself a precise to why would it not work without and why would work it, it might be because your system consider the link cable as a CPU fan header and will not boot without it plugged, but it's simply a monitoring tool, at least that's one issue solved on its own and that's a future solutions to others in the same case as you !
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
Starck (2013)
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel - i7 3770K MSI - MPower (MS-7751) Z77 EVGA - GeForce GTX 770 w/ ACX (2GB) Corsair - 8GB DDR3 (1600MHz) - Low Profile (White) 
Hard DriveOptical DriveCoolingOS
Samsung - 840 (128GB) Asus - 24B1ST Corsair - H100i Microsoft - Windows 7 
MonitorKeyboardPowerCase
Dell - 2209WA Apple - Keyboard with Numeric Keypad NZXT - Hale90 V1 (750W) Fractal Design - Define R4 w/ Window (Black) 
MouseMouse PadAudio
Razer - DeathAdder 3.5G (Black Edition) Steelseries - Qck Heavy Sennheiser - PC360 G4ME 
CPUMotherboardGraphicsRAM
i7 3820QM Apple Motherboard (2 Thunderbolts / USB 3.0) Nvidia Gefore GTX 650M Apple 8 GB DDR3L SDRAM 
Hard DriveOSOSMonitor
Apple Solid State Drive  OSX Mountain Lion (10.8.3) Windows 7 Home Premium Integrated Display Apple Retina 15.4" (2880x1800) 
Keyboard
Integrated Keyboard with Backlit 
CPUMotherboardGraphicsRAM
Intel Core i7 920 TBGM01 NVIDIA GeForce GTX 285  Kingston - 1133 (DDR3) 
Hard DriveOptical DriveOSMonitor
Hitachi - 1TB (7200RPM) Gateway - Optical Drive Microsoft - Windows 7 Dell - 2209WA 
KeyboardPowerCaseMouse
Apple - Numeric Keyboard Gateway - Powersupply Gateway - FX6801 Razer - Death Adder (Black) / Steelseries - Sen... 
Mouse PadAudio
Steelseries - Qck Heavy / Steelseries - Qck+ Logitech - LS21 / Sennheiser - PC360 / Steelse... 
  hide details  
Reply
post #10 of 11
Thread Starter 
Before this I had managed to hone down the Power on/off thing to "see the Geforce GTX logo on the GPU light up and switch power off then on" and it would boot up so my wild guess would be that it needed to see a "power surge" before it would boot? You may be right about the "fan header" thing as when I got an Antec H20 920 cooler I found that it needed to be connected to "CPU POWER" but that the CPU FAN header still needed to see a fan connected to it otherwise it would crash, though that was on a different mobo thinking.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Computer startup problem