Overclock.net › Forums › Intel › Intel Motherboards › Asus P8P67 Deluxe issues
New Posts  All Forums:Forum Nav:

Asus P8P67 Deluxe issues

post #1 of 3
Thread Starter 
Hello All, I would like to say thanks in advance for taking the time to read this:

first off my PC specs are the following:

  • Motherboad: Asus P8P67 Deluxe
  • CPU: Intel Core-i5 3350P Quad-Core Processor 3.1 Ghz 6 MB Cache LGA 1155 - BX80637i53350P
  • GPU: ATI HD 5750
  • RAM: Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz (PC3 12800) Desktop Memory (CMZ16GX3M2A1600C10)

The problem that i have is that i will not boot into windows anymore, this started two days ago. It was working fine until i shut the pc off for the night, the next day it told me that no drive was detected and it just goes to the black screen with _ blinking after it passes the Bios.

Things i tried:
re-seating the RAM sticks
removed 3 HHD ( thinking that it could be power related)
Unplugged all my usb devices that are external
tried a different power source
cleared the RTCRAM
Removed the main HHD and tested it on an external enclosure on another machine under the assumption that the HHD failed but it tested good.

I am out of things to do here all of the above did not make a difference. Has anyone here dealt with this type of issue before and if so how were you able to conquer it?
post #2 of 3
What operating system are you running? If it's Windows Vista, 7, or 8, you could boot the original installation DVD and do a Automated Repair. It's possible the boot sector got damaged (virus, Trojan, etc. comes to mind) and that might automatically correct the issue.

Greg
post #3 of 3
Thread Starter 
I'm Runnning W7 64bit, I just tried the system repair and still not luck.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P8P67 Deluxe issues