Overclock.net › Forums › Distributed Computing › Distributed Computing - General › [Official] BitCoin LiteCoin DigitalCoin and all Crypto Currencies Club And General Information Thread
New Posts  All Forums:Forum Nav:

[Official] BitCoin LiteCoin DigitalCoin and all Crypto Currencies Club And General Information Thread - Page 1281

post #12801 of 22341
Nice, just did three transfers to Cryptsy and all got confirmed in my balance within 15min - about 10 confirms on the chain. Normally the average was about 6-9 hrs regardless of of confirms. Unfortunately this won't last.
post #12802 of 22341
Quote:
Originally Posted by iCrap View Post

thought this was pretty good lol:

I hope to god that the dog in DOGE and its original owners have been paid.
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #12803 of 22341
Has anyone gotten their MaxCoin wallet to work? Mine will not sync, if I create a conf file for the addnode, the wallet crashes...
post #12804 of 22341
I installed the bitcoin wallet last night, and over night it downloaded 14gb's worth of data, almost maxed out my little 64gb ssd. Is this normal? Its tons of .dat files.
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
post #12805 of 22341
Quote:
Originally Posted by lightsout View Post

I installed the bitcoin wallet last night, and over night it downloaded 14gb's worth of data, almost maxed out my little 64gb ssd. Is this normal? Its tons of .dat files.

Delete that but save the wallet.dat if you have money in it . I use multibit it is a lot smaller. It works the same but doesnt download the whole chain.
post #12806 of 22341
anyone know why I get almost zero WU with this conf doing vert-cgminer?
Radeon 270
{
"pools" : [
{
"url" : "stratum+tcp://panda.nitro.org:3338",
"user" : "swaneon.1",
"pass" : "pppp"
},
{
"url" : "stratum+tcp://panda.nitro.org:3338",
"user" : "swaneon.1",
"pass" : "pppp"
},
{
"url" : "stratum+tcp://panda.nitro.org:3338",
"user" : "swaneon.1",
"pass" : "pppp"
}
],

"auto-fan" : true,
"gpu-engine" : "1100",
"gpu-memclock" : "1250",
"gpu-powertune" : "0",
"gpu-vddc" : "1.125",
"gpu-threads" : "2",
"temp-target" : "70",
"intensity" : "12",
"thread-concurrency" : "4448",
"worksize" : "256",
"kernel-path" : "/usr/local/bin"
}
Rendering
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k Gigabyte X79 UD5 Radeon 290 Radeon 290 
RAMHard DriveHard DriveOptical Drive
64GB DDR3  256GB Samsung 830  Drives None 
CoolingOSMonitorKeyboard
Corsair H100 Windows 8.1 Pro x64 Shimian 27" 1440p Logitech 
PowerCaseMouseMouse Pad
E Corsair 650d Logitech MX Revolution None 
  hide details  
Reply
Rendering
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k Gigabyte X79 UD5 Radeon 290 Radeon 290 
RAMHard DriveHard DriveOptical Drive
64GB DDR3  256GB Samsung 830  Drives None 
CoolingOSMonitorKeyboard
Corsair H100 Windows 8.1 Pro x64 Shimian 27" 1440p Logitech 
PowerCaseMouseMouse Pad
E Corsair 650d Logitech MX Revolution None 
  hide details  
Reply
post #12807 of 22341
Quote:
Originally Posted by lightsout View Post

Can somebody tell me wth I'm doing wrong keeps saying I need to add at least one server pool.
Code:
{
"pools" : [
        {
                "url" : "stratum+tcp://maxpool.1gh.com:17333",
                "user" : "mfLfzRPSCzgaHSEBLh355bfQvnj6XPzViL,
                "pass" : "x"
        }
]
,
"intensity" : "9",
"vectors" : "1",
"worksize" : "256",
"kernel" : "scrypt",
"lookup-gap" : "0",
"thread-concurrency" : "20400",
"shaders" : "0",
"gpu-engine" : "1050",
"gpu-fan" : "0-85",
"gpu-memclock" : "1450",
"gpu-memdiff" : "0",
"gpu-powertune" : "20",
"gpu-vddc" : "0.000",
"temp-cutoff" : "95",
"temp-overheat" : "85",
"temp-target" : "75",
"api-mcast-port" : "4028",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "1",
"hotplug" : "5",
"log" : "1",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "30",
"scrypt" : true,
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin",
"device" : "0"
}

Hmmm everything looks good. The only thing I could think of is sometimes I have to remove the stratum part from the URL so that it would just be maxpool.1gh.com:17333 on yours. Also, there is no " after your user name. And the "," at the end of the pool list is on the same line as the "[" on mine so it's:
Code:
],
"scrypt" : true,

IDK if that would do anything though but it's all I can think of. I think it's the lack of " after your username that it messing it up, though.
Quote:
Originally Posted by note235 View Post

anyone know why I get almost zero WU with this conf doing vert-cgminer?
Radeon 270

Do you have over 4gb of RAM? Did you lower your GPU engine and thread concurrency relative to your normal scrypt settings?
Edited by MotO - 2/14/14 at 8:29pm
post #12808 of 22341
u guys still mining doge? still trying to find a good coin
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #12809 of 22341
Quote:
Originally Posted by MotO View Post

Quote:
Originally Posted by lightsout View Post

Can somebody tell me wth I'm doing wrong keeps saying I need to add at least one server pool.
Code:
{
"pools" : [
        {
                "url" : "stratum+tcp://maxpool.1gh.com:17333",
                "user" : "mfLfzRPSCzgaHSEBLh355bfQvnj6XPzViL,
                "pass" : "x"
        }
]
,
"intensity" : "9",
"vectors" : "1",
"worksize" : "256",
"kernel" : "scrypt",
"lookup-gap" : "0",
"thread-concurrency" : "20400",
"shaders" : "0",
"gpu-engine" : "1050",
"gpu-fan" : "0-85",
"gpu-memclock" : "1450",
"gpu-memdiff" : "0",
"gpu-powertune" : "20",
"gpu-vddc" : "0.000",
"temp-cutoff" : "95",
"temp-overheat" : "85",
"temp-target" : "75",
"api-mcast-port" : "4028",
"api-port" : "4028",
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "1",
"hotplug" : "5",
"log" : "1",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "30",
"scrypt" : true,
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin",
"device" : "0"
}

Hmmm everything looks good. The only thing I could think of is sometimes I have to remove the stratum part from the URL so that it would just be maxpool.1gh.com:17333 on yours. Also, there is no " after your user name. And the "," at the end of the pool list is on the same line as the "[" on mine so it's:
Code:
],
"scrypt" : true,

IDK if that would do anything though but it's all I can think of. I think it's the lack of " after your username that it messing it up, though.
Quote:
Originally Posted by note235 View Post

anyone know why I get almost zero WU with this conf doing vert-cgminer?
Radeon 270

Do you have over 4gb of RAM? Did you lower your GPU engine and thread concurrency relative to your normal scrypt settings?
Thanks Bro, you were right. Messed with guiminer earlier and it caught it for me. CMD line is not my thing lol, getting better.
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
post #12810 of 22341
Quote:
Originally Posted by blkdoutgsxr View Post

Has anyone gotten their MaxCoin wallet to work? Mine will not sync, if I create a conf file for the addnode, the wallet crashes...

Just dump it at MCXNow. Less of a hassle.
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maxiumus VI Formula Evga 780 Ti Classified Trident 16GB 2400mhz 
Hard DriveHard DriveHard DriveCooling
Sandisk Extreme Sandisk Extreme Plextor M5P Custom Water Loop 
OSMonitorPowerCase
Windows 8.1 Pro Crossover Corsair Axi 1200 NZXT 810 Phantom 
MouseAudioAudio
Logitech G9 Fiio E17 HD650 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Asus Maxiumus VI Formula Evga 780 Ti Classified Trident 16GB 2400mhz 
Hard DriveHard DriveHard DriveCooling
Sandisk Extreme Sandisk Extreme Plextor M5P Custom Water Loop 
OSMonitorPowerCase
Windows 8.1 Pro Crossover Corsair Axi 1200 NZXT 810 Phantom 
MouseAudioAudio
Logitech G9 Fiio E17 HD650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Distributed Computing - General
Overclock.net › Forums › Distributed Computing › Distributed Computing - General › [Official] BitCoin LiteCoin DigitalCoin and all Crypto Currencies Club And General Information Thread