Overclock.net › Forums › Distributed Computing › Distributed Computing - General › [Official] BitCoin LiteCoin DigitalCoin and all Crypto Currencies Club And General Information Thread
New Posts  All Forums:Forum Nav:

[Official] BitCoin LiteCoin DigitalCoin and all Crypto Currencies Club And General Information Thread - Page 1349

post #13481 of 22340
Quote:
Originally Posted by Roulette Run View Post

Quote:
Originally Posted by lightsout View Post

Does the card power up at all? I recently had a 780 with skynet bios that would power up but no video. I booted from the igpu with the 780 in the system and was able to flash stock bios. If it won't boot at all with the 780 this obviously doesn't help you.

Oh yeah, the fans come on and all, but no video. I don't have integrated graphics on the boards I've got, but I could try it with one of the GTX650Ti boosts. Did your card begin working once you put the stock bios back into it?
No the bios didn't fix it but it enabled me to rma without worrying about it getting rejected. Mine was evga so the whole thing took under a week. Never dealt with galaxy if its the card in your sig.
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
X99 Build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-AII Gigabyte GTX 1070 Corsair 16GB 3200MHZ 
Hard DriveCoolingOSMonitor
Samsung EVO 850 250GB Scythe Mugen Max Windows 10 X-Star 1440P 
KeyboardPowerCaseMouse
CM Masterkeys L XFX BE 750W Phanteks Enthoo Pro Tempered Glass Sensei Raw 
Mouse PadAudio
Steelseries Qck Logitech Z313 
  hide details  
Reply
post #13482 of 22340
Quote:
Originally Posted by Roulette Run View Post

Oh yeah, the fans come on and all, but no video. I don't have integrated graphics on the boards I've got, but I could try it with one of the GTX650Ti boosts. Did your card begin working once you put the stock bios back into it?
Flashing a bios into a video card will be a new adventure for me, Skyn3t did it for me when I let him test his hacks out on my Galaxy GTX780 HOF, because I think I might have been the first person in the states to get one. I've had zero problems out of it until this.

Did you try installing windows with the cards installed in the board? That has fixed similar issues as yours for me before.
post #13483 of 22340
Quote:
Originally Posted by Cha0s_Cha0 View Post

Does anyone use http://pool.karmacoin.info?

I just happen to be looking at some of the stats and I saw something weird. I looked at one of the blocks found that had a high reward and I wanted to check out how much I was getting out of the reward relative to the pool and I can't find it at all.

The blocks are handled in order and block 24799 is missing from my transaction history but it's under the blocks found by the pool. Blocks 24798 and blocks 24805 before and after it are both present in my transaction history. I was wondering if anyone has any insight on what I'm seeing or if there's an explanation.
I have 24799 in mine and got 5672 coins from it. Since the percentage of Actual Shares was so low compared to Expected shares, at only 4% (or 43 seconds), I suppose it's possible your system missed submitting shares on that block entirely.
 
Liquid i5
(18 items)
 
Budget BOINCer
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3930k Asus Rampage IV Gene Micro ATX LGA2011 Diamond Radeon HD 7970 Diamond Radeon HD 7970 
RAMHard DriveCoolingOS
G.Skill Ripjaws X Series 16GB (4 x 4GB) DDR3-1866 Samsung 840 Pro Series 256GB Heatkiller Waterblocks! Windows 8 Pro 
PowerCase
Seasonic X-850 Mountain Mods H2gO, black wrinkle, Left H Windo... 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5ghz 1.428v Gigabyte GA-P67A-UD4-B3 EVGA 570 SC SLI@ 900/2000 1.1v G-Skill Ripjaws 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial C300 128gb Samsung F4 2TBx4 Raid5 LG Bluray Combo GPU - HK GPUx3 
CoolingCoolingOSMonitor
CPU - HK Rev 3.0 360+120 Rads, Gentle Typhoon AP-15s Win7 Pro x64 Samsung SyncMaster XL2370 
PowerCaseMouseAudio
Corsair HX750w Cooler Master HAF X Logitech G9 Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Phenom II x4 945 MSI 790FX-GD70 3x HD 5870 G-Skill Ripjaws 2x2gb Blue 
Hard DriveCoolingCoolingCooling
Seagate 320gb CPU - XSPC Rasa GPUs - XSPC 5870 & MCW82 RS240 & EX240 
OSPowerCase
XP Pro Seasonic Platinum 860 Fractal Arc Midi 
  hide details  
Reply
 
Liquid i5
(18 items)
 
Budget BOINCer
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3930k Asus Rampage IV Gene Micro ATX LGA2011 Diamond Radeon HD 7970 Diamond Radeon HD 7970 
RAMHard DriveCoolingOS
G.Skill Ripjaws X Series 16GB (4 x 4GB) DDR3-1866 Samsung 840 Pro Series 256GB Heatkiller Waterblocks! Windows 8 Pro 
PowerCase
Seasonic X-850 Mountain Mods H2gO, black wrinkle, Left H Windo... 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5ghz 1.428v Gigabyte GA-P67A-UD4-B3 EVGA 570 SC SLI@ 900/2000 1.1v G-Skill Ripjaws 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial C300 128gb Samsung F4 2TBx4 Raid5 LG Bluray Combo GPU - HK GPUx3 
CoolingCoolingOSMonitor
CPU - HK Rev 3.0 360+120 Rads, Gentle Typhoon AP-15s Win7 Pro x64 Samsung SyncMaster XL2370 
PowerCaseMouseAudio
Corsair HX750w Cooler Master HAF X Logitech G9 Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Phenom II x4 945 MSI 790FX-GD70 3x HD 5870 G-Skill Ripjaws 2x2gb Blue 
Hard DriveCoolingCoolingCooling
Seagate 320gb CPU - XSPC Rasa GPUs - XSPC 5870 & MCW82 RS240 & EX240 
OSPowerCase
XP Pro Seasonic Platinum 860 Fractal Arc Midi 
  hide details  
Reply
post #13484 of 22340
Quote:
Originally Posted by RavageTheEarth View Post

Did you try installing windows with the cards installed in the board? That has fixed similar issues as yours for me before.

I did attempt to boot from a Windows disk, but it was a no go.
Roulette Run
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 SABERTOOTH 990FX/GEN3 R2.0 Galaxy GTX 780 HOF G.Skill 
RAMCoolingOSMonitor
G.Skill Noctua NH-D14 120mm & 140mm SSO CPU Cooler Windows 7 ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
KeyboardPowerCaseMouse
Logitech Y-RCP140 Antec CP-850 Antech 1200 Logitech M185 
Mouse PadAudio
None Klipsh THX 
  hide details  
Reply
Roulette Run
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 SABERTOOTH 990FX/GEN3 R2.0 Galaxy GTX 780 HOF G.Skill 
RAMCoolingOSMonitor
G.Skill Noctua NH-D14 120mm & 140mm SSO CPU Cooler Windows 7 ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
KeyboardPowerCaseMouse
Logitech Y-RCP140 Antec CP-850 Antech 1200 Logitech M185 
Mouse PadAudio
None Klipsh THX 
  hide details  
Reply
post #13485 of 22340
Quote:
Originally Posted by Roulette Run View Post

I did attempt to boot from a Windows disk, but it was a no go.

Did you try a different PCI-e slot? Are you using a riser? If so, did you try it without the riser? Are there any other cards or anything else plugged into any other PCI slots?
post #13486 of 22340
Quote:
Originally Posted by RavageTheEarth View Post

Did you try a different PCI-e slot? Are you using a riser? If so, did you try it without the riser? Are there any other cards or anything else plugged into any other PCI slots?

I didn't try a second PCIe slot, and no, no riser, because that was the only card in the system. I did try putting it into a separate system and it wouldn't come on there either. The GTX650Ti Boost is working in that slot right now.
Edited by Roulette Run - 2/21/14 at 9:47pm
Roulette Run
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 SABERTOOTH 990FX/GEN3 R2.0 Galaxy GTX 780 HOF G.Skill 
RAMCoolingOSMonitor
G.Skill Noctua NH-D14 120mm & 140mm SSO CPU Cooler Windows 7 ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
KeyboardPowerCaseMouse
Logitech Y-RCP140 Antec CP-850 Antech 1200 Logitech M185 
Mouse PadAudio
None Klipsh THX 
  hide details  
Reply
Roulette Run
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 SABERTOOTH 990FX/GEN3 R2.0 Galaxy GTX 780 HOF G.Skill 
RAMCoolingOSMonitor
G.Skill Noctua NH-D14 120mm & 140mm SSO CPU Cooler Windows 7 ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
KeyboardPowerCaseMouse
Logitech Y-RCP140 Antec CP-850 Antech 1200 Logitech M185 
Mouse PadAudio
None Klipsh THX 
  hide details  
Reply
post #13487 of 22340
Quote:
Originally Posted by Roulette Run View Post

I didn't try a second PCIe slot, and no, no riser, because that was the only card in the system. I did try putting into a separate system and it wouldn't come on there either. The GTX650Ti Boost is working in that slot right now.

Damn, yea sounds like the card is dead. Try a different PCI slot anyways though. Could be a driver issue. Did you uninstall the GTX650Ti drivers and then wipe the system clean of all Nvidia drivers with driversweeper or something similar to it and then turn the computer off, replace the cards, and restart? It could be that when you restart after uninstalling the 650Ti drivers, windows installs their own generic drivers for the 650Ti and then you switch cards it still has those drivers installed and the computer is expecting the 650Ti. Try disconnecting your network adapter (if you have one) so the computer isn't connected to the internet the entire time you are uninstalling and installing drivers.
post #13488 of 22340
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #13489 of 22340
Quote:
Originally Posted by RavageTheEarth View Post

Damn, yea sounds like the card is dead. Try a different PCI slot anyways though. Could be a driver issue. Did you uninstall the GTX650Ti drivers and then wipe the system clean of all Nvidia drivers with driversweeper or something similar to it and then turn the computer off, replace the cards, and restart? It could be that when you restart after uninstalling the 650Ti drivers, windows installs their own generic drivers for the 650Ti and then you switch cards it still has those drivers installed and the computer is expecting the 650Ti. Try disconnecting your network adapter (if you have one) so the computer isn't connected to the internet the entire time you are uninstalling and installing drivers.

Thanks for the ideas, I'll give it a shot tomorrow, I'm about done for the night. I don't want to be up until daylight working on it. lol
Roulette Run
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 SABERTOOTH 990FX/GEN3 R2.0 Galaxy GTX 780 HOF G.Skill 
RAMCoolingOSMonitor
G.Skill Noctua NH-D14 120mm & 140mm SSO CPU Cooler Windows 7 ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
KeyboardPowerCaseMouse
Logitech Y-RCP140 Antec CP-850 Antech 1200 Logitech M185 
Mouse PadAudio
None Klipsh THX 
  hide details  
Reply
Roulette Run
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 SABERTOOTH 990FX/GEN3 R2.0 Galaxy GTX 780 HOF G.Skill 
RAMCoolingOSMonitor
G.Skill Noctua NH-D14 120mm & 140mm SSO CPU Cooler Windows 7 ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
KeyboardPowerCaseMouse
Logitech Y-RCP140 Antec CP-850 Antech 1200 Logitech M185 
Mouse PadAudio
None Klipsh THX 
  hide details  
Reply
post #13490 of 22340
Quote:
Originally Posted by Roulette Run View Post

Thanks for the ideas, I'll give it a shot tomorrow, I'm about done for the night. I don't want to be up until daylight working on it. lol

Yea I hear ya man. I've been in your position many times and I can tell you that you are doing the right thing by taking a break. If you keep going you might do more damage than good lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Distributed Computing - General
Overclock.net › Forums › Distributed Computing › Distributed Computing - General › [Official] BitCoin LiteCoin DigitalCoin and all Crypto Currencies Club And General Information Thread