Overclock.net › Forums › Distributed Computing › Distributed Computing - General › [Official] BitCoin LiteCoin DigitalCoin and all Crypto Currencies Club And General Information Thread
New Posts  All Forums:Forum Nav:

[Official] BitCoin LiteCoin DigitalCoin and all Crypto Currencies Club And General Information Thread - Page 336

post #3351 of 22508
Quote:
Originally Posted by broadbandaddict View Post

Try bumping your core clock up. I was getting 750+ @ 1080/1800. I always multiply my memory clock by 0.6 to get the core clocks for my 7970s and have always gotten good results.

I was getting 760~ with 1085/1810 the other day, but then i tried running the "setx GPU_MAX_ALLOC_PERCENT 100" and it changed something that made that not work anymore
im maxed at 1035/1800 with about 725Kh/s now frown.gif
I tried reinstalling the GPU driver, but i think i may need to reformat soon.
post #3352 of 22508
Quote:
Originally Posted by test tube View Post

Quote:
Originally Posted by Faster_is_better View Post

Wow LTC... $16 lol

c'mon LTC follow BTC... skyrocket!

Now I need another GPU.. at least one more, maybe 2 if it holds this price or goes higher. biggrin.gif

I'm on give-me-coins.com

Don't stop there... I heat my entire house with mining rigs.
lol

Good thing its cold up here, I have my miner in my office room, I have to keep the window open to keep the room cool. For the amount of pc's I have folding/mining in this room, I would not need heating at all to keep this room too warm during winter. biggrin.gif
post #3353 of 22508
Quote:
Originally Posted by QSS-5 View Post

which trading service is good for GBP?

BitBargain sells Bitcoin and Litecoin for GBP

The Litecoin subreddit lists the following places and accepted currency for Litecoin buying.

BTC-E - BTC, USD, EUR
LitecoinLocal - USD, GBP, EUR...
Litetree - USD, EUR
FXBTC - BTC, CNY
Crypto-Trade - BTC, USD
CoinMKT - BTC, USD
Bit2C - BTC, NIS
BitBargain - GBP
Vircurex - BTC
Cryptsy - BTC
X-BT - BTC
Bter - BTC
Coins-E - BTC
post #3354 of 22508

Alright guys, question time! 

I have my 6950 in my system mining, connected to a dummy plug. Whenever I mine on it, Google Chrome lags badly even though my GTX 670 is powering it. I can play games on the GTX 670 fine, it pushes a solid 60fps in ARMA 2 while the 6950 is mining, but Google Chrome just dies when I start using it while mining. 

Does this happen to any of you? Any suggestions on fixing it?

Number Cruncher
(16 items)
 
HTPC
(11 items)
 
750TIMINER2
(15 items)
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth Z77 Sapphire 290 Tri-x 4GB OC CORSAIR Vengeance 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 520 120 GB SSD Seagate Barracuda 1 TB 250GB Samsung 840 EVO SSD LG Blu-Ray Lightscribe Combo Burner 
CoolingOSMonitorPower
Swiftech H320 (CPU only) Windows 7 Ultimate 27" Shimian 1440p Monitor 1000W Corsair PSU 
CaseMouseMouse PadAudio
800D custom painted and fixed up! 15 year old Microsoft Custom Minecraft Mousepad Logitech 2.1 Speakers (wub wubbity wub wub) 
CPUMotherboardGraphicsRAM
i5 3570k MSI Z68 MA-ED55 MSI GTX 750 Ti 6GB Corsair XMP 
Hard DriveOptical DriveCoolingOS
500GB WD Blue ASUS DVD Burner Hyper 212+ Windows 8.1 
PowerCase
Rosewill HIVE 750W Rosewill Blackbone 
CPUMotherboardGraphicsRAM
AMD Sempron 145 Gigabyte 990FXA-UD3 4x MSI GTX 750 Ti 6 GB Corsair XMP 
Hard DriveCoolingOSMonitor
500 GB Seagate Barracuda Stock Windows 7 LG 20" 900p display 
KeyboardPowerCaseMouse
Dell generic Rosewill HIVE 750W Rosewill Thor V2 Dell generic 
Other
4x USB Powered Risers 
  hide details  
Reply
Number Cruncher
(16 items)
 
HTPC
(11 items)
 
750TIMINER2
(15 items)
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth Z77 Sapphire 290 Tri-x 4GB OC CORSAIR Vengeance 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 520 120 GB SSD Seagate Barracuda 1 TB 250GB Samsung 840 EVO SSD LG Blu-Ray Lightscribe Combo Burner 
CoolingOSMonitorPower
Swiftech H320 (CPU only) Windows 7 Ultimate 27" Shimian 1440p Monitor 1000W Corsair PSU 
CaseMouseMouse PadAudio
800D custom painted and fixed up! 15 year old Microsoft Custom Minecraft Mousepad Logitech 2.1 Speakers (wub wubbity wub wub) 
CPUMotherboardGraphicsRAM
i5 3570k MSI Z68 MA-ED55 MSI GTX 750 Ti 6GB Corsair XMP 
Hard DriveOptical DriveCoolingOS
500GB WD Blue ASUS DVD Burner Hyper 212+ Windows 8.1 
PowerCase
Rosewill HIVE 750W Rosewill Blackbone 
CPUMotherboardGraphicsRAM
AMD Sempron 145 Gigabyte 990FXA-UD3 4x MSI GTX 750 Ti 6 GB Corsair XMP 
Hard DriveCoolingOSMonitor
500 GB Seagate Barracuda Stock Windows 7 LG 20" 900p display 
KeyboardPowerCaseMouse
Dell generic Rosewill HIVE 750W Rosewill Thor V2 Dell generic 
Other
4x USB Powered Risers 
  hide details  
Reply
post #3355 of 22508
Quote:
Originally Posted by Nemesis158 View Post

At what clocks?

with those settings im maxing out at ~660kh/s with 950/1800

1030/1515. Works great :-)
The freezer!
(14 items)
 
My chiller build
(29 photos)
Chiller build 2.0
(48 photos)
CPUMotherboardGraphicsHard Drive
Something LGA-v3 Gigabyte X99-SOC FORCE MSI R-9 280X at 1295mhz Crucial M4 
CoolingOSMonitorPower
Custom made Chiller Windows 8 ASUS VG248QE 144Hz SeasSonic X-850 
CaseMouseMouse PadAudio
Chillbox G500 Belkin Logitech 4.1 
  hide details  
Reply
The freezer!
(14 items)
 
My chiller build
(29 photos)
Chiller build 2.0
(48 photos)
CPUMotherboardGraphicsHard Drive
Something LGA-v3 Gigabyte X99-SOC FORCE MSI R-9 280X at 1295mhz Crucial M4 
CoolingOSMonitorPower
Custom made Chiller Windows 8 ASUS VG248QE 144Hz SeasSonic X-850 
CaseMouseMouse PadAudio
Chillbox G500 Belkin Logitech 4.1 
  hide details  
Reply
post #3356 of 22508
Quote:
Originally Posted by cam51037 View Post

Alright guys, question time! 


I have my 6950 in my system mining, connected to a dummy plug. Whenever I mine on it, Google Chrome lags badly even though my GTX 670 is powering it. I can play games on the GTX 670 fine, it pushes a solid 60fps in ARMA 2 while the 6950 is mining, but Google Chrome just dies when I start using it while mining. 


Does this happen to any of you? Any suggestions on fixing it?

I have two 6950s, I mine on one unless im playing an intense game like bf4. then i game with both, when i have one mining i can run games like lol with 60+fps just fine, however in firefox if i try to load charts/images i get bad lag. no idea why just sharing, so you arent alone
new toys, yay
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.4ghz Asus P67 Sabertooth Radeon HD 6950 2GB Xfire 8gb Gskill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
C300 64gb/640gb WD Black Windows 7 x64 Pro Shimian 27in 1440P IPS Saitek Eclipse 
PowerCaseMouse
Corsair 750TX HAF 932 G500 
  hide details  
Reply
new toys, yay
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.4ghz Asus P67 Sabertooth Radeon HD 6950 2GB Xfire 8gb Gskill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
C300 64gb/640gb WD Black Windows 7 x64 Pro Shimian 27in 1440P IPS Saitek Eclipse 
PowerCaseMouse
Corsair 750TX HAF 932 G500 
  hide details  
Reply
post #3357 of 22508
Quote:
Originally Posted by Shurr View Post


I have two 6950s, I mine on one unless im playing an intense game like bf4. then i game with both, when i have one mining i can run games like lol with 60+fps just fine, however in firefox if i try to load charts/images i get bad lag. no idea why just sharing, so you arent alone

Well I turned the Windows 7 theme to W7 Basic and that seemed to fix the problem completely. Weird problem, and I'd love to have my Aero back. :/

Number Cruncher
(16 items)
 
HTPC
(11 items)
 
750TIMINER2
(15 items)
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth Z77 Sapphire 290 Tri-x 4GB OC CORSAIR Vengeance 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 520 120 GB SSD Seagate Barracuda 1 TB 250GB Samsung 840 EVO SSD LG Blu-Ray Lightscribe Combo Burner 
CoolingOSMonitorPower
Swiftech H320 (CPU only) Windows 7 Ultimate 27" Shimian 1440p Monitor 1000W Corsair PSU 
CaseMouseMouse PadAudio
800D custom painted and fixed up! 15 year old Microsoft Custom Minecraft Mousepad Logitech 2.1 Speakers (wub wubbity wub wub) 
CPUMotherboardGraphicsRAM
i5 3570k MSI Z68 MA-ED55 MSI GTX 750 Ti 6GB Corsair XMP 
Hard DriveOptical DriveCoolingOS
500GB WD Blue ASUS DVD Burner Hyper 212+ Windows 8.1 
PowerCase
Rosewill HIVE 750W Rosewill Blackbone 
CPUMotherboardGraphicsRAM
AMD Sempron 145 Gigabyte 990FXA-UD3 4x MSI GTX 750 Ti 6 GB Corsair XMP 
Hard DriveCoolingOSMonitor
500 GB Seagate Barracuda Stock Windows 7 LG 20" 900p display 
KeyboardPowerCaseMouse
Dell generic Rosewill HIVE 750W Rosewill Thor V2 Dell generic 
Other
4x USB Powered Risers 
  hide details  
Reply
Number Cruncher
(16 items)
 
HTPC
(11 items)
 
750TIMINER2
(15 items)
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS Sabertooth Z77 Sapphire 290 Tri-x 4GB OC CORSAIR Vengeance 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 520 120 GB SSD Seagate Barracuda 1 TB 250GB Samsung 840 EVO SSD LG Blu-Ray Lightscribe Combo Burner 
CoolingOSMonitorPower
Swiftech H320 (CPU only) Windows 7 Ultimate 27" Shimian 1440p Monitor 1000W Corsair PSU 
CaseMouseMouse PadAudio
800D custom painted and fixed up! 15 year old Microsoft Custom Minecraft Mousepad Logitech 2.1 Speakers (wub wubbity wub wub) 
CPUMotherboardGraphicsRAM
i5 3570k MSI Z68 MA-ED55 MSI GTX 750 Ti 6GB Corsair XMP 
Hard DriveOptical DriveCoolingOS
500GB WD Blue ASUS DVD Burner Hyper 212+ Windows 8.1 
PowerCase
Rosewill HIVE 750W Rosewill Blackbone 
CPUMotherboardGraphicsRAM
AMD Sempron 145 Gigabyte 990FXA-UD3 4x MSI GTX 750 Ti 6 GB Corsair XMP 
Hard DriveCoolingOSMonitor
500 GB Seagate Barracuda Stock Windows 7 LG 20" 900p display 
KeyboardPowerCaseMouse
Dell generic Rosewill HIVE 750W Rosewill Thor V2 Dell generic 
Other
4x USB Powered Risers 
  hide details  
Reply
post #3358 of 22508
What voltage? I can't keep mine steady, not even at 1100 voltage
post #3359 of 22508
Quote:
Originally Posted by cam51037 View Post

Alright guys, question time! 


I have my 6950 in my system mining, connected to a dummy plug. Whenever I mine on it, Google Chrome lags badly even though my GTX 670 is powering it. I can play games on the GTX 670 fine, it pushes a solid 60fps in ARMA 2 while the 6950 is mining, but Google Chrome just dies when I start using it while mining. 


Does this happen to any of you? Any suggestions on fixing it?

Chrome has some gpu rendering options that help with page loading, you can disable that feature, although Chrome may load pages slower after.
Here is a guide
post #3360 of 22508
Thread Starter 
Quote:
Originally Posted by cam51037 View Post

Alright guys, question time! 


I have my 6950 in my system mining, connected to a dummy plug. Whenever I mine on it, Google Chrome lags badly even though my GTX 670 is powering it. I can play games on the GTX 670 fine, it pushes a solid 60fps in ARMA 2 while the 6950 is mining, but Google Chrome just dies when I start using it while mining. 


Does this happen to any of you? Any suggestions on fixing it?

Quote:
Originally Posted by cam51037 View Post

Well I turned the Windows 7 theme to W7 Basic and that seemed to fix the problem completely. Weird problem, and I'd love to have my Aero back. :/

Disable hardware acceleration in everything...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Distributed Computing - General
Overclock.net › Forums › Distributed Computing › Distributed Computing - General › [Official] BitCoin LiteCoin DigitalCoin and all Crypto Currencies Club And General Information Thread