Overclock.net › Forums › Components › Monitors and Displays › ASUS VX238H 23" doesn't fill screen in recommended resolution 1920x1080
New Posts  All Forums:Forum Nav:

ASUS VX238H 23" doesn't fill screen in recommended resolution 1920x1080

post #1 of 5
Thread Starter 
My new 23" ASUS VX238H monitor does not fill the whole screen when I put the resolution to the recommended 1920x1080.
Im using a Rosewill HDMI cable with redmere, also happens with the supplied cabled from the monitor.

Any way to fix the black border problem and have my true 1080 screen? Im stuck with 1600x900 like my 20"
    
CPUMotherboardGraphicsRAM
Intel 2700K ASUS P8Z77-V Pro XFX AMD R7870 Double Dissipation  GSkill 8GB 1333 mhz 4 sticks of 2GB 
Hard DriveOptical DriveCoolingOS
WD 320GB 6.0gb/s LG CD/DVD burner Zalman CNPS 9900LED 120mm  Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
ASUS 20" LED monitor Logitech k300 compact Corsair TX750 V2 Corsair Graphite 600t w/ mesh side panel 
MouseMouse Pad
Razer DeathAdder  Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2700K ASUS P8Z77-V Pro XFX AMD R7870 Double Dissipation  GSkill 8GB 1333 mhz 4 sticks of 2GB 
Hard DriveOptical DriveCoolingOS
WD 320GB 6.0gb/s LG CD/DVD burner Zalman CNPS 9900LED 120mm  Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
ASUS 20" LED monitor Logitech k300 compact Corsair TX750 V2 Corsair Graphite 600t w/ mesh side panel 
MouseMouse Pad
Razer DeathAdder  Razer Goliathus 
  hide details  
Reply
post #2 of 5
Are you using the HDMI port? You may need to go into Catalyst Control Center and go into "Scaling Options" under the "My Digital Flat-Panels" tab. In "Scaling Options" you will need to move the slider for "Scaling Options" to "0%/Overscan" and that should help.
post #3 of 5
Quote:
Originally Posted by TheSocialHermit View Post

Are you using the HDMI port? You may need to go into Catalyst Control Center and go into "Scaling Options" under the "My Digital Flat-Panels" tab. In "Scaling Options" you will need to move the slider for "Scaling Options" to "0%/Overscan" and that should help.

beat me to it
post #4 of 5
If you have NVCP then it is under size and positioning, then scaling options. thumb.gif
post #5 of 5
Thread Starter 
Quote:
Originally Posted by TheSocialHermit View Post

Are you using the HDMI port? You may need to go into Catalyst Control Center and go into "Scaling Options" under the "My Digital Flat-Panels" tab. In "Scaling Options" you will need to move the slider for "Scaling Options" to "0%/Overscan" and that should help.

Forgot about the scaling. Thanks +rep biggrin.gif
    
CPUMotherboardGraphicsRAM
Intel 2700K ASUS P8Z77-V Pro XFX AMD R7870 Double Dissipation  GSkill 8GB 1333 mhz 4 sticks of 2GB 
Hard DriveOptical DriveCoolingOS
WD 320GB 6.0gb/s LG CD/DVD burner Zalman CNPS 9900LED 120mm  Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
ASUS 20" LED monitor Logitech k300 compact Corsair TX750 V2 Corsair Graphite 600t w/ mesh side panel 
MouseMouse Pad
Razer DeathAdder  Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2700K ASUS P8Z77-V Pro XFX AMD R7870 Double Dissipation  GSkill 8GB 1333 mhz 4 sticks of 2GB 
Hard DriveOptical DriveCoolingOS
WD 320GB 6.0gb/s LG CD/DVD burner Zalman CNPS 9900LED 120mm  Windows 7 home premium 64-bit 
MonitorKeyboardPowerCase
ASUS 20" LED monitor Logitech k300 compact Corsair TX750 V2 Corsair Graphite 600t w/ mesh side panel 
MouseMouse Pad
Razer DeathAdder  Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › ASUS VX238H 23" doesn't fill screen in recommended resolution 1920x1080