Overclock.net › Forums › Graphics Cards › NVIDIA › Games stutter even at a locked 60fps Just bought a GTX 780
New Posts  All Forums:Forum Nav:

Games stutter even at a locked 60fps Just bought a GTX 780

post #1 of 16
Thread Starter 
I don't really understand what is going on here. I have Forced adaptive V-sync, turned it off, used d3d overrider, and a bunch of other nonsense. I know it isn't bottlenecked because it started doing it when I had SLI 570's going, which I had almost 2 years already with no issues like this. The only thing I haven't tried is rolling back the drivers, but my main problem with that is the 320.18 drivers are the first with the launch of the new gpu's, and I recently purchased the GTX 780. I run games maxed out but there is a stutter its almost like a vertical screen tear as oppose to the usual horizontal you see. Can't be the card because again it was doing it with the 570's. I am playing with the rig in my sig. Any help would be greatly appreciated thanks guys.
post #2 of 16
Quote:
Originally Posted by countersin View Post

I don't really understand what is going on here. I have Forced adaptive V-sync, turned it off, used d3d overrider, and a bunch of other nonsense. I know it isn't bottlenecked because it started doing it when I had SLI 570's going, which I had almost 2 years already with no issues like this. The only thing I haven't tried is rolling back the drivers, but my main problem with that is the 320.18 drivers are the first with the launch of the new gpu's, and I recently purchased the GTX 780. I run games maxed out but there is a stutter its almost like a vertical screen tear as oppose to the usual horizontal you see. Can't be the card because again it was doing it with the 570's. I am playing with the rig in my sig. Any help would be greatly appreciated thanks guys.

I would just do a fresh install of windows. I always do when adding in new hardware.
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
post #3 of 16
Thread Starter 
Quote:
Originally Posted by Deadboy90 View Post

I would just do a fresh install of windows. I always do when adding in new hardware.
But it was doing it before the new hardware.
post #4 of 16
Quote:
Originally Posted by countersin View Post

But it was doing it before the new hardware.

Ya reinstall of windows may help. I am going to install my 780 tonight or tomorrow and I am coming from AMD so I need to get rid of all traces of AMD stuff. If I have issues I am going to have to reinstall windows to make sure nothing is lurking around causing issues.
post #5 of 16
Well I got it installed and used the latest drivers. I played a round of BF3 and saw no stuttering, but then again it did do something weird. When I press "M" to make the radar larger it flickers the screen and that did not happen with my AMD cards.
post #6 of 16
sounds like there are some issues with the 780s.
post #7 of 16
did you use driver sweeper in safe mode after you deinstalled the drivers?
this could help. also deinstall all what comes with the nvidia graphic drivers
with dsweeper.
post #8 of 16
Quote:
Originally Posted by moowarcow View Post

sounds like there are some issues with the 780s.
it does? He clearly said it happened before he installed his 780 as well
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
post #9 of 16
Hmm seems werid but i have heard of 7970's doing the same thing. From what i learned from the 7970 is it was poor driver combatiblity. Try to see if you can get a different set of drivers to see if the issue continues. Also reinstalling Windows most likey won't fix the issue (since its nvidia to nvidia), but it dosen't hurt to try.
post #10 of 16
I also forgot to add that the stuttering for the sli setup could have been issue of compatiblity. SLI isen't compatibale with all games and if it is it could still have issues. Learned that from slied 450's and 580's.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Games stutter even at a locked 60fps Just bought a GTX 780